Offisiell tråd for Onkyo`s nye **9 serie - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 43
  1. #21
    Avsluttet
    Medlem siden
    Aug 2011
    Poster
    568
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runefalk
    Ikke oppdater til den nye Firmwaren på **9 bare tull,ser ut som jeg må levere
    Receiveren til reparasjon etter den nye firmwaren,ingenting virker,ikke lyd og
    ikke bilde:evil:
    jeg skrev ikke dette for at folk skulle bli irritert , skrev bare det jeg har sett andre har skrevet...om firmware på ny onkyo 9 serien:evil:

  2. #22
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tceteams hjemmekino
    jeg skrev ikke dette for at folk skulle bli irritert , skrev bare det jeg har sett andre har skrevet...om firmware på ny onkyo 9 serien:evil:
    Tror nok du har misforstå,ingen som er irritert her skrev bare at det er tull med den nye firmwaren til Onkyo.
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  3. #23
    Avsluttet
    Medlem siden
    Aug 2011
    Poster
    568
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runefalk
    Tror nok du har misforstå,ingen som er irritert her skrev bare at det er tull med den nye firmwaren til Onkyo.
    upps sorry leste feil ops:

  4. #24
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tceteams hjemmekino
    upps sorry leste feil ops:
    Ingen problem
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  5. #25
    Avsluttet
    Medlem siden
    Aug 2011
    Poster
    568
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runefalk
    Ingen problem
    håper du får fikset det fort da , men det går vel på garantien dette...

  6. #26
    Active Jimbeam sin avatar
    Medlem siden
    Sep 2011
    Poster
    331
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Undrer meg litt over prisforskjellen på 809 i dk og norge. Ser på av-connection.dk at denne står til 6599kr det var da en veldig hyggelig pris kontra 10000kr i norge. Er godt nok i restordre på av-connection men.......:wink:

    Jimbeam

  7. #27
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tceteams hjemmekino
    håper du får fikset det fort da , men det går vel på garantien dette...
    Det gikk på garantien Har levert den inn,så er det bare og smøre seg med
    tålmodighet.
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  8. #28
    Active 1DrE sin avatar
    Medlem siden
    May 2006
    Poster
    322
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har noen erfaringer å komme med rundt bruken av TX-NR609?

    Vurderer å kjøpe en slik, men er litt nysgjerrig på hvordan menyene er, og om den er enkel å forholde seg til.

  9. #29
    Newcomer BendxITG sin avatar
    Medlem siden
    Jan 2012
    Poster
    169
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 1DrE
    Noen som har noen erfaringer å komme med rundt bruken av TX-NR609?

    Vurderer å kjøpe en slik, men er litt nysgjerrig på hvordan menyene er, og om den er enkel å forholde seg til.
    Menyene tipper jeg er like som på min 709 (?) Oversiktlige og enkle de. Tror du får mye reciever for pengene med 609...

  10. #30
    Active 1DrE sin avatar
    Medlem siden
    May 2006
    Poster
    322
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gikk for 609.

    Fornøyd så langt Skal se å få kalibrert etter hvert også, så får jeg testa lyden også.

  11. #31
    Newcomer Elusive sin avatar
    Medlem siden
    Mar 2012
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runefalk
    Prøvde og oppdaterte receiveren med ny Firmware idag og da klikket den:???:
    Alt lyser og ser ok på den men får ikke bilde og lyd.Når jeg går inn i menyen på den og ser hvilken firmware versjon det er så står det bare ????? i displayet.
    Har prøvd og resette den og det hjelper ikke Virker som den har låst seg.
    Noen som har noen tips om hva jeg kan gjøre?
    Jeg tok sjangsen og oppdaterte min 3009 med nyeste firmware...fungerte helt fint for min del. Gjorde det for 2 dager siden, er det samme som du oppdaterte til?

  12. #32
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Elusive
    Jeg tok sjangsen og oppdaterte min 3009 med nyeste firmware...fungerte helt fint for min del. Gjorde det for 2 dager siden, er det samme som du oppdaterte til?
    Det er den samme.Fikk receiveren tilbake fra verkstedet og prøvde og oppdatere firmwaren igjen da de ikke gjorde det på verkstedet,da klikket den igjen,så da ble det en ny tur til verkstedet:twisted:
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  13. #33
    Newcomer Elusive sin avatar
    Medlem siden
    Mar 2012
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runefalk
    Det er den samme.Fikk receiveren tilbake fra verkstedet og prøvde og oppdatere firmwaren igjen da de ikke gjorde det på verkstedet,da klikket den igjen,så da ble det en ny tur til verkstedet:twisted:
    Såpass, satse på at de fikser det nå da!

  14. #34
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Siklesikle

    Jeg sitter å sikler på en 709 muligens, da denne ligger i et fint prissjikte for min del for øyeblikket. Det jeg lurer på, hvordan er disse 170w sammenlikned mot Harman/Kardon sine 50w på min AVR255 ?

    Denne kan også bi-amp`es ser jeg, vil det da bli 240w per kanal på frontene? Og sammenlikned med H/K er det... ?

    Surroundpakka jeg har er Dynavoice M-65 EX 5.0 med en XTZ 12". Passer forsterkeren til dette i det hele tatt?

    Og den støyende lyden som blir nevnt lenger oppe her, høres ut som det jeg har på min AVR255 akkurat nå og er grunnen til at jeg kikker på ny. Hva kan den komme av? Utrolig plagsomt når man skal høre på lav musikk seint på kvelden og hører masse bakgrunnssusing...

  15. #35
    Newcomer
    Medlem siden
    Jan 2012
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runefalk
    Prøvde og oppdaterte receiveren med ny Firmware idag og da klikket den:???:
    Alt lyser og ser ok på den men får ikke bilde og lyd.Når jeg går inn i menyen på den og ser hvilken firmware versjon det er så står det bare ????? i displayet.
    Har prøvd og resette den og det hjelper ikke Virker som den har låst seg.
    Noen som har noen tips om hva jeg kan gjøre?
    Fikk samme feil som deg på min 709: Ingen lyd eller bilde, men klarte å oppdatere til slutt med USB.

    1. Reset receiveren ved å holde inne "VCR" samtidig som du slår den på.
    2. Følg instruksjonene på side 4 og 5 i denne linken: http://www.se.onkyo.com/downloads/1/...09_English.pdf

    Husk å sette input sorce til "USB" før du oppdaterer (se side4->pkt6 i instruksjonene i linken under)

  16. #36
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PKN
    Fikk samme feil som deg på min 709: Ingen lyd eller bilde, men klarte å oppdatere til slutt med USB.

    1. Reset receiveren ved å holde inne "VCR" samtidig som du slår den på.
    2. Følg instruksjonene på side 4 og 5 i denne linken: http://www.se.onkyo.com/downloads/1/...09_English.pdf

    Husk å sette input sorce til "USB" før du oppdaterer (se side4->pkt6 i instruksjonene i linken under)
    Har prøvd det.Fikk beskjed fra verkstedet at det er et kort som er ødelagt
    i den så den måtte inn til service
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  17. #37
    Active 1DrE sin avatar
    Medlem siden
    May 2006
    Poster
    322
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitter og skal kjøre romkorreksjon.

    Har 5.1.

    Plugger i mikrofonen og velger:

    Speakers type (front): Normal
    Powered Zone 2: No
    Surround Back/Front High: Surround Back

    Hvorfor må jeg velge surround back eller front high når jeg ikke har noen av delene?

    Kjører jeg videre i kalibreringen så sier den at den ikke fant disse høyttalerne. De 5 andre gir fra seg lyd i henhold til hva som vises på skjermen under kalibreringen.

    Har kun koblet til front, surround og center, samb sub.

    I menyen, under Speaker Setup, Speaker Configuration har jeg:

    Subwoofer: Yes
    Front: 80Hz(THX)
    Center: 80Hz(THX)
    Surround: 80Hz(THX)
    Front High: None
    Surround Back: None
    Surround Back Ch: -----
    LPF of LFE: 120Hz
    Double Bass: -----

    Illustrasjonen på skjermen viser et 5.1 oppsett.

    Under Level Calibration er Front High og Surround Back-valgene grået ut.

    Noe jeg har oversett?

    EDIT:
    Ok, fant ut at jeg skulle sette Speakers Type Front: Bi-Amp...

    Fikk dog en speaker detect error under oppsettet på høyre fronthøyttaler.
    La merke til at lyden fra denne var annerledes enn fra venstre foran under testtonene.

    Kan ikke høre forskjell når jeg går på Level Calibration...

  18. #38
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Silvrblue
    Jeg sitter å sikler på en 709 muligens, da denne ligger i et fint prissjikte for min del for øyeblikket. Det jeg lurer på, hvordan er disse 170w sammenlikned mot Harman/Kardon sine 50w på min AVR255 ?

    Denne kan også bi-amp`es ser jeg, vil det da bli 240w per kanal på frontene? Og sammenlikned med H/K er det... ?

    Surroundpakka jeg har er Dynavoice M-65 EX 5.0 med en XTZ 12". Passer forsterkeren til dette i det hele tatt?

    Og den støyende lyden som blir nevnt lenger oppe her, høres ut som det jeg har på min AVR255 akkurat nå og er grunnen til at jeg kikker på ny. Hva kan den komme av? Utrolig plagsomt når man skal høre på lav musikk seint på kvelden og hører masse bakgrunnssusing...
    Bump.

  19. #39
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  20. #40
    Newcomer Ruffe sin avatar
    Medlem siden
    Aug 2011
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zimp
    Noen flere her med 609 som opplever en konstant, høyfrekvent lyd i høyttalerene?
    Lyden påvirkes ikke av volumkontroll og er kun hørbar når du er under en meter fra høyttaleren.
    Lyden er også der selv om alle signalkilder er frakoblet.

    Hvis alle er sånn er det forsåvidt greit (kan lære meg til å leve med ulyden), men sinnsykt irriterende hvis jeg nok en gang har klart å drasse med meg et defekt produkt ut av butikken! :evil:
    Kan være bare jordingsstøy. Hadd samme problemet med effektforsterkeren min, men satte ein ujordet skjøteledning mellom vegg og forsterker og probemet var løst. Kan selvfølgelig være noe annet, men er verdt og prøve=)

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •