Forsterkerproblemer!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Forsterkerproblemer!

    Hei!
    Har kjøpt meg en D.A.S E-20 pa forsterker. Problemet er at når jeg slår den på går strømmen i rommet mitt og i gangen, og må vippe opp sikringa i skapet igjen... Har fått den til å gå på noen ganger og den har funka fint de gangene. Har bytta sikring på den 3-4 ganger nå... Hva er problemet?

  2. #2
    Intermediate HoPPe`S sin avatar
    Medlem siden
    Mar 2009
    Poster
    2,212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har for lav sikring i sikringskredsløpet til rommet ditt. Jeg vil tippe du har 10A og du må ha minst 16A for at du skal kunne slå på forsterkarn uten at sikringen går.
    Sjekk i sikringskapet hvor det er 16A, du har 16A på kjøkkenet.

  3. #3
    Newcomer RfR sin avatar
    Medlem siden
    Nov 2004
    Poster
    234
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trenger ikke nødvendigvis større sikring, tregere sikring er ofte nok, og rimlige å få byttet av elektriker. Om du sjekker hva som står på sikringen, annet enn 10A. Tipper du har 10A B sikring, får du byttet denne til en 10A C sikring får du en tregere sikring som tåler høyere startstrømmer, det er akkurat det du får med en effektforsterker.

  4. #4
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar! Men er det vanlig at sikringa i forsterkeren går vær gang jeg slår den på a?

  5. #5
    Newcomer PunkBuster sin avatar
    Medlem siden
    Jan 2011
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Startstrømmen kan vere stor, derfor trenger du en tregere sikring som ikke går med en gang det blir overstrøm. Er ganske vanlig på noen apparater.

  6. #6
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CerwinSondre
    Takk for svar! Men er det vanlig at sikringa i forsterkeren går vær gang jeg slår den på a?
    nei det er ikke vanlig at sikring i forsterkeren går.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •