NAD C375BEE Balanse bryter.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD C375BEE Balanse bryter.

    Hei, har bare ett lite spørsmål. Når man skrur på balanse bryteren på NAD C375BEE, skal ikke ene høytalleren koble ut da også skal det være all lyd på f.eks høyre eller venstre? Har det sann nå at når jeg skrur den f.eks på venstre eller høyre så blir bare lyden lavere i begge høytallerene.

  2. #2
    Intermediate kriss66 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rakapung
    Hei, har bare ett lite spørsmål. Når man skrur på balanse bryteren på NAD C375BEE, skal ikke ene høytalleren koble ut da også skal det være all lyd på f.eks høyre eller venstre? Har det sann nå at når jeg skrur den f.eks på venstre eller høyre så blir bare lyden lavere i begge høytallerene.

    Hmm, Lyden skal bli slik at skrur du ned på Høyre side, skal lyden forsvinne der. Og kun lyd i venstre side. Hadde selv den feilen med min gamle NAD 114. Jeg fant ikke ut hva det kunne være.

  3. #3
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er forsterkeren koblet feil kanskje, mono, bridge etc.?

  4. #4
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, randomly tok nå å kobla fra subben siden jeg merker at det funket før jeg fikk den. Og da funker det fint..

  5. #5
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merklig, har også en volume slider bakpå forsterkeren som er til pre out 2. Hvis jeg har koblet subben til pre out 1 og skrur den helt ned så fortsetter subben å spille og høytallerene slutter å spille.

    Kobler jeg subben til pre out 2, og skrur volume slideren bakpå helt ned så går bassen helt ned men høytallerene fortsetter å spille.

    Balance slideren fungerer ikke når subben er koblet til pre out 1. Balance slideren fungerer heller ikke når subben er koblet til pre out 2. Kun hvis jeg skrur ned på volum slideren bakpå så fungerer den da som den skal. Altså den skrur ikke volumet ned på begge høytallerene, men jeg kan skru lyd av f.eks på høytaller høyre og venstre.

    Håper dere forstår, ikke den enkleste forklaringen hvis du ikke kjenner til forsterkeren :P

  6. #6
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    problemet dit er at mest sansynelig har du kabla til subben på pre out 2??? , og da med en y kabel, du kan ikke bruke y-kabel, da blir lyden mono, så mest sansynelig så må du skaffe deg ny subb-kabel

  7. #7
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sorry, mente ikke at du sikkert hadde kobla subben på pre out 2, mener bare at du ikke kan bruke y-kabel mellom subb. og amp

  8. #8
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sånn ville jeg ha gjort:

    "pre out1" (den uten volum kontroll bak), skal gå til "main in"
    "pre out2" (den med volumkontroll) skal gå til subb med " right and left " rca kabel, som IKKE er med en y-splitt.

  9. #9
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av philip lauritzen
    sånn ville jeg ha gjort:

    "pre out1" (den uten volum kontroll bak), skal gå til "main in"
    "pre out2" (den med volumkontroll) skal gå til subb med " right and left " rca kabel, som IKKE er med en y-splitt.
    Jepp, det jeg har brukt, pre out 1 linket med 2 broer til main in.

    Bruker Pre out 2 med rød og hvit til Crossover på subben.

    Uansett hvilken av de jeg bruker så er det samme problemet, å nå mener jeg at jeg trenger ikke ha kabelen koblet til subben en gang, så lenge det er 2 kabler koblet til preout så funker det ikke som det skal =/

    Så basically, bruker rød/hvit, til crossover på pre out 2, har volumet bakpå til max, men da funker ikke balance slideren. Den justerer bare ned lyden på begge høytallerene. Tar jeg ned volumet bakpå så er subben stille men da fungerer balanse slideren til høytallerene.

  10. #10
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    så ingen av kablene inn eller ut på amp er y-splittet?

    har du aktivert knappen tape in foran på forsterkeren???

    har du sjekket bak på terminalene at ingen av høytalerkablene rører hverandres metall?

  11. #11
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yupp, kabelen til subben er av denne typen:

    Eagle Deluxe Y Subwooferkabel - 3 meter

    Bruker ikke Y splitter.

    Tape in? Er ikke noe sant fremme, Tape Monitor og Tape 2 derimot er det.

    Og bruker subwooferen på Pre out 1, har broene på Main in og Pre out 2.

  12. #12
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jupp, det er det jeg mener med en y-kabel, du kan ikke bruke noe som "sveiser" right channel og left channel sammen

    selvom subben ikke er koblet til, vil dette fenomenet du snakker om skje.

    du må skaffe deg en rca kabel, som ikke er y-kabelet, men en som skiller på left og right, og putte disse hver for seg inn i subben, hvis subben ikke tar right og left, ja, da er du "fucked"

    tro meg, dette vet jeg, samme har skjedd meg

    ossen subb har du?

  13. #13
    Newcomer
    Medlem siden
    May 2007
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rakapung
    Yupp, kabelen til subben er av denne typen:

    Eagle Deluxe Y Subwooferkabel - 3 meter

    Bruker ikke Y splitter.

    Tape in? Er ikke noe sant fremme, Tape Monitor og Tape 2 derimot er det.

    Og bruker subwooferen på Pre out 1, har broene på Main in og Pre out 2.
    Det er helt korrekt som Philip sier; denne kabelen er årsaken til feilen. Kabelen er beregnet for å gå fra en utgang inn på to innganger på sub'en (hvis du har rød og hvit inn på sub'en men kun en sub utgang på forsterker).
    Enten må du bruke den motsatt vei (bruke den ene tilkoblingen på ENTEN høyre ELLER venstre pre-out på C375), eller så må du få tak i en ordinær signalkabel som ikke samler signalet.

    Når du kortslutter pre-out for venstre kanal med høyre kanal får du bare masse crosstalk, ødelagt stereobilde og alt annet enn et flott resultat.

  14. #14
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ****, men ja. På forsterkeren til subwooferen er det bare LFE og Crossover input på.. Er NAD C375BEE forsterkeren min som har Rød og Hvit pre out på.

    Welcome to Epik Subwoofers

    Er den subben jeg har, og forsterker er NAD C375BEE.

    Så hva er løsningen da? Har du link til en kabel jeg kan bruke eller er det enkelt å greit sann at dette ikke går?

    Og er denne løsningen optimal?

  15. #15
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter hva du har forklart så har jeg koblet på denne måten nå, har lagt ved bilder.

    Vedlegg 80482
    Vedlegg 80483

    Hmm, men jeg ser da at hvis jeg "tapper" på den røde kabelen som ligger ved subben så får jeg litt signal støy inntil subben.

  16. #16
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    husk at ved denne tilkoblinga får du bare subb fra enten right eller left channel, tror nesten du må kjøpe en ny signalkabel kabel, som ikke er y-splittet.

    du kan jo bare stikke på hfk å kjøpe argon 5055, en god all-round signalkabel, men ganske fett design

  17. #17
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så, f.eks skaffer jeg meg en enkel signal kabel på høyre f.eks på forsterker til sub så funker det som d skal? (Har allerede skaffa meg subwoofer kabel og kobla d på den måten :P)

  18. #18
    Newcomer
    Medlem siden
    May 2007
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rakapung
    Så, f.eks skaffer jeg meg en enkel signal kabel på høyre f.eks på forsterker til sub så funker det som d skal? (Har allerede skaffa meg subwoofer kabel og kobla d på den måten :P)

    Enten kobler du den løse enden inn på den ledige inngangen på subwooferen, eller så går du for løsningen Philip foreslår, altså kjøper en ordiner RCA signalkabel og kobler på rød og hvit i begge ender.

    Slik du har gjort det nå er 90% riktig, det er bare at den løse kabelen ikke bør henge og slenge.

    Det er også riktig at du kun spiller bass fra den ene kanalen, men på 99% av all musikk og film er høyre og venstre kanal basspor likt.

    Ønsker du absolutt all bass uansett, kjøper du en ordinæør signalkabel, slik som 5055 fra Argon som blir nevnt her.

  19. #19
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En liten bump her, er vel ikke mulig å bruke 2 inn på subben å 2 på forsterkeren? De 2 utgangene på subwooferen er den hvite og røde: Low level Input og LFE Crossover.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •