Lite trykk i Onkyo TX-NR3008 - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 45
  1. #21
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JOSO
    Hei.

    Den har stått på 6 Ohm ved testing på begge høyttalerene.
    Har du prøvd å kjøre en reset? Hold inn VCR/DVD og trykk på Standby knappen. Mener det skal nullstille alt til fabrikkinnstillinger.

  2. #22
    Newcomer JOSO sin avatar
    Medlem siden
    Apr 2007
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ropheim
    Har du prøvd å kjøre en reset? Hold inn VCR/DVD og trykk på Standby knappen. Mener det skal nullstille alt til fabrikkinnstillinger.

    Det stemmer, alt blir nullstilt da. Har gjort det også ved begge annledninger og vært inne i menyen igjen for å sjekke att høyttalerene står til 6 Ohm.

  3. #23
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JOSO
    Det stemmer, alt blir nullstilt da. Har gjort det også ved begge annledninger og vært inne i menyen igjen for å sjekke att høyttalerene står til 6 Ohm.
    Hm. Da er jeg tom for ideer. Spørs om det er noe feil på den da.
    Synd , for det er en knakende god receiver. Lever tilbake til Elkjøp etter helga.

  4. #24
    Newcomer JOSO sin avatar
    Medlem siden
    Apr 2007
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ropheim
    Hm. Da er jeg tom for ideer. Spørs om det er noe feil på den da.
    Synd , for det er en knakende god receiver. Lever tilbake til Elkjøp etter helga.

    Ser ut som om det er den eneste løsningen for meg dessverre. Får bestille meg en ny, for jeg har som sagt veldig tro på denne når den virker.

    Takk til alle som har kommet med svar. Godt å vite att det er hjelp å få der ute

  5. #25
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med min Onkyo TX-NR3008

    Etter å ha lest litt om problemene på forum her ga jeg opp å få min nye Onkyo TX-NR3008 til å virke.

    Den virket med den gang, jeg kjørte gjennom Audyssey lydkalibreringen. Da synes jeg faktisk som andre her også skriver at lyden ble veldig tam (lavt volumnivå). Jeg har også opplevd en del flimring i bildet, men det kom og gikk litt.
    Da jeg skulle bruke receiveren andre gangen ville ikke fjernkontrollen virke. Jeg forsøkte å skru av og på, til slutt gikk det. Vel.., nå er det gått ca 3 uker siden sist jeg brukte den, men i kveld var den helt rar. Jeg fikk den på, men de var umulig å få den til å respondere på noen av knappene i panelet. Fjernkontrollen ville den selvsagt ikke svare på. Forsøkte å skru av og på, men det hjalp ikke. Bildet var bare grått. Leste meg til at jeg kunne resette den ved å holde inne vcr/ og standby-knappen, men ingenting skjedde. Forsøkte igjen å slå av og på, men hjalp fortsatt ikke. Etter et par omstarter fikk jeg ikke slått av makkverket med å trykke på standby knappen. Men nå hadde jeg bilde, men alt var jo fortsatt låst av knapper. Fikk aldri justert volumknappen og den stod på 30 noe som er veldig lav lyd etter kalibreringen.

    Dro ut alt av kontakter og pakket den ned i orginal emballasje. I morgen drar jeg til elkjøp og leverer hele greia. Håper jeg får igjen en receiver som virker ordentlig, men har ikke helt trua.
    Noen andre som har samme erfaring som meg eller er mitt tilfelle det verste hittil?

    Jeg kjøpte den jo til god pris på nett på elkjøp, men hallo....den skal vel virke ordentlig fordet... Jeg er skikkelig oppgitt


    mvh Thomas

  6. #26
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo 3008 tilbake fra service

    Ja, nå har jeg fått den tilbake og den virker ok, har hatt noen "issues" ng kontakt med fjernkontrollen, men flimringen er fortsatt et problem. Jeg har lest en del på utenlandsk forum ang dette, og det kan virke at dette er et typisk problem om man kjører BD fra PS3 og har innstillinen "Deep Color" på bildeinnstillinger. Har ikke forsøkt å gjøre om dette, men om det ikke hjelper skal jeg teste med en annen avspiller enn playstation 3, en vanlig stasjoær BD-avspiller. Om ikke dette hjelper nekter jeg å beholde receiveren. Andre med samme problem har fått opptil 3 stk onkyo 3008 og alle har samme problemet med flimring. Ingen andre som har opplevd dette problemet med 3008 sammen med ps3???

  7. #27
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det er kun på Deep Color at feilen kommer på Onkyo så er det bare å slå det av å prøve. En har uansett ikke bruk for Deep Color er min mening-det finnes så å si ikke filmer med denne funksjonen-dessuten må farge rommet være kalibrert for det.

  8. #28
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rs_banditt
    Hvis det er kun på Deep Color at feilen kommer på Onkyo så er det bare å slå det av å prøve. En har uansett ikke bruk for Deep Color er min mening-det finnes så å si ikke filmer med denne funksjonen-dessuten må farge rommet være kalibrert for det.
    Joda, hadde det bare vært dette med flimringen, men receiveren blir helt "død" etter et par gangers bruk, ingen respons. Har sendt med en nøyaktig beskrivelse av problemet på annengangs service via elkjøp nå, håper jeg får en ny receiver.

  9. #29
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Musse73
    Joda, hadde det bare vært dette med flimringen, men receiveren blir helt "død" etter et par gangers bruk, ingen respons. Har sendt med en nøyaktig beskrivelse av problemet på annengangs service via elkjøp nå, håper jeg får en ny receiver.
    Da var da pokker så uflaks du skulle ha det !:???:
    Prøv Yamaha, marantz eller anthem neste gang.
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  10. #30
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    5-6 uker på service

    Ja, etter å ha purret opp onkyoen som har vært på service i snart 6 uker, fikk jeg i går en textmelding fra elkjøp som sa at siden det var gått så lang tid så tilbudte de meg å heve kjøpet (var da merkelig). Jeg ga 9000,- for denne på kampanje på elkjøp. Hva for jeg vel for 9000,- i dag? Vet ikke helt hva jeg skal gjøre, men vil egentlig ha en 3008 som virker 100 %.
    Noen som har noen tips om hva jeg kan kjøpe i stedefor? Har et dedikert lydisolert kinorom på 30 kvadrat. Der skal boksen stå

  11. #31
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Musse73
    Ja, etter å ha purret opp onkyoen som har vært på service i snart 6 uker, fikk jeg i går en textmelding fra elkjøp som sa at siden det var gått så lang tid så tilbudte de meg å heve kjøpet (var da merkelig). Jeg ga 9000,- for denne på kampanje på elkjøp. Hva for jeg vel for 9000,- i dag? Vet ikke helt hva jeg skal gjøre, men vil egentlig ha en 3008 som virker 100 %.
    Noen som har noen tips om hva jeg kan kjøpe i stedefor? Har et dedikert lydisolert kinorom på 30 kvadrat. Der skal boksen stå
    Yamaha rx a2010 til en lapp mer på lsound.no
    Funker som bare pokker, og er framtidsrettet! Anbefales
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  12. #32
    Newcomer PunkBuster sin avatar
    Medlem siden
    Jan 2011
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Musse73
    Ja, etter å ha purret opp onkyoen som har vært på service i snart 6 uker, fikk jeg i går en textmelding fra elkjøp som sa at siden det var gått så lang tid så tilbudte de meg å heve kjøpet (var da merkelig). Jeg ga 9000,- for denne på kampanje på elkjøp. Hva for jeg vel for 9000,- i dag? Vet ikke helt hva jeg skal gjøre, men vil egentlig ha en 3008 som virker 100 %.
    Noen som har noen tips om hva jeg kan kjøpe i stedefor? Har et dedikert lydisolert kinorom på 30 kvadrat. Der skal boksen stå
    Krev en 3009 som erstatning. En annen her på forumet fikk den i stedet, husker ikke hvem det var.

  13. #33
    Active
    Medlem siden
    Jul 2009
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde tidligere problemer med at min Onkyo TX-NR5008 rullet av veldig tidlig i bassen så nivået var 4-5db lavere fra 100hz og ned.

    Nå med den nyeste firmware som kom for rundt ca 1 uke siden så fungerer det som det skal.

    Så, dere som har problemer med slank lyd og lite bass, oppdater firmware og ta en ny kalibreringsrunde

  14. #34
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PunkBuster
    Krev en 3009 som erstatning. En annen her på forumet fikk den i stedet, husker ikke hvem det var.

    Ja, da jeg gikk innom elkjøp i går tilbudte de meg faktisk et annet tilsvarende produkt, ikke tilsvarende pris, så det virker jo bra. Har kikket på tx-nr3009, men finner ikke at den er til salgs noe sted ennå. Har også vurdert Pioneer sc-lx85 som jeg heller ikke finner på noen norske nettbutikker. Vet ikke hva Yamaha og eventuelt Marantz har i samme segment, men er mest sugen på tx-nr3009 til Onkyo. Men om en annen her på forumet fikk en 3009, må den jo være mulig å få tak i.

    Takk for svar forresten

  15. #35
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    Yamaha rx a2010 til en lapp mer på lsound.no
    Funker som bare pokker, og er framtidsrettet! Anbefales

    OK, takk for svar, skal sjekke den ut

  16. #36
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RiZLa_7
    Hadde tidligere problemer med at min Onkyo TX-NR5008 rullet av veldig tidlig i bassen så nivået var 4-5db lavere fra 100hz og ned.

    Nå med den nyeste firmware som kom for rundt ca 1 uke siden så fungerer det som det skal.

    Så, dere som har problemer med slank lyd og lite bass, oppdater firmware og ta en ny kalibreringsrunde
    Trodde det kun var støtte for Onkyo Appen til Android som ble lagt til i denne oppdateringen?
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  17. #37
    Active
    Medlem siden
    Jul 2009
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roddis
    Trodde det kun var støtte for Onkyo Appen til Android som ble lagt til i denne oppdateringen?
    Trodde jeg og, men plutselig så funket i hvertfall kalibreringen som den skulle, og det gjorde den ikke før oppdateringen.

  18. #38
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du endret ikke på noe annet da? Plassering av mic, møbler, innstillinger, støy osv?
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  19. #39
    Active
    Medlem siden
    Jul 2009
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roddis
    Du endret ikke på noe annet da? Plassering av mic, møbler, innstillinger, støy osv?
    Nope, nada. Har hatt samme problemet som mange andre sliter med på 3008 og 5008, men ikke nå etter den siste firmware'n.

  20. #40
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være de tok en liten hemmelig justering i firmware da
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •