Problem med støy/skurr ved volumjustering (NAD)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med støy/skurr ved volumjustering (NAD)

    Heisann. Har en NAD C 326BEE som ikke er mer enn et snaut halvår gammel. Imidlertid har den et litt irriterende problem, og det er at det skurrer/spraker i høyttalerne når jeg justerer volumet. Under vanlig avspilling er det ingen ulyder. Jeg er usikker på om problemet har vært der hele tiden eller har kommet underveis.

    Hva kan dette komme av? Håper på en mirakelkur. Er bare så kjedelig å dra med seg skiten ned til Hifi-klubben hvis jeg kunne fikset det selv.

  2. #2
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trasig at det kommer så fort, tror NAD har et problem med dette.

    Stikk på en eller annen verktøybutikk og kjøp en sprayboks med "electrocleaner". Følg så instruksjonen i videoen under. Til og med jeg fikk til dette, uten forkunnskap.

    YouTube - ‪How To Clean Those Scratchy Controls Or Potentiometer's On Your Vintage Stereos/Radios‬‏

  3. #3
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,837
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det problemet du beskriver er støv/dritt inne i volumkontrollen. Volumkontrollen er en justerbar motstand, et pottmeter. Kommer det støv og dritt på motstands banen vil du få dette problemet. Du kan fikse det enkelt selv med CRC Elektronikkrengjører. Den enkleste måten å få bra resultat er å skru av dekslet, så sprayer du litt inn i i pottmetere mens du skrur volum opp og ned. Ta støpslet ut av stikk kontakten før du skrur av dekslet!

  4. #4
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slikt skal ikke forekomme på en nesten ny forsterker. Må være en defekt. Jeg ville reklamert.

  5. #5
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hårek
    Slikt skal ikke forekomme på en nesten ny forsterker. Må være en defekt. Jeg ville reklamert.
    Du kjenner ikke NAD hører jeg....

  6. #6
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem løst!

    Takk for hjelpen, folkens! Bare for å prøve skrudde jeg volumkontrollen frem og tilbake 20-30 ganger uten rensemiddel, og da var all spraking borte etterpå. Sparte meg masse tid og krefter, og jeg slipper å leve uten lyd. Genialt!

  7. #7
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Du kjenner ikke NAD hører jeg....
    Har hatt NAD i mange år. Men de er jo blitt veldig gamle nå.
    Min begynte å sprake for lenge siden, kanskje fordi jeg nesten ikke bruker volumknappen (har fjernstyrt attenuator på pre out).
    Selv om den også ble bedre av slik 'mosjonering', så kom det fort igjen. Ville ikke akseptert noe slikt på en ny enhet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •