Fortsterker stopper å spille på høyt volum? sikring? [løst]

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fortsterker stopper å spille på høyt volum? sikring? [løst]

    Hei, har brukt samme fortsterker i 2 år på noen lettdrevende høytalere, i går ble den brukt over en lengre periode, og noen hadde klart å dekke til lufteventilene...

    Det som skjer nå er at jeg ikke kan spille på over 16 på volum knappen(kunne spille helt til 52 før), går jeg over dette sier det "klikk" også skrur lyden seg av. Er dette noe som er lett å fikse? en sikring eller noe?

    Takk

  2. #2
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er nok ikke en sikring, da hadde den vel røket. Kan være noen feilkoblinger som har skjedd at ledninger krysser hverandre eller at den står på biamp men er koblet feil, det kuttet lyden på min reciever engang.

    En annen mulighet kan være at noen har tukla med maxvolumet? Men det er vel kanskje bare på recievere.

    Blir den veldig varm før den kutter? Isåfall er det sikkert noen feilkoblinger som har skjedd et eller annet sted, kanskskje inni eller via ht kablene.

  3. #3
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis den har stått å spilt lenge uten ventilasjon er det vel mye trolig at noe har brent seg der inne. Tipper vi snakker "partybruk" som årsak.
    Hvilken forsterker, og hvilke høyttalere er det ?

  4. #4
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Hvis den har stått å spilt lenge uten ventilasjon er det vel mye trolig at noe har brent seg der inne. Tipper vi snakker "partybruk" som årsak.
    Hvilken forsterker, og hvilke høyttalere er det ?
    Det er riktig fikk fikset den, ved å skru opp toplokket og lodde sammen noen kretser som så svarte ut

    Takk for svar btw : D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •