Hjelp til å sette opp presence med yamaha rx-v1800 :)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    May 2008
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp til å sette opp presence med yamaha rx-v1800 :)

    Heisann godtfolk!

    I kveld prøvde jeg å sette opp presence med noen gamle høytalere jeg hadde liggende. Dette viste seg å bli en større utfordring enn jeg hadde trodd. I setupen har jeg ikke mulighet til å velge "yes" når jeg kommer til valget om presence høytalere, den står urikkelig på "none". Og når jeg kjører auto setup virker det ikke som om reciveren skjønner at de er koblet til.

    Jeg kjører 5.0 oppsett med bi-amp på frontene. Er det noen som kan hjelpe? hadde vært morsomt å prøvd funksjonen i kveld, mange som skryter av den!

  2. #2
    Intermediate Chrisonfire sin avatar
    Medlem siden
    Sep 2007
    Poster
    742
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan ikke bi-ampe og kjøre presence samtidig.
    (5.0 + biamp = 7.0) Velg bort bi-amp først deretter velg presence.

  3. #3
    Newcomer
    Medlem siden
    May 2008
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ahh, takk skal du ha!

  4. #4
    Newcomer
    Medlem siden
    May 2008
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nytt problem:
    Reciveren registrer nå presence-høytalerene og i auto setup fungerer høytalerene som de skal. Men når jeg snurrer film gir ikke høytalerene noe liv fra seg uansett hvilken decode jeg kjører på reciveren. Dette gjelder alle filmene jeg har prøvd.

    Til å spille av film bruker jeg Asrock 330 HT med xbmc(fungerer heller ikke når jeg spiller av direkte i windows) og både lyd og bilde går gjennom HDMI kabel.

    Noen som har en løsning?

  5. #5
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    1,128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Är windows inställt på 7.1 ljud?

  6. #6
    Newcomer
    Medlem siden
    May 2008
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, får lyd i alle andre høytalere så det skal ikke være noe problem. Lydkortet støtter også 7.1 lyd så windows skal vel automatisk støtte det.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •