Pioneer SC-LX85 ! - Side 12

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 12 av 13 FørsteFørste ... 2 8 9 10 11 12 13 SisteSiste
Viser resultater 221 til 240 av 256
  1. #221
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Volum på pioneer

    Sitat Opprinnelig postet av AndersT2
    Er man redd for komponentene sine, så er det greit å lese spesifikasjonene. SA Mantra 60 takler opptil 250w. Pioneeren ligger vel hvis den makses ut rundt 180w i stereo, mindre med surround.

    Det er ingen problemer heller å bruke en 500w forsterker på dem til normale lyttenivåer, men hvis det dras på skikkelig, så kan magnetspolene smelte hvis de får over 250w over tid.

    Hvis du skrur av all lyd inn i Pioneeren, og vrir volumkontrollen til maks, så vil du se at den faktisk går forbi 0, og opp til 15 eller 18 dB +. Så du er langt unna maks av hva forsterkeren også takler.

    Så bare spill på volumet du ønsker etter ørene, ikke bruk øynene til å se på hva volumet står på.
    Tusen takk for svar, da er alt på stell, justerte litt på ht plassering,tok en romkorreksjon,og skrudde opp volumet! Imponert over mantra 60'ne syntes det låter helt porno t.o.m uten sub på musikk8)

  2. #222
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sc lx 85 bilde forsvinner

    Hei igjen! Nytt spørsmål: noen andre her inne som opplever att bilde blir borte ca 2-3 sekunder med På canal digital sin hd tuner?? Bilde forsvinner etpar sek, men lyden er der, dette skjer i ett sett med ett opphold på 30 sek til 3 minutter mellom hver gang... Fordømt irriterende:evil: er ikke sånn på andre bilde kilder enn parabol... Har også opplevd att bildet hakker/ henger litt igjen, noe jeg ikke har lagt merke til før. Har forresten en sony. 52" tv om noen skulle lure8) Håper på nok ett hjelpende svar fra noen av "guruene" her inne 8)

  3. #223
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden du sier at det ikke skjer med andre kilder enn parabolen ville jeg trodd det var hos den feilen lå.

    Du kan prøve og koble parabolens dekoder rett i tven og se om det skjer utenom receivern.

  4. #224
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorTorden
    Siden du sier at det ikke skjer med andre kilder enn parabolen ville jeg trodd det var hos den feilen lå.

    Du kan prøve og koble parabolens dekoder rett i tven og se om det skjer utenom receivern.
    Om jeg kobler rett i tv'n er det helt fint merkelige greier, har blitt være med tiden også...

  5. #225
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig, virker da som det er noe med HDMI kontrollern på disse receiverne som ikke er på stell, har selv regelmessig et tilfelle hvor pcen ikke klarer og sende verken bilde eller lyd og eneste som funker er og ta strømmen på omtrent alt.

    Receiver og pc må kobles helt av fra strømnettet og tv og projektor må i det minste være slått av.

    Dette er dog ikke så ille for meg siden det er stort sett en 2-4 uker mellom hvert tilfelle.

  6. #226
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorTorden
    Merkelig, virker da som det er noe med HDMI kontrollern på disse receiverne som ikke er på stell, har selv regelmessig et tilfelle hvor pcen ikke klarer og sende verken bilde eller lyd og eneste som funker er og ta strømmen på omtrent alt.

    Receiver og pc må kobles helt av fra strømnettet og tv og projektor må i det minste være slått av.

    Dette er dog ikke så ille for meg siden det er stort sett en 2-4 uker mellom hvert tilfelle.
    Har prøvd overnevnte ting, hjelper noen minutter! skal prøve en ny hdmi kabel i morra! Virker som det er en sånn " mandags" reciver jeg har fått tak i, for enkelte ganger er det klin umulig å få slått den helt av, virker som det er en slags standby modus den går inn i når jeg prøver å slå den av(etpar blå lamper som fremdeles lyser) og da jeg skal slå den på neste dag,vil den f...n ikke slå seg på... Da er det bakom stereo benken å nappe ut kontakten som gjelder. Har du dette problemet også??

  7. #227
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke vanlige tv signaler til min. (heller leigligheten generelt)
    Faktisk kun pc, ps3, og bd spillern, men kan si det er ganske sikkert det er en del 'bugs' i hdmi systemet på disse.

    Jeg har og måttet begynne og deaktivere den hdmi utgangen jeg ikke bruker, fikk litt mykere bevegelser på tven, men hovedsaklig hadde jeg et problem med at projektoren resynca en par ganger etter en time. Men bytting av hdmi utgang er og ganske glitchi og har hendt en par ganger at den henger seg under bytte.

    Beste måten for og gjøre dette er og sette over på en kilde som ikke står på, slå av både tv og projektor (bytter nå utgangen før jeg slår de på selvsagt).

  8. #228
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorTorden
    Jeg har ikke vanlige tv signaler til min. (heller leigligheten generelt)
    Faktisk kun pc, ps3, og bd spillern, men kan si det er ganske sikkert det er en del 'bugs' i hdmi systemet på disse.

    Jeg har og måttet begynne og deaktivere den hdmi utgangen jeg ikke bruker, fikk litt mykere bevegelser på tven, men hovedsaklig hadde jeg et problem med at projektoren resynca en par ganger etter en time. Men bytting av hdmi utgang er og ganske glitchi og har hendt en par ganger at den henger seg under bytte.

    Beste måten for og gjøre dette er og sette over på en kilde som ikke står på, slå av både tv og projektor (bytter nå utgangen før jeg slår de på selvsagt).
    takker for svar viste seg att kuttingen i bildet var hdmi inngangen på tv`n sin skyld, ble bedre da jeg byttet til en annen inngang!! men etterslepet på bildet hang fremdeles igjen, så jeg resatte tuner og reciver til fabrikk innstillingerer, og tok en ny kalibrering/innstillings runde, og det gjorde underverker med bildet.. men det att reciver ikke slår seg helt av, og ikke vil på igjen uten att strømmen kuttes først,det ble ikke bedre.. men så lenge lyd og bilde er bra, får den bare stå på hele tiden, og så er det problemet løst også8-) 8-)

  9. #229
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    1,977
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kyllingen
    takker for svar viste seg att kuttingen i bildet var hdmi inngangen på tv`n sin skyld, ble bedre da jeg byttet til en annen inngang!! men etterslepet på bildet hang fremdeles igjen, så jeg resatte tuner og reciver til fabrikk innstillingerer, og tok en ny kalibrering/innstillings runde, og det gjorde underverker med bildet.. men det att reciver ikke slår seg helt av, og ikke vil på igjen uten att strømmen kuttes først,det ble ikke bedre.. men så lenge lyd og bilde er bra, får den bare stå på hele tiden, og så er det problemet løst også8-) 8-)
    Det kan ofte ta litt tid for releene å skru seg av og på, har "brent" meg på det selv og skrudd av og på noen ganger før jeg skjønner det bare tar litt tid.
    Ellers så lar jeg min stort sett stå på hele tida..

  10. #230
    Intermediate Ultima sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,184
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kyllingen
    takker for svar viste seg att kuttingen i bildet var hdmi inngangen på tv`n sin skyld, ble bedre da jeg byttet til en annen inngang!! men etterslepet på bildet hang fremdeles igjen, så jeg resatte tuner og reciver til fabrikk innstillingerer, og tok en ny kalibrering/innstillings runde, og det gjorde underverker med bildet.. men det att reciver ikke slår seg helt av, og ikke vil på igjen uten att strømmen kuttes først,det ble ikke bedre.. men så lenge lyd og bilde er bra, får den bare stå på hele tiden, og så er det problemet løst også8-) 8-)
    Pioneer sine receivere har visse bugs. Den forrige receiveren jeg hadde - en SC LX71 låste seg en del ganger, dvs ville hverken slå seg av el. på. Måtte da kutte strømmen for at den skulle fungere igjen.

    Min bror har en Pioneer VSX-1021 som sluttet å fungere med HDMI kilder, fikk hverken lyd eller bilde. Den ble sendt inn til rep, men feilen var ikke borte. De påstod at de hadde sjekket alle innganger og resatt den, ingen feil funnet. Litt tullete å returnere sånn uten videre, som om alt var i orden. Samme feil selvsagt, han ringte da og fikk opplyst at feilen kunne skyldes inkompabilitet mellom receiver og HDMI inngang på TV. Når han byttet var alt i orden! Det kunne de jo opplyst om ved første kontakt når problemet var kjent, men de ville vel ha "reparasjonen"..?

    Så - dersom det oppstår bugs eller feil på Pioneer receiver, forsøk å bytte HDMI inngang på TV'n Kan være at alt er i orden da.
    Sony KD 55X8509C | Denon AVR X6200W | Cambridge Azur 840W | Hegel HD11 | Cambridge Azur 751 BD | PS3| Tecnnics SL-Ma1| B&W 804 Diamond, B&W HTM4 Diamond, B&W DB3D, Dali Suite R0,8, B&W M1, Focal Dome | Apple TV |

  11. #231
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pure Direct?

    Jeg har lenge mistenkt litt at høyateler innstillingene har noe og si når jeg har brukt Pure Direct modus, og fikk inn en miniDSP UMIK-1 i går og driver og fomler og måler litt,

    Skal starte min egen utstyrs tråd snart så skal ikke ta akustikk diskusjonen her, men har kjørt dette lille 'eksperimentet'

    Den blå kurven er 'normalt' med frontene som små og x over ved 100hz og receiver i stereo modus, antimoden er og med her.

    Den røde kurven er også fronter som små og receiver i Pure Direct.

    Den Grønne er også Pure Direct modus, men frontene satt til store.

    Pioneer SC-LX85 !-pure_direct-png

    Driver enda og setter meg inn i REW etc så kan selvsagt være helt på bærtur, Som nevnt syntes det blir litt merkelig stor forskjell mellom pure direct når høytalere står som store enn som små, og dette fjerner jo en del av grunnen til og bruke Pure direct om hva jeg mistenker faktiskt er tilfelle.

    Kan jo foresten også tydelig se at korrigerenge påført av AntiMode'n er med på den røde Pure Direct kruven så jeg føler meg ganske sikker på at subbene er med her.

    Anyhoo, ikke noe problem, men tenkte og nevne det og muligens få en bekreftelse på at jeg ikke er helt på jordet.

  12. #232
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,666
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det blir veldig uoversiktlig med den oppløsningen på grafen din !
    Velg 45-105 db på y-aksen , og 5 el 10 db mellom linjene , så blir det litt lettere å se helheten !
    Og gjerne litt mindre bilde også:grin:

    Når det gjelder pure Direct , så kobles vel suben ut , og frontene blir automatisk "large" uansett??
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  13. #233
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torolan
    Det blir veldig uoversiktlig med den oppløsningen på grafen din !
    Velg 45-105 db på y-aksen , og 5 el 10 db mellom linjene , så blir det litt lettere å se helheten !
    Og gjerne litt mindre bilde også:grin:

    Når det gjelder pure Direct , så kobles vel suben ut , og frontene blir automatisk "large" uansett??
    Driver enda og venner meg til utstyret og få det til og sånn nogenlunde stemme, kort sagt det som står på db skalaen kan tas med en meget stor klype salt.

    Men om pure direct virkelig skulle satte frontene til store så burde den røde og grønne streken verdt mere like.

    Jeg synes jo selv at pure direct har virka meget tynnt om f.eks subbene ikke var slått på.

  14. #234
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,666
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorTorden
    Driver enda og venner meg til utstyret og få det til og sånn nogenlunde stemme, kort sagt det som står på db skalaen kan tas med en meget stor klype salt.

    Men om pure direct virkelig skulle satte frontene til store så burde den røde og grønne streken verdt mere like.

    Jeg synes jo selv at pure direct har virka meget tynnt om f.eks subbene ikke var slått på.
    Ja litt tilvenning må til:-D

    Mulig det kommer litt an på hvilke inngang du bruker dette - kjører di signal inn via hdmi når du kjører måling?

    Dette er jo uansett lett og finne ut av - sett den i pure Direct , og spill musikk , så kjenner du på suben om elementet er i bevegelse !
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  15. #235
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torolan
    Ja litt tilvenning må til:-D

    Mulig det kommer litt an på hvilke inngang du bruker dette - kjører di signal inn via hdmi når du kjører måling?

    Dette er jo uansett lett og finne ut av - sett den i pure Direct , og spill musikk , så kjenner du på suben om elementet er i bevegelse !
    Ta på elementet?, nei det høres da alt for lettvint ut

    Ja pc'en er kobla på via HDMI.

    Og her så blir det masse liv i subbene selv i pure direct og fronter som små.
    I HMG derimot så blir det helt stillt i subbene, men setter jeg fronter til store (når jeg kjøre på hdmi inngangen) så skjer det ikke lenger noe i subbene, så her er det da visstnok receivern som ser annerledes på inngangene.

    Kjekt og vite

  16. #236
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,666
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorTorden
    Ta på elementet?, nei det høres da alt for lettvint ut

    Ja pc'en er kobla på via HDMI.

    Og her så blir det masse liv i subbene selv i pure direct og fronter som små.
    I HMG derimot så blir det helt stillt i subbene, men setter jeg fronter til store (når jeg kjøre på hdmi inngangen) så skjer det ikke lenger noe i subbene, så her er det da visstnok receivern som ser annerledes på inngangene.

    Kjekt og vite
    Ja det stemmer nok med det jeg kan huske når jeg hadde Pio - på hdmi inngang virket subene i pure Direct , men ikke fra optisk/coax og analog .

    Så da må du nok ha fronter som small / large ved de forskjellige målingene ja ....
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  17. #237
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torolan
    Ja det stemmer nok med det jeg kan huske når jeg hadde Pio - på hdmi inngang virket subene i pure Direct , men ikke fra optisk/coax og analog .

    Så da må du nok ha fronter som small / large ved de forskjellige målingene ja ....
    Ja forsåvidt ikke noe problem, jeg foretrekker jo sånn sett og ha med subbene uansett (og skal jeg lytte kritisk så bruker jeg cd-spiller eller HMG) men kjekt og vite i henhold til målninger og slikt hehe.

    Nei får kanskje blåse støv av Xonar kortet og koble opp på de analoge inngangene.

    Eller bare slå hodet hard i ei dørkarm så jeg har noe og unnskylde meg med når jeg makser kreditten og kjøper 2 kanals effekt, en stereo pre med HT inngang og påfølgende DAC

  18. #238
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt sikker på dette da?

    Føler jeg må skrive litt her da jeg tror det kan være litt misforståelser ute og går for slik er det vertfall ikke på min LX85.

    Har som sagt LX85 selv og her er IKKE subwooferen med i Pure Direct uansett hvilken inngang jeg bruker (inkludert HDMI). OG det er uansett om frontene står som small eller large.

    I Direct er subwooferen med når fronter står som small.

    Så er du helt sikker på att du ikke forveksler Pure Direct med Direct TorTorden? (Pure Direct ligger ett knappetrykk etter Direct:wink: )Skulle vært en egen knapp til kunn Pure Direct etter min mening, men det er flisespikkeri:-D

    Bare for å ha nevnt det så blir Pure Direct på flerkanalslyd noe annet.

    Men på "vanlig" stereo når lyd blir sendt i 2.0 (vanlig CD, Spotify o.s.v) så blir som sagt ikke subwooferen med i Pure Direct.

    Er jo merkelig om det er forskjell på dette når det er snakk om samme receiver:-D Det skal vertfall ikke være forskjell så da er det i såfall noe galt en plass.

    Så test på nytt du TorTorden med musikk ( CD, Spotify eller hva som helst bare det er spilt inn i stereo 2.0 ) eller tar nye målinger i REW med Pure Direct og ikke Direct modus:-D

    Om det nå skulle vise seg att du ikke har tatt feil av Pure Direct og Direct og subbene er med i Pure direct hos deg så er det rett og slett forskjell på våre receivere

  19. #239
    Intermediate Ultima sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,184
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Asfalt

    Har som sagt LX85 selv og her er IKKE subwooferen med i Pure Direct uansett hvilken inngang jeg bruker (inkludert HDMI). OG det er uansett om frontene står som small eller large.

    I Direct er subwooferen med når fronter står som small.
    Samme her, men subwoofer er også med i "Direct" dersom fronter stå på Large og SW er innstilt på Plus. Jeg har LX75, som skal fungere likt.

    Subwoofer fungerer aldri med Pure Direct, hvilket jeg synes er synd. Den burde iallefall ha virket med innstilling på Plus, men nei. Skjønner ikke hva det skal være godt for.
    Sony KD 55X8509C | Denon AVR X6200W | Cambridge Azur 840W | Hegel HD11 | Cambridge Azur 751 BD | PS3| Tecnnics SL-Ma1| B&W 804 Diamond, B&W HTM4 Diamond, B&W DB3D, Dali Suite R0,8, B&W M1, Focal Dome | Apple TV |

  20. #240
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ultima
    Samme her, men subwoofer er også med i "Direct" dersom fronter stå på Large og SW er innstilt på Plus. Jeg har LX75, som skal fungere likt.

    Subwoofer fungerer aldri med Pure Direct, hvilket jeg synes er synd. Den burde iallefall ha virket med innstilling på Plus, men nei. Skjønner ikke hva det skal være godt for.
    Ja det stemmer att subwoofer er med i Direct når fronter står til Large og subwoofer står til Plus også, bare glemte å ta det med:-D

    Det viktigste var vertfall å informere TorTorden om Pure Direct:-D

    Edit: Fjernet bare noe tekst som ikke hadde noe med receiveren å gjøre:-D

Side 12 av 13 FørsteFørste ... 2 8 9 10 11 12 13 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •