LFE innstilling på denon avr 4310

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    LFE innstilling på denon avr 4310

    Hei!

    nettopp stilt inn det nye anlegget med sub å hele pakka. funka meget bra på musikk og så skulle vi sette på en film for å teste det ut også. kom ikke lenger enn menyen på filmen med lavt volum så skurra subben som bare det. testet på musikk igjen og der funka det som bare det.

    så er det en som sier til meg at dette kan være LFE innstillingen som kan være alt for høyt "volum" på. kan dette stemme? i tilfelle, kan noen fortelle meg hvordan jeg gjør det?

    på forhånd takk for svar! venter utålmodig

  2. #2
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Antakelig står LFE-signalet for høyt ja.
    Men har du ikke kjørt kalibrering / romkorreksjon da? Da skal jo nivåene til de respektive høyttalerne være riktig satt.
    Ellers skal det jo være ganske enkelt å endre sub-nivået i menyen til Denon da! ;-)

  3. #3
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vi kjørte en skikkelig romkorreksjon jo. det var derfor det virket så merkelig. subben ble satt til -2db av denne.. men når vi da slo på filmen som sagt kun på menyen med et volum på -35 ca så dundret den noe helt sykt.. å med -2db på sub volum så er det jo ikke der feilen ligger mener jeg da.. eller?

  4. #4
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm.
    Det er nok umiddelbart ikke så enkelt å trekke noen konklusjon ut av dette.
    Hvordan er gain (volum) på sub justert? Den bør normalt stå rundt kl. 10-11.
    Om ikke så sett den dit, og kjør eventuelt rk igjen.

    Hvor mye må du evnt redusere gain for å få et mer moderat volum på sub i filmsammenheng?

  5. #5
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scrooge
    Hmm.
    Det er nok umiddelbart ikke så enkelt å trekke noen konklusjon ut av dette.
    Hvordan er gain (volum) på sub justert? Den bør normalt stå rundt kl. 10-11.
    Om ikke så sett den dit, og kjør eventuelt rk igjen.

    Hvor mye må du evnt redusere gain for å få et mer moderat volum på sub i filmsammenheng?
    1.Subben står på mindre enn 25 % av maks nivå.Mindre enn kl 9 altså.
    Den er da på 76,2 db ettersom Denon ville ha den ned til 75 db før romkorreksjonen starter.Den stod på 92,3 db før romkorreksjonen ble kjørt.(Denon mikrofonen sin måling).
    Denon satt da nivået til -2 db og frontene til - 4 db.
    Subben står i trykkammer og må jobbe mer enn hvis den står med 2 porter åpne.

    2.Når den stod som nivå 92,3 db kunne man spille opp til masternivået til ca - 5 db uten problem.

    3.Når det ble dempa til 76,2 db økte jeg så nivået til +2 og spilte til Master 0 på musikk.Uten problemer eller ulyder på noen måte.

    4.Når man satt på film (HULK) skrapte den og tok helt av på Mastervolum -35 db og sub på +2 db.

    5.Kom ikke på dette før jeg var nesten hjemme,men mener å huske at Denon og Onkyo som bruker Audessey har seperat LFE-nivå.Mener altså ikke sub nivå.Trådstarter trenger i så tilfelle veiledning til å finne dette i menyen.

    6.Jeg er temmelig sikker på at romkorreksjonen ble gjort ordentlig og en god del tiltak med fjerning av møbler osv ble gjort før korreksjonen startet.Den korreksjonen som var før denne var svært forskjellig med korreksjonen om man slo den av og på.Skarpt og ekkelt når den stod på.
    Når den nye ble gjort var det mindre forskjell om man slo romkorreksjonen av eller på.Subben ble svært stram og fin og frontene ble dempa og mer behagelige.Et kjemperesultat etter vår mening.

    7.Alle resultater Audessey kom frem til var helt sannsynlige både når det kommer til nivå mellom center,bak og front og avstandene var også korrekte.Har målt nivået manuelt med db måler tidligere.

  6. #6
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter kalibrering trengs ikke sub/lfe heves mere en 5 dB.

    Om du ikke har rørt LFE innstillingen så står den riktig fra fabrikk.

    Helst unngå og tette alle portene på svs.
    Evnen til og spille høyt blir sterkt redusert !!!


    Testet andre filmer med heftig LFE / Bass ???

    Eks: Tron Legasy som er heeeelt villt lydspor på.
    Eller Hot Fuzz som har kontant og kraftig bass.
    Eller Pulse som om det skurrer kan ta knekken på suben om det skurrer.


    Hvor ligger referansen 85dB på master volum ? (thx standaren)
    Om mulig... legg den på mastervolum -20dB

  7. #7
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Etter kalibrering trengs ikke sub/lfe heves mere en 5 dB.

    Om du ikke har rørt LFE innstillingen så står den riktig fra fabrikk.

    Helst unngå og tette alle portene på svs.
    Evnen til og spille høyt blir sterkt redusert !!!


    Testet andre filmer med heftig LFE / Bass ???

    Eks: Tron Legasy som er heeeelt villt lydspor på.
    Eller Hot Fuzz som har kontant og kraftig bass.
    Eller Pulse som om det skurrer kan ta knekken på suben om det skurrer.


    Hvor ligger referansen 85dB på master volum ? (thx standaren)
    Om mulig... legg den på mastervolum -20dB
    Dette er den nye 12" Ice subben til XTZ.

  8. #8
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sven1978
    Dette er den nye 12" Ice subben til XTZ.
    Å ja. den fikk bra omtale i en test jeg så, det sto også der at den var i stand til og spille brukbart høyt til prisen.

    Hvordan er eq på suben. har denon hevet lave noen bånd mye på suben ?

  9. #9
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Å ja. den fikk bra omtale i en test jeg så, det sto også der at den var i stand til og spille brukbart høyt til prisen.

    Hvordan er eq på suben. har denon hevet lave noen bånd mye på suben ?
    All EQ er slått av.Tror man kan stille + 7 db ved 25 og 50 hz på subben.

  10. #10
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det max vandring på elementet når den klager ?

  11. #11
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har ikke på Dynamic Eq med offset på "max" når du ser film? Det booster lavere frekvenser en del..

  12. #12
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Er det max vandring på elementet når den klager ?
    Nei,langt i fra.Tipper 50-60 % av kapasiteten.
    Han har testet på musikk i ettertid.Pga tidspunket for naboer testet han da på - 10 på Master uten å høre noen ulyder.

    Denon ville ha subben til å stå på 75 db før måling.Sett at kalibreringstråder med Flageborg i front alltid skriver 85 db på -20.
    Er det viktig at man bruker 85 db i stedet for 75 db,og i tilfelle hvorfor ?
    Tar man en tidligere sub jeg hadde var det knapt mulig å oppnå 85 db ved kalibrering.Greit nok på 60,70 og 80 hz,men hadde man testet det i 20hz eller 30hz er jeg redd jeg hadde fått elementet i trynet :-)

  13. #13
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whoracle
    Du har ikke på Dynamic Eq med offset på "max" når du ser film? Det booster lavere frekvenser en del..
    Mener å huske at de forskjellige Dynamic EQ greiene stod på off.
    Trådstarter kan selv sjekke dette i morra.Dette er et tips man også leter etter for å finne problemet.

    Siden jeg ikke har sprengt et element på mange,mange år så vet jeg ikke så altfor mye om det.Men når jeg tok rotta på Cerwin Vega basser skrapte de når de jeg trykket elementet innover.Ingen ulyder fra denne når jeg tar trykktesten hvertfall.

  14. #14
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    harman/kardon.
    Når det gjelder det du skrev over om å lukke SVS-subbene gav mye mindre output.Dette stemmer med denne XTZ-subben.STOR forskjell om man går fra 2 til 1 eller til begge lukket.2 porter åpne blir altfor voldsomt og buldrete til trådstarters leilighet.Baserer dette på all romkorreksjon slått av med en gang anlegget ble satt opp i forrige uke.Finner vi ut dette problemet og den virker som den skal kan jeg alltids ta en ny korreksjon med 2 porter åpne for å belaste subben mindre for samme output.

    Når det gjelder SVS PB12Plus som jeg har hatt selv har denne også muligheten til å velge mellom 0 til 3 åpne porter.Den konfigurasjonen jeg kom best ut med var med alle portene plugget igjen.Var sikkert uheldig med min utgave,for den gav seg på all slagbass,men taklet mest med pluggene tettet.Den vandret temmelig langt på dypbassmateriell uten ulyder.På musikk med slag som er svært så vanlig taklet den ikke mer enn ca 1 cm før den laget "floppe-lyder".Mener ikke bunnelyder.
    Altså den fikk bank av en Velodyne SPL1000R på musikk med slag.Denne er jo som et rottehus mot SVS sitt hundehus :-)
    SVS-en hadde en mektig dypbass.På dypbassanger med Celine Dion reiv den nesten ned stua og på f.eks One Love med Dr.Alban hang den ikke med i det hele tatt og måtte fort skru ned.

  15. #15
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det være noe galt inne i suben da to, noe løste komponenter eller kabler som kommer bort i elementet

  16. #16
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    først og fremst, takk for mer utfyllende info om problemet Sven

    Begge EQ er på "off" så der ligger det ikke.

    H/K : hvis det hadde vært løse komponenter eller lignende, ville ikke det ha gitt utslag uansett om det er musikk eller film?

  17. #17
    Active merik82 sin avatar
    Medlem siden
    Apr 2010
    Poster
    417
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Å ja. den fikk bra omtale i en test jeg så, det sto også der at den var i stand til og spille brukbart høyt til prisen.

    Hvordan er eq på suben. har denon hevet lave noen bånd mye på suben ?

    Husker du hvor høyt?

  18. #18
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "Rimelig høyt" står det bare i artikkelen

  19. #19
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk channel level både på musikk og film for å forsikre deg om at subnivå er likt.
    Brukes det HDMI fra Bluray/DVD spilleren eller analogt?
    Ved analog mulitkanal inn er det en egen justering for subnivå som ofte er satt til +12 eller +15dB.
    Men jeg antar hele problemet ligger i at suben er lukket. Membranutslaget øker da dramatisk nedover i frekvens og filmen inneholder antagelig langt dypere bass enn musikken dere testet med.

  20. #20
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcad
    Sjekk channel level både på musikk og film for å forsikre deg om at subnivå er likt.
    Brukes det HDMI fra Bluray/DVD spilleren eller analogt?
    Ved analog mulitkanal inn er det en egen justering for subnivå som ofte er satt til +12 eller +15dB.
    Men jeg antar hele problemet ligger i at suben er lukket. Membranutslaget øker da dramatisk nedover i frekvens og filmen inneholder antagelig langt dypere bass enn musikken dere testet med.
    subnivå er likt på begge deler.. er nå satt til -7db. grunnen til det er at jeg fikk råd av hifi klubben om å skru opp volum på selve subben litt og heller skru ned noe på reciever. dette hjalp en god del faktisk. da kunne jeg spille samme filmen på -17 - -20 på master volum uten problemer, men når jeg beveget med ned mot -15 startet samme problemet.

    jeg bruker hdmi fra bluray spilleren, det er bare 1hdmi utgang på den. ikke noe annet.

    jeg har også tatt ut en av "dottene" så det er ikke lukket lenger.. fikk samme problemet der. jeg har spilt en del sanger med ganske god trøkk i og har vært helt nede i 0 på master volum. å subben følger 99% av sangene. men 1 sang fikk jeg samme problem da den til tider går meget dypt.

    kan også si at jeg har vært i kontakt med surround.no og de sa til meg at filmer var jo forskjellig innspilt og kunne virke forskjellig på reciever noe som kunne gi feil signal til sub (eller noe i den duren der) så han ville at jeg skulle prøve å sette samme film på dolby digital istedenfor dts hd master audio. flaks at audio knappen på bluray kontrollen ikke virker da :P

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •