LFE innstilling på denon avr 4310 - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 22 av 22
  1. #21
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du bare sånn "stoppskilt" når du trykker på Audio knappen ? Ikke alle filmer du kan velge på.Men knappen virker nok skal du se.
    Men man kjøper ikke dagens receivere for å gå tilbake til Dolby Digital som var vanlig før år 2000.
    Da kunne man likegodt kjøpt en receiver som kostet 30.000 før DTS HD Master og HDMI kom for 2.500 da.

    Uansett så er det mye teorier fra meg,andre her inne,HFK og Surround.no.
    Jeg setter 200 kr på at elementet er gåent.Når man presser en sub over grensen skjer som regel dette :
    1.Det blir ikke høyere om man spiller på -10 eller -5.Subben har ikke mer å gi.
    2.Subben bunner.Dette høres ut som en kinaputt som smeller.Svært ubehagelig lyd.

    Lydene din sub laget tyder for meg på at svingspoletrådene har løsnet og skraper inni svingspolegapet.Ikke alltid lett å høre,men gav kraftig utslag på film.Den har vesentlig mer output enn dette.

  2. #22
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fikk den audio knappen til å fungere, men hjalp ikke noe på "hulk" filmen.. da gikk det bare over til en som prata mens filmen spilte.. en som forklarte hvordan ditten og datten var laga hehe..

    når jeg presser på elementet nå så er det ingen lyd der.. men hvis det presses litt på siden så er det skrapelyd der..

    mulig det er elementet da :/

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •