HDMI-bilde, Analog-lyd på Onkyo 608

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDMI-bilde, Analog-lyd på Onkyo 608

    Hei!
    Her en dagen begynte receiveren min virkelig å tulle med pc-inngangen. Jeg har koblet det slik at bilde fra maskinen min går på hdmi, men siden den ikke kan sende lyd gjennom HDMI har jeg koblet den til med en analog lydkabel i tillegg. Dette har aldri vært noe problem før, jeg har fått både lyd og bilde uten problem. Nå driver onkyoen å veksler mellom lyd fra HDMI-inngangen og fra den analoge. Så jeg får lyd i 3 sek og så forsvinner den i 3 sek, osv. Jeg finner heller ingen plass jeg kan velge dette fast, i stede for at den automatisk skal velge.

    Var dette noelunde forstålig?
    Har forsøkt å søke på forumet men kom ikke frem til noe som hjalp.

    Takker for all hjelp!

    Eirik

  2. #2
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Himmel og hav, dette var rart, har du valgt HDMI som kilde eller analog i control panel - sound devices?

  3. #3
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor finner jeg control panel på onkyo 608?
    Finner liksom ingen plass hvor jeg kan velge dette manuelt

  4. #4
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bump!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •