high end forsterker til klipsch 11.2 - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 41 til 60 av 61
  1. #41
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,578
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cvpowah
    Er det forresten skadelig om svs gain står på max? eller negativt på noen som helst måte?
    Det skal ikke på noen måte være nødvendig.

    Jeg hadde kl 12-1 før, men da var det fasefeil.

  2. #42
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,578
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skalle
    Kan utgangene(pre out) defineres til forskjellige formål? Sub front og rear hørtes litt merkelig ut.
    Siden signalkablene står i front og rear, så bør kansje subbene stå som det i menyen også? Det gjør de ikke nå.

  3. #43
    Newcomer cvpowah sin avatar
    Medlem siden
    May 2009
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skalle
    Siden signalkablene står i front og rear, så bør kansje subbene stå som det i menyen også? Det gjør de ikke nå.
    God observasjon. Så vidt jeg vet så fungerer dette slik: Hvis man stiller recieveren til å sende ut signalet som Front og Rear så er det utgangen oppe som skal gå til front sub og den nede som skal gå til rear sub. Det er derfor de er i parantes: (front) (rear). Ellers er det Right og Left. Ellers får begge samme signal regardless hvor de står i forhold til hverandre. Jeg har også testet slik du nevner, men med alle reciever instillingene får jeg samme lyd /trøkk.

    Min gamle sub. Cerwin Vega 15" brukte jeg 2 ledninger til. Både right og left. Så jeg er litt nyskjerrig på hvorfor jeg trengte det når jeg nå bare skal bruke 1? Er dette pga forsterkeren sender ut signalet på forskjellig måte?

  4. #44
    Newcomer cvpowah sin avatar
    Medlem siden
    May 2009
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg skal ut en tur, når jeg kommer back skal jeg teste å bruke min NAD forsterker. Tror den heter CBEE375 eller noe slikt. Skal først spille en sang med mye bass med yamaha forsterkeren så med NAD'n og se om det er mye forskjell. Er det det er det god sjangs for at det er Yamahaen som er litt vrang tenker jeg. Det er selvfølgelig en helt annen forsterker. Men jeg får se. Ikke glem å se youtube clipene jeg la til på forrige side

    Jeg setter Extremt stor pris på alle som prøver å hjelpe til ! !!

  5. #45
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,578
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok noe galt ja. Slik skal det se ut med fullt pådrag.

    [YOUTUBE]2zUfrrY_B6M&feature=related[/YOUTUBE]

  6. #46
    Newcomer cvpowah sin avatar
    Medlem siden
    May 2009
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    oi fy faderullan. Den der så musbrukt ut :S så ikke godt ut. Men min er ikke i nærheten av å gjøre det en gang. Den gjør kanskje 1/5 av det den gjør på max.

    Jeg fant ut noe nå nettop så sjokkerte meg ganske kraftig. Jeg tok en til rom korreksjon med yamahaen bare fo sho. Når det kom til andre runde på sub var lyden veldig høy. Fryktelig mye høyere en første runde. Da ble den målt til 0.3 meter fra mic, Mens mic egentli er 5 meter vekke fra subbene. Dette gjelder begge to. Akkuratt samme lyd, mens gain er på halv. Så jeg testet en gang til for å se om det samme skjedde igjen. Nei, da var det normalt igjen og distansen fra mic til sub ble målt til 4.85.... Så denne yamahaen er ikke helt klok. Har noen opplevd det?

  7. #47
    Newcomer
    Medlem siden
    Feb 2006
    Sted
    Åsane utenfor Bergen
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cvpowah
    Takk for tips Hvem sin kino er det?
    http://avforum.no/minhjemmekino/show.php/TomRon

  8. #48
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,578
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cvpowah
    oi fy faderullan. Den der så musbrukt ut :S så ikke godt ut. Men min er ikke i nærheten av å gjøre det en gang. Den gjør kanskje 1/5 av det den gjør på max.

    Jeg fant ut noe nå nettop så sjokkerte meg ganske kraftig. Jeg tok en til rom korreksjon med yamahaen bare fo sho. Når det kom til andre runde på sub var lyden veldig høy. Fryktelig mye høyere en første runde. Da ble den målt til 0.3 meter fra mic, Mens mic egentli er 5 meter vekke fra subbene. Dette gjelder begge to. Akkuratt samme lyd, mens gain er på halv. Så jeg testet en gang til for å se om det samme skjedde igjen. Nei, da var det normalt igjen og distansen fra mic til sub ble målt til 4.85.... Så denne yamahaen er ikke helt klok. Har noen opplevd det?
    tja, om subbene står i front, og fasen til 0, så skal avstanden bli lik virkeligheten.

    Om fasen er feil korigeres derimot avstanden.

  9. #49
    Newcomer cvpowah sin avatar
    Medlem siden
    May 2009
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skalle
    tja, om subbene står i front, og fasen til 0, så skal avstanden bli lik virkeligheten.

    Om fasen er feil korigeres derimot avstanden.
    Phasen på den ene subn min sto tydeligvis på 90 ca. den andre til 0. Men likevell kom det samme lyd på begge, begge gangene jeg korrigerte.

    Jeg har nå btw testet NAD forsterkeren+ en sub for å høre subn alene. Og det var like ille her. Når den går fra 0-> en halv merker jeg nesten ingenting. Men akselerasjonen på en halv til max er dramatisk sykt stor i forskjell. Det er fremdeles ingenting i forhold til hva han på den andre U2B filmen viste, men det er vel da tydeligvis noen instillinger på suben? Som sagt så kan jeg ikke med alt der baki. Må få instalert meg words så jeg kan lese den elektroniske Manualen :P Har bare lest quick guiden på 1 side. Jeg vet jo enda ikke hva problemet er så hvis noen ser noe som er fryktelig galt på instillingene mine vær så snill å si ifra !

    En annen ting: Kjørte klipsch Rf7 på NAD C375 + Cerwin Vega 1.5KW effekt... Fy snallan RF e rått på house/musikk med bass i. :P Er mer bass i den høytaleren enn SVS subben på halv gain... Rått ! Greit nokk at RF7 muligens er "lettkjørte" men når de får nok med krefter smeller det !

  10. #50
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,837
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det som du sliter med er som mange andre sliter med, rett og slett klare å hente ut kvaliteten av den lyden du har tilgjengelig. Det er ikke bare å kjøpe inn masse dyrt og bra utstyr,man må ha kunnskap til å klare å hente ut kvaliteten i komponentene.

    Den lureste måten å starte på er å starte med et stereo oppsett, jobbe med det til du har god lyd. Så kan du ta det stereo oppsette og legge til en sub og jobbe med det til du får god lyd, så ta sub nr. to. Så ta å koble på senter kanalen og jobbe med den til du får den integrert inn sammen med frontrekka, deretter ta å koble inn side kanalene og jobbe med i integrere de, bak kanalene og jobbe med de, så tilslutt present kanalene.... Da lærer du deg hvordan de forskjellige kanalene påvirker hverandre og hva de gjør med lydbilde i systemet ditt.

    Når jeg snakker å jobbe med systemet snakker jeg ikke om auto kalibrering.

  11. #51
    Newcomer cvpowah sin avatar
    Medlem siden
    May 2009
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BEF
    Det som du sliter med er som mange andre sliter med, rett og slett klare å hente ut kvaliteten av den lyden du har tilgjengelig. Det er ikke bare å kjøpe inn masse dyrt og bra utstyr,man må ha kunnskap til å klare å hente ut kvaliteten i komponentene.

    Den lureste måten å starte på er å starte med et stereo oppsett, jobbe med det til du har god lyd. Så kan du ta det stereo oppsette og legge til en sub og jobbe med det til du får god lyd, så ta sub nr. to. Så ta å koble på senter kanalen og jobbe med den til du får den integrert inn sammen med frontrekka, deretter ta å koble inn side kanalene og jobbe med i integrere de, bak kanalene og jobbe med de, så tilslutt present kanalene.... Da lærer du deg hvordan de forskjellige kanalene påvirker hverandre og hva de gjør med lydbilde i systemet ditt.

    Når jeg snakker å jobbe med systemet snakker jeg ikke om auto kalibrering.
    Hva snakker du om da? AFAIK er det det jeg gjør. Det jeg står igjen med er Subwooferene mine, men jeg får det ikke til. Så jeg søker hjelp her.

  12. #52
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Avstand (phase) korrigeres til og matches best mulig opp mot integrering med resten av oppsettet

  13. #53
    Intermediate UltimaNoctis sin avatar
    Medlem siden
    Mar 2011
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ahilmen

    Det var Tomron jeg tenkte på ja...

  14. #54
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,837
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cvpowah
    Hva snakker du om da? AFAIK er det det jeg gjør. Det jeg står igjen med er Subwooferene mine, men jeg får det ikke til. Så jeg søker hjelp her.
    Jobb med subbene dine i stereo først. Du trenger litt hjelpemidler som en db-måler og noen test CDer som inneholder noen sinus toner.

    Man starter alltid med alle innstillinger i null. Når du har det så kan du rusle en runde i rommet og høre hvor du har utfasninger/romnoder. Så kan du justere fasen litt etter litt og hører om du får noen bedre respons.

  15. #55
    Newcomer cvpowah sin avatar
    Medlem siden
    May 2009
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BEF
    Jobb med subbene dine i stereo først. Du trenger litt hjelpemidler som en db-måler og noen test CDer som inneholder noen sinus toner.

    Man starter alltid med alle innstillinger i null. Når du har det så kan du rusle en runde i rommet og høre hvor du har utfasninger/romnoder. Så kan du justere fasen litt etter litt og hører om du får noen bedre respons.
    Skal fixe meg radioshack. But still: Er det normalt at bassen er nesten død på halv gain? Virker ganske ekstremt... Selv på NAD C375 er volumet det samme, opp til halv gain er det nesten ingen lyd. Men over det tar det helt av. Ikke like mye som på den random youtube filmen, men mye mer en det gjør fra 0-halv.

  16. #56
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,578
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det virker som en annen plasering kunne vært tingen. Prøv gjerne bak i rommet.

    Ps: Prøv en og en subb, for å se at de ikke utfaser hverandre.

  17. #57
    Intermediate bUlk sin avatar
    Medlem siden
    Sep 2005
    Poster
    797
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mye mas, men kan du ta bilde av rommet, som vi ser på plasseringene dine.

  18. #58
    Newcomer cvpowah sin avatar
    Medlem siden
    May 2009
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bUlk
    Mye mas, men kan du ta bilde av rommet, som vi ser på plasseringene dine.
    Jeg klarer ikke få inn nokk lys i rommet med flash på cameraet, så jeg tegner en skisse i stedet. Har bare en lampe der inne men den er for svak.

  19. #59
    Intermediate bUlk sin avatar
    Medlem siden
    Sep 2005
    Poster
    797
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cvpowah
    Skal fixe meg radioshack. But still: Er det normalt at bassen er nesten død på halv gain? Virker ganske ekstremt... Selv på NAD C375 er volumet det samme, opp til halv gain er det nesten ingen lyd. Men over det tar det helt av. Ikke like mye som på den random youtube filmen, men mye mer en det gjør fra 0-halv.
    Er det slik på begge subbene? Da ville jeg ha testet å stacke begge subbene i ett hjørne i front, hvor du har yttervegg.Sett fronter til small og fase på subber i null. Sett så subbene i gain ca kl 10 og kjør en ny runde med RK. Etter RK er kjørt ser du hvilket level RK har satt i yamaha skal nå ligge ca -5 - +5. Still så opp subbene 3-6db og hør om ting er bedre.
    EDIT: Er du heldig nå så ligger level etter RK på -9 og med pluss 6 db syntes du det blir for mye.

  20. #60
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,837
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cvpowah
    ... But still: Er det normalt at bassen er nesten død på halv gain? Virker ganske ekstremt... Selv på NAD C375 er volumet det samme, opp til halv gain er det nesten ingen lyd. Men over det tar det helt av. Ikke like mye som på den random youtube filmen, men mye mer en det gjør fra 0-halv.

    Så lenge du har satt opp oppsette ditt slik det står på bilde i innlegg #23 og frontene står til Large vil det ikke komme annet enn LFE og bass signalet fra de andre kanalene til subben. Siden senteren din har deling på 40Hz er det meget lite som vil være igjen av signal der. Dermed vil du nok ikke få mye reaksjon fra subben sin, når du da skrur volumet opp vil det komme noe mere signal inn og dermed "våkner" subben til liv. Her er det igjen snakk om å tilpasse subben best mulig opp mot resten av oppsette.

Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •