parasound c2 sub på stereo ? krise

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    parasound c2 sub på stereo ? krise

    Har en Parasound c2 koblet med hver sin abrahamsen v4 på xtz 99.26.

    xtz w10.17p er koblet med hver sin xtz sin sub amp som går med balansert xlr inn til en xlr splitter på sub inngangen c2 preampen.

    Inngangen som brukes på c2 er xlr inngangen via en hegel hd10 dac.

    Problemet er at xtz w10.17p subene ikke vil spille, kun toppene xtz 99.26???

    Er dette pga av at jeg bruker analog inngangen på preampen??

    Håper det er noe kloke parasound hoder som kan raskt svare på dette

    mvh
    christoffer

  2. #2
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    problem løst halveis

  3. #3
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av fagerheim
    problem løst halveis
    Fikk du det til ? Vurderer også en slik.
    Håper du kan svare fort :-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •