Samsung HT-C5900 og avspilling av videofiler fra ekstern HDD

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    May 2009
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung HT-C5900 og avspilling av videofiler fra ekstern HDD

    Hei!


    Kjøpte meg for noen uker siden dette hjemmekinoanlegget, og er kjempe fornøyd!

    Men fra tid til annen har jeg trøbbel med avspilling av videofiler fra min eksterne HDD (2,5" LaCie RIKKI Go).

    Vet selvfølgelig at anlegget ikke støtter alt av filer, men det rare er at noen filer starter helt fint, men etter et par minutters avspilling kutter lyden helt ut.. bildet vises fortsatt!

    Andre ganger mister anlegget helt kontakt med disken, og en sjelden gang under avspilling har den hoppet fra en fil til en annen!

    Veldig irriterende, men stort sett fungerer det helt perfekt!


    Noen som har opplevd dette på det samme eller et lignende anlegg?! Hadde satt utrolig stor pris på svar fra et klokt hode :wink:

  2. #2
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor stor er din eksterne HDD?
    Vet du hvilket filformatformat den kjører? FAT32(Typisk minnepinne) eller NTFS (Typisk PC)?
    Hvis det er en større disk, så kjører de fleste på NTFS eller lignende, og da har Samsungen problemer. Den støtter FAT32 og FAT16, som er typisk for minnepinner opp til 32 gigabyte...

  3. #3
    Newcomer
    Medlem siden
    May 2009
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Disken er 1 TB, og den er formatert med NTFS-filsystem, ja!

    Det rare er jo at de fleste filene fungerer som de skal! Mens noen tuller veldig, både lyd ute av sync og ingen lyd i det hele tatt.. merkelig!


    Ordner iallefall med formatering og flytting av filer nå, så skal jeg snart få sjekket om dette var problemet.. takk for svar

  4. #4
    Newcomer
    Medlem siden
    May 2009
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg testet litt.. først testet jeg ut filene jeg vet har vært et problem før (serie i .mkv), med andre enheter med FAT32-format!

    Først testet jeg ut en 8GB Corsair USB-penn, formatert til FAT32.. fortsatt samme feilen! Video og lyd funket fint i 2 minutter, mens underteksten ikke funket. Etter 2 minutter kuttet lyden ut, men underteksten plutselig fungerte!

    Snodig..

    Så prøvde jeg en WD My Book 500GB ekstern disk, også formatert til FAT32!

    Akkurat det samme problemet, med de samme filene som vært et problem på alle enhetene, uanset diskformat!


    Må jo nesten være noe feil med videofilene, da?! Men det rare er at jeg fint kan spille av de samme filene, via PC'en og dens HDMI utgang, til HDMI-1 inngangen på reciever'n- uten et eneste problem!


    Jeg har iallefall lagt inn mange av problem-filene på WD-disken som er formatert til FAT32, så får vi se om det kun er de nevnte .mkv-filene som tuller.

  5. #5
    Newcomer
    Medlem siden
    May 2009
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme problemene med 3 forskjellige enheter, 2 med FAT32 og 1 med NTFS!


    Ingen som vet hva jeg kan gjøre?

  6. #6
    Newcomer
    Medlem siden
    May 2009
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virkelig ingen som vet?

  7. #7
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mkv-filer er et gjengangerproblem å få spillt av på diverse Samsungprodukter. Har du lastet ned siste fimware til Samsungsystemet ditt?

  8. #8
    Newcomer
    Medlem siden
    May 2009
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, installerte med en gang jeg fikk anlegget! Så har egentlig aldri prøvd videoavspilling fra ekstern HDD uten den nyeste firmwaren..

  9. #9
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, da må du sjekke litt nærmere MKV-filene du har problemer med..
    Det som Samsung skal støtte i forhold til lyd og bilde (ved avspilling av MKV) er:

    Lydkodek:
    MP3
    AC3
    DTS

    Videokodek:
    VC-1 AP
    DivX 5.1/6.0
    XviD
    H.264 BP/MP/HP

    Dessuten skal det være noen problemer i forhold til framerate ved avspilling av noen MKV-filer. Det ligger en begrensning i avspillingen, så Samsungsystemet vil ikke kunne spille av alle filer. Mulig at de er for heftige, slik at du konvertere de til noe som kan avspilles...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •