Yamaha RX-V2067B lyd problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Active
    Medlem siden
    Mar 2009
    Poster
    326
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RX-V2067B lyd problemer

    Noen som opplever det samme som meg, eller som vet hva som skjer med min..

    Jeg har denne av-reciveren. Jeg har også GET PVR å en Samsung blu-ray spiller som står på hver sin HDMI port i forsterkeren.

    Problemet er med lyden fra tv/GET boksen. Den forsvinner til tider, og spesielt når jeg skifter kanal på PVR'n.

    For å få tilbake lyden er jeg nødt til å skifte fra AV-2 til AV-3 tilbake til AV-2 igjen. Da er lyden tilbake.. men når jeg da bytter kanalen igjen så forsvinner den.

    Hva er det som skjer?.. Jeg har hatt den inne på service en gang allerede, de hadde "tilbakestilt" forsterkeren - og det var en reprasjon som tok 3 mnd... Ja, kjøp aldrig noe hos NetonNet.. De brukte 3 mnd på dette..

    Jeg mister aldri lyden på Blu-ray spilleren, men med den bytter jeg jo heller ingen kanaler..

    Håper noen har noe som helst ide om hva jeg opplever...

    Håper også noen har ett godt tips om hvordan jeg skal forholde meg til en service uten å måtte sende denne til Netonnet igjen.. Har Yamaha egen support avdeling jeg kan ringe her i Norge?.. Hvor finner jeg nummeret dit i så fall...

    Takk for hjelpen på forhånd

  2. #2
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,882
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av jenseike@start.no
    Noen som opplever det samme som meg, eller som vet hva som skjer med min..

    Jeg har denne av-reciveren. Jeg har også GET PVR å en Samsung blu-ray spiller som står på hver sin HDMI port i forsterkeren.

    Problemet er med lyden fra tv/GET boksen. Den forsvinner til tider, og spesielt når jeg skifter kanal på PVR'n.

    For å få tilbake lyden er jeg nødt til å skifte fra AV-2 til AV-3 tilbake til AV-2 igjen. Da er lyden tilbake.. men når jeg da bytter kanalen igjen så forsvinner den.

    Hva er det som skjer?.. Jeg har hatt den inne på service en gang allerede, de hadde "tilbakestilt" forsterkeren - og det var en reprasjon som tok 3 mnd... Ja, kjøp aldrig noe hos NetonNet.. De brukte 3 mnd på dette..

    Jeg mister aldri lyden på Blu-ray spilleren, men med den bytter jeg jo heller ingen kanaler..

    Håper noen har noe som helst ide om hva jeg opplever...

    Håper også noen har ett godt tips om hvordan jeg skal forholde meg til en service uten å måtte sende denne til Netonnet igjen.. Har Yamaha egen support avdeling jeg kan ringe her i Norge?.. Hvor finner jeg nummeret dit i så fall...

    Takk for hjelpen på forhånd
    Du finner en annen tråd her inne med det samme problemet..og det er såvidt jeg har forstått GET boksen og ikke din 2067...:-)

    http://avforum.no/forum/receivere-fo...s-problem.html
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  3. #3
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette problemet gjelder alle Yamahas nye receivere og er diskutert i tre–fire tråder her på forumet.

    Problemet gjelder ikke bare Gets dekodere, men også andre merker. Har sett tråder i engelske og amerikanske fora som går på bortfall av lyd akkurat som du beskriver. Kjipt å måtte ha den på service i 3 måneder Også kjipt at ikke Yamaha tipser sitt servicenettverk om denne feilen. Gudene vet de har blitt tipset nok!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •