Rotel RB-991 gir brum i høyttaler

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Active cocazulu sin avatar
    Medlem siden
    Jul 2003
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Rotel RB-991 gir brum i høyttaler

    Har nettopp fått dratt i hus en Rotel RB-991, for å gi mine BW604 enda litt mer mat. Disse har før vært koblet til en Primare A30.3.

    Problemet er at når jeg nå har koblet om fra Primare'n til Rotel'en får jeg brumming i den ene høyttaleren. Jeg har bare flyttet kablene fra den ene til den andre. Har sjekket om alt er koblet til skikkelig osv osv, men likefullt brumming. Også ved kun høyttalere tilkoblet, ingen signalkabler inn.

    Noen tips? Er det Rotel'en som kanskje ikke er helt stabil? Utgangen gåen f.eks? Intern jordingsfeil? Det kommer jo lyd som normalt om man spiller.

    Jeg har ikke jording i stua (dessverre?), om det skulle bety noe, og kun en kurs.

    Hjølp!

    -Ronny

  2. #2
    Active cocazulu sin avatar
    Medlem siden
    Jul 2003
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    siden ingen andre ser ut til å ville svare, får jeg vel svare selv...

    antar dette er et internt jordingsproblem, men skal prøve å strekke en overledning fra en jordet kontakt kjøkkenet og til forsterkeren i kveld, for å se om det løser noe. Evt skru den opp og se om det er noe hybelkaniner som vil ta livet av seg inni der.

    Men uansett, er det noe problem å bruke den inntil videre, til jeg får levert den inn til service f.eks? Eller står jeg i fare for å grille både forsterker og høyttaler med dette?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •