Hjelp! Yamaha rx-v465

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp! Yamaha rx-v465

    Hei hei

    Prøver meg på forumet her før receiveren forsvinner ut vinduet. Håper det finnes noen guruer der ute.

    Her er problemet:

    Har ingen høytalere koblet til systemet, lyd rett ut på TV (HDMI out)
    Skal koble til min PC (som ikke har HDMI) men DVI + TOSLINK.

    - Har lastet ned og kjørt siste firmware oppgradering (L034) som visstnok skulle fikse problemer med å kjøre digital lyd og HDMI bilde. Alt virker ok
    - Har satt AV-4 til HDMI4 i menyen

    Får fremdeles ikke noe lyd ut. Får bilde på tven både når jeg velger HDMI4 og Av-4 ,men ingen lyd (Velger jeg AV-4 får jeg også opp høytalersymbolene i front på receiveren)

    Jeg vet at Receiveren mottar signaler via den digitale kabelen pga at den endrer KHz når jeg switcher fra pcen til en DVD spiller (48 til 44, ettellerannet)

    Har holdt på å trykke å knote med dette i 3 dager nå og begynner å bli noe lei. Noen som har noen siste forslag?

    NB! Hvis jeg har formulert meg litt knotete så beklager jeg dette. Har ikke peiling på A/V produkter.

    På forhånden takk

  2. #2
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,904
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av gomerpyle
    Hei hei

    Prøver meg på forumet her før receiveren forsvinner ut vinduet. Håper det finnes noen guruer der ute.

    Her er problemet:

    Har ingen høytalere koblet til systemet, lyd rett ut på TV (HDMI out)
    Skal koble til min PC (som ikke har HDMI) men DVI + TOSLINK.

    - Har lastet ned og kjørt siste firmware oppgradering (L034) som visstnok skulle fikse problemer med å kjøre digital lyd og HDMI bilde. Alt virker ok
    - Har satt AV-4 til HDMI4 i menyen

    Får fremdeles ikke noe lyd ut. Får bilde på tven både når jeg velger HDMI4 og Av-4 ,men ingen lyd (Velger jeg AV-4 får jeg også opp høytalersymbolene i front på receiveren)

    Jeg vet at Receiveren mottar signaler via den digitale kabelen pga at den endrer KHz når jeg switcher fra pcen til en DVD spiller (48 til 44, ettellerannet)

    Har holdt på å trykke å knote med dette i 3 dager nå og begynner å bli noe lei. Noen som har noen siste forslag?

    NB! Hvis jeg har formulert meg litt knotete så beklager jeg dette. Har ikke peiling på A/V produkter.

    På forhånden takk
    Hele vitsen med en receiver/forsterker er at man skal koble til høyttalere...:-)
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  3. #3
    Newcomer
    Medlem siden
    Apr 2011
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du brukt en annen lydkilde ut fra pc? annet enn HDMI? Hvorfor Har du en reciever om du ikke har koblet til høyttalerne?

  4. #4
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen

    Har enda ikke skaffet meg høytalerene jeg skal bruke (venter på at et lite multimediarom skal bli klart), så receiveren brukes foreløpig nå bare som en avansert HDMI switch

    Det står spesifikt under dokumentasjon til firmware oppgraderingen at AV-4 og HDMI 4 er de eneste som kan pares hvis en skal ha HDMI inn og ut. Eneste koblinger som er på AV-4 er digital lyd (TOSLINK eller Coax)

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er der i menyen noe der heter pass-through el. lign.?

  6. #6
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Er der i menyen noe der heter pass-through el. lign.?
    Jupp er en function meny der en kan sette HDMI til Tv. Amp, eller TV+Amp. Har prøvd alle. På HDMI1 som jeg har koblet canal digital dekoderen til går lyd og bilde gjennom uten problemer.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •