lavere lyd i ene kanal - Tandberg

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Active Hektor sin avatar
    Medlem siden
    Jun 2010
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    lavere lyd i ene kanal - Tandberg

    Hei! Hvor skaffer man plugger for å koble høyttalerledning til en gammal Tandberg forsterker. Er jo ikke akkurat mulig med bananplugger.

  2. #2
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vel DIN-plugger. Finnes på Biltema og/eller Clas Ohlsom.

  3. #3
    Active Hektor sin avatar
    Medlem siden
    Jun 2010
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Supert! Takk for kjapt svar. Sjekker når hjemme fra jobb i forhold til bilde på google. Er vel ikke noe i veien for å bare stappe inn ledning for å sjekke om den er i orden?

  4. #4
    Active Hektor sin avatar
    Medlem siden
    Jun 2010
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  5. #5
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hektor
    Supert! Takk for kjapt svar. Sjekker når hjemme fra jobb i forhold til bilde på google. Er vel ikke noe i veien for å bare stappe inn ledning for å sjekke om den er i orden?
    Vil tro det, men jeg har aldri holdt på med denne typen kobling så jeg vil ikke si for sikkert.

  6. #6
    Active Hektor sin avatar
    Medlem siden
    Jun 2010
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei! Fortsatt ikke blitt noe klokere på hva slags plugg det trengs til høyttalerutgang samt hvor man kan kjøpe de. Help please..

  7. #7
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  8. #8
    Active Hektor sin avatar
    Medlem siden
    Jun 2010
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo stemmer det.. My wrong. Når jeg ser nøyere etter så stemmer nok det. Takker og bukker Mr Av-fallet:-D

  9. #9
    Active Hektor sin avatar
    Medlem siden
    Jun 2010
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tandberg

    Da var det lyd! Kanskje ikke verdens peneste lyd, men vet ikke om jeg skal skylde på Tandberg forsterker, Proson Sat 51 eller radiosignalene. Forøvrig ett aber, ene kanalen er betraktelig lavere enn den andre. Feil på tomgangstrøm eller utgangstransistorer har jeg googlet meg fram til. Kan jo kompensere, men da blir det kanskje litt knapt med volum. Regner med at det koster mer enn verdien å reparere den uansett hva feil skyldes. Spørsmålet er: dersom det er utgangstransistoren, vil den tape seg enda mer?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •