"Enhancer" og HD-lyd på Yamaha 767

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Active Superbit sin avatar
    Medlem siden
    Jul 2005
    Poster
    347
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "Enhancer" og HD-lyd på Yamaha 767

    Jeg syns lyden er best når jeg slår på "enhancer" på forsterkeren. Blir i hvert fall litt mer trøkk. I bruksanvisningen så står det følgende om funksjonen:
    Compressed Music Enhancer Mode is not available in the following audio:
    -Signals of which sampling rate is over 48kHz
    -High Definition stream

    Men jeg klarer å skru på "Enhancer" selv om jeg ser på BluRay med HD-lyd. Hva betyr dette? At PS3 ikke sender lyden i HD? Jeg har koblet PS3 med HDMI til receiveren.

  2. #2
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    joda, den gjør det, er vel bare det at enhancern ikke har noe hensikt når du gjør det.

    Jeg har alltid enhancern på jeg, syns det var bedre når jeg spilte musikk, merker ikke noe forskjell på det, når jeg ser blurays eller noe, men klarer skru den av og på likevel

    jeg bruker mye PC når jeg ser film, litt ps3 også

  3. #3
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Superbit
    Jeg syns lyden er best når jeg slår på "enhancer" på forsterkeren. Blir i hvert fall litt mer trøkk. I bruksanvisningen så står det følgende om funksjonen:
    Compressed Music Enhancer Mode is not available in the following audio:
    -Signals of which sampling rate is over 48kHz
    -High Definition stream

    Men jeg klarer å skru på "Enhancer" selv om jeg ser på BluRay med HD-lyd. Hva betyr dette? At PS3 ikke sender lyden i HD? Jeg har koblet PS3 med HDMI til receiveren.
    Hører du forskjell når du spiller BD med HD lyd (DTS MA eller DD Trude HD) og setter på "enhancer"?

  4. #4
    Active Superbit sin avatar
    Medlem siden
    Jul 2005
    Poster
    347
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg hører forskjell. I følge mine engelskkunnskaper skulle den ikke vært mulig å slå på i det hele tatt hvis det blir spilt av HD-lyd. Eneste jeg kan tenke meg er at det er noe kluss med signalene fra PS3. Er mye rare innstillinger der. Eller får andre her inne med samme receiver skrudd på Enhancer når man spiller av bluray?

  5. #5
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Superbit
    Ja, jeg hører forskjell. I følge mine engelskkunnskaper skulle den ikke vært mulig å slå på i det hele tatt hvis det blir spilt av HD-lyd. Eneste jeg kan tenke meg er at det er noe kluss med signalene fra PS3. Er mye rare innstillinger der. Eller får andre her inne med samme receiver skrudd på Enhancer når man spiller av bluray?
    Jeg bruker ikke PS3, men jeg skal se om jeg husker å sjekke dette når jeg kommer hjem i dag (RX-V667)...

    Har du "datastrøm"/bitstream som oppsett for lyd ut på PS3?

  6. #6
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gorm har lagt ut en guide som skulle dekke mye av oppsettet til PS3 http://avforum.no/forum/dvd-blu-ray-...vspilling.html

    EDIT: den handlet visst mest om bilde...

  7. #7
    Active Superbit sin avatar
    Medlem siden
    Jul 2005
    Poster
    347
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Supertramp
    Jeg bruker ikke PS3, men jeg skal se om jeg husker å sjekke dette når jeg kommer hjem i dag (RX-V667)...

    Har du "datastrøm"/bitstream som oppsett for lyd ut på PS3?
    Nei, "Lineær PCM". Hvis jeg velger "Datastørm" så slår ikke receiveren over på 7.1 lyd når jeg setter i filmer med 7.1 lyd. Har lest litt om det, og ettersom jeg skjønte var dette et vanlig "problem". Stoler ikke på noe av innstillingene på PS3'en, så kommer nok til å kjøpe meg en annen bluray-spiller snart.

  8. #8
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testet her nå på min Sony BDP-S363 og Yamaha RX-V667
    Film: 2012
    DTS MA

    BD > datastrøm > receiver i 5.1 oppsett

    Jeg kan ikke høre at "enhancer" gjør noe med lyden.

    Du dekoder jo i PS og da kan det vel hende at enhancer slår inn??

  9. #9
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg kan skru av og på enhancer når jeg hører på HD lyd, ser på blurays, står DTS Master HD eller Dolby TrueHD i displayet og jeg kan skru enhancer av og på, hører ikke noe forskjell på lyden.

  10. #10
    Active Superbit sin avatar
    Medlem siden
    Jul 2005
    Poster
    347
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR.Chill
    jeg kan skru av og på enhancer når jeg hører på HD lyd, ser på blurays, står DTS Master HD eller Dolby TrueHD i displayet og jeg kan skru enhancer av og på, hører ikke noe forskjell på lyden.
    Hos meg står det bare "HDMI1" i displayet Men det er kanskje fordi det blir sendt i "lineær PCM" fra PS3..?

  11. #11
    Intermediate Espen84 sin avatar
    Medlem siden
    Sep 2009
    Poster
    968
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Superbit
    Hos meg står det bare "HDMI1" i displayet Men det er kanskje fordi det blir sendt i "lineær PCM" fra PS3..?
    Antageligvis må PS3 sende i datastrøm for at det skal stå DTS HD-master o.l i displayet. Tipper jeg?

  12. #12
    Active Superbit sin avatar
    Medlem siden
    Jul 2005
    Poster
    347
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Espen84
    Antageligvis må PS3 sende i datastrøm for at det skal stå DTS HD-master o.l i displayet. Tipper jeg?
    Den gamle/tykke PS3 klarer ikke sende HD-lyd som datastrøm, hvis jeg har skjønt det riktig. Man må bruke lineær PCM. Har lest andre steder at det er "ett fett" hvor denne dekodingen gjøres. Ikke vet jeg, men noe tullball er det tydeligvis, så PS3'en kommer ikke til å fungere som bluray-spiller i min stue i mange dager til.

  13. #13
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Superbit
    Den gamle/tykke PS3 klarer ikke sende HD-lyd som datastrøm, hvis jeg har skjønt det riktig. Man må bruke lineær PCM. Har lest andre steder at det er "ett fett" hvor denne dekodingen gjøres. Ikke vet jeg, men noe tullball er det tydeligvis, så PS3'en kommer ikke til å fungere som bluray-spiller i min stue i mange dager til.
    den gamle klarer ikke dette nei, jeg solgte min gamle ps3 brukt for prisen av en ny slim versjon :P hehe. bare la med et spill :P så tapte ingenting på det

    men har jo hørt at det liksom er det samme men, jeg syns det er fint når det står dette i displayet

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •