Støy på lyd fra GET-boks

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy på lyd fra GET-boks

    Oppsett som følger:

    Get HD PVR boks koblet inn i harman/kardon avr 460 med HDMI. fronthøyttalerne koblet videre fra pre-amp utganger på 460'n til en Bladelius Thor stereoforsterker, som er satt i effektforsterker-modus.

    Utfordringen er at GET-boksen generer støy på lydsignalet som går i takt med hodet på harddisken. Dette høres som lavfrekvent "white noise" på frontene. Hvis jeg skrur av Bladelius'en forsvinner støyen. Har forsøkt å koble GET-boksen til 460'n med coax (digitalt), uten at det gjør noen som helst forskjell. GET-boksen er den eneste kilden jeg har som støyer på denne måten.

    Tar veldig gjerne i mot tips! Er nokså irriterende med den støyen... Det er akkurat nok støy til at det høres i bakgrunnen på "vanlig" lyttevolum.
    Bjørn Willy

    Hegel HD-10 - Technics SH-8065 - Bladelius Thor MkI - Definitive Technology Mythos ST

  2. #2
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lokbjo
    Oppsett som følger:

    Get HD PVR boks koblet inn i harman/kardon avr 460 med HDMI. fronthøyttalerne koblet videre fra pre-amp utganger på 460'n til en Bladelius Thor stereoforsterker, som er satt i effektforsterker-modus.

    Utfordringen er at GET-boksen generer støy på lydsignalet som går i takt med hodet på harddisken. Dette høres som lavfrekvent "white noise" på frontene. Hvis jeg skrur av Bladelius'en forsvinner støyen. Har forsøkt å koble GET-boksen til 460'n med coax (digitalt), uten at det gjør noen som helst forskjell. GET-boksen er den eneste kilden jeg har som støyer på denne måten.

    Tar veldig gjerne i mot tips! Er nokså irriterende med den støyen... Det er akkurat nok støy til at det høres i bakgrunnen på "vanlig" lyttevolum.
    Har du galvanisk skille mellom veggen og dekoderen?
    Lest flere som har slitt med støy hvor problemet har vært kabelen..
    Så prøv med et galvanisk skille dersom du ikke allerede har dette.

  3. #3
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problemet med støy fra Getboksen som var koblet til Onkyo og Bladelius Thor II. Har galvanisk skille og prøvde alt mulig og fant problemet med Thor forsterkeren. Tok vekk den og all støy forsvant.

  4. #4
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Paaal
    Jeg hadde samme problemet med støy fra Getboksen som var koblet til Onkyo og Bladelius Thor II. Har galvanisk skille og prøvde alt mulig og fant problemet med Thor forsterkeren. Tok vekk den og all støy forsvant.
    Hvis jeg kutter ut Bladelius'en så hører jeg ikke støyen lengre, stemmer det. Men jeg mistenker at det samme vil skje med en hvilken som helst annen forsterker som er koblet på samme måte... Prøvde du en annen effektforsterker?

    Jeg innbiller meg at "problemet" er kombinasjonen av et relativt høyt støynivå fra GET-boksen og en hvilken som helst effektforsterker som er koblet fra AV-receiverens pre-amp utgang.
    Bjørn Willy

    Hegel HD-10 - Technics SH-8065 - Bladelius Thor MkI - Definitive Technology Mythos ST

  5. #5
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke prøvet en annen forsterker nå i det siste men har hatt en annen før Bladeliusen uten støy. Jeg sleit lenge med dette og hadde Get hjemme på målinger og der var alt i orden. Jeg har gjordt forsøk med litt forskjellige rca kabler meg god effekt men ble ikke kvitt støyen helt.

  6. #6
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lokbjo
    Har forsøkt å koble GET-boksen til 460'n med coax (digitalt), uten at det gjør noen som helst forskjell
    Du har ikke mulighet til å teste med en optisk digitalkabel?
    Slike kabler skal jo også eliminere at støy sendes videre dersom det faktisk er Get-boksen som er problemet..

  7. #7
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Eirik84
    Du har ikke mulighet til å teste med en optisk digitalkabel?
    Slike kabler skal jo også eliminere at støy sendes videre dersom det faktisk er Get-boksen som er problemet..
    Det er ikke optisk utgang på GET-boksen dessverre :cry:

    Men det var godt tenkt, hadde ikke tenkt på at det faktisk eliminerer kabelstøy før du sa det nå.
    Bjørn Willy

    Hegel HD-10 - Technics SH-8065 - Bladelius Thor MkI - Definitive Technology Mythos ST

  8. #8
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lokbjo
    Det er ikke optisk utgang på GET-boksen dessverre :cry:

    Men det var godt tenkt, hadde ikke tenkt på at det faktisk eliminerer kabelstøy før du sa det nå.
    Det var synd :neutral:
    Har du førsøkt å koble Get-boksen direkte på en linjeinngang på Bladelius'en med vanlige analoge signal-kabler?
    Får du støy også da? Hvis ikke er det kanskje utgangene på H/K som er synderen...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •