Onkyo TX-SR608 mangler lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo TX-SR608 mangler lyd

    Har akkurat satt opp denne. Kalibrert med mikrofon, detektert front, senter, surround og sub høyttaler. Lyd i alle ved test, men mangler surround og senter høyttalerene når jeg skal se film. Kun lyd i front og sub.
    Har prøvd meg fram med forskjellige innstillinger, lest i den kloke boken, men jeg er frustrert. Får ikke lyd i surr og senter.
    Kan noen være så snill og hjelpe meg med dette.

  2. #2
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snire
    Har akkurat satt opp denne. Kalibrert med mikrofon, detektert front, senter, surround og sub høyttaler. Lyd i alle ved test, men mangler surround og senter høyttalerene når jeg skal se film. Kun lyd i front og sub.
    Har prøvd meg fram med forskjellige innstillinger, lest i den kloke boken, men jeg er frustrert. Får ikke lyd i surr og senter.
    Kan noen være så snill og hjelpe meg med dette.
    Fant ut av det selv.
    Jeg måtte kjøre lyden over en egen dig. optisk kabel. Flerkanal er nok ikke støttet over hdmi.

  3. #3
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snire
    Fant ut av det selv.
    Jeg måtte kjøre lyden over en egen dig. optisk kabel. Flerkanal er nok ikke støttet over hdmi.
    Det skal funke fint med bare HDMI også. Er det Blu-Ray spiller du spiller av fra?

  4. #4
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg spiller fra en nyinnkjøpt Mac mini.

  5. #5
    Newcomer PunkBuster sin avatar
    Medlem siden
    Jan 2011
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har kjørt lyd fra PC via Radeon skjermkort ut til min Onkyo 508. Måtte da aktivere ATI-kortet som primær lyddriver, og sette receiveren på riktig inngang, så ble det lyd. Det kan jo hende lydkortet i MACen din ikke støtter flerkanals lyd?

  6. #6
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snire
    Jeg spiller fra en nyinnkjøpt Mac mini.
    Har ingen erfaring med Mac så jeg kan ikke hjelpe deg desverre

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •