Dårlig lyd i Rxv 2067 - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 23 av 23
  1. #21
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mclaren
    Hmm stusser veldig over dette problemet dere sier jeg har en 3067 og den gjør jobben såå det holder... men et tips kunne rvøre og gå på setup-spekers-manuel-og sette frontene på smal og both på bassen der såå begyner ting og bli bra :-)
    Ja, min 2067 gjør også jobben, men det var etter en del finjustering :-)
    Det fotutsetter også at man forstår hva det betyr å sette høyttalerne til small/large ;-)

  2. #22
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    663 har muligens samme bass innstilling som 667: "extra bass"

    Denne kan velges om frontene settes til "large" uavhengig om sub er tilkoblet eller ikke.

    Kan det være dette du har valgt på 663 og som utgjør forskjellen?

  3. #23
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,577
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk at ikke noen dynamkkbegrensninger, eller nightmode er aktivert.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •