Trenger litt hjelp med Yamaha RX-V657

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger litt hjelp med Yamaha RX-V657

    Heisann godt folk. Jeg har nettopp kjøpt meg en brukt Yamaha RX-V657 som ser ut som den er ny. Fikk med manual, men den er på engelsk, svensk og ett par andre språk. Og siden jeg har Dysleksi, så er det veldig vanskelig og lese og forstå alt som står på engelsk og svensk.

    Er det noen som vet om en norsk guide som ligger på nettet? Har søkt litt, men den jeg fant som jeg trodde var på norsk var på svensk.

    Trenger hjelp til optimizermikrofon oppsettet, og par små ting som jeg vil komme tilbake til

    Om 20-30min, så skal jeg koble den opp, så kommer jeg tilbake og håper at det er noen som gidder å sette av litt tid og hjelpe meg litt

    På for hånd takk

  2. #2
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk til optimizermikrofon opplegget. Men når får jeg ikke lyd i sub'en. Noen som vet hvordan jeg får den tilbake?

    Har trykket rundt, men finner ingen plass hvor jeg kan aktivere den igjen. Finner bare ut at den auto oppsette har satt den til -1.5.

  3. #3
    Active Mr Jetta sin avatar
    Medlem siden
    Aug 2005
    Sted
    Levanger
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil tro at din autokalibrering (YAPO) har satt Bass/LFE kun til Sub. Da vil ikke subben spille med mindre den blir "matet" med et LFE-signal som det vanligvis er på film med 5.1 lydspor. Dermed blir suben musestille når du foreksempel kun hører musikk i 2.0 stereo.
    Om du går inn i det manuelle oppsettet og setter sub til "both", vil bass-signalet gå bådet til fronter og sub samtidig. Da vil du nok få liv i den
    Slik fungerer det på min egen Yamaha RX-V2065 etter hva jeg har forstått.
    Hadde før Yamaha RX-v757 og vil tro den likner ganske mye på din når det gjelder oppsettet.

  4. #4
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar Mr Jetta Fant ut at, hvis jeg tok Autokalibrering, så satte forsterkeren Frontene til Large, og ta kuttet den ut subwooferen, Men hvis jeg gikk inn etterpå, og satte frontene til Small. Så ble det liv i subwooferen.

    Anbefaler du Both, eller sette frontene til Small som jeg har gjort og la subwooferen gjøre jobben?

  5. #5
    Active Mr Jetta sin avatar
    Medlem siden
    Aug 2005
    Sted
    Levanger
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilke Fronter har du? Er individuelt hva man foretrekker..må neste prøve deg litt fram å høre hva du synes låter best.
    Se innom min kinoside så ser du hva slags utstyr jeg har.

    Jeg har satt mine Front til Large, noe YAPO gjorde selv, og sub/LFE til kun Sub. Synes det blir litt for bromlete lyd i min stue med "both". Delingen ble automatisk satt til 90, noe jeg ikke har endret på. Kun justert opp litt på volum på sub.
    Men som sagt, dette er en smaksak hvordan man liker det

  6. #6
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har Dynavoice F-6 som front. Og en hjemmelaget senter som jeg fikk av en kompis.

    Jeg satte de til Both nå, så får jeg teste det ut. Har ikke sett noe deling (tror jeg), Men når jeg tenker meg om, så sto det no om crossover på 40, jeg satte den til 60. Hmm, kansje gå inn igjen og sette den tilbake til 40.

    Jeg var nettopp inne på hjemmekinoen din, flott kino Skulle ha gjort slik jeg også, men når ser det ut som at det blir flytting igjen rundt arpil, så jeg gidder rett og slett ikke. + Det blir flytting igjen neste år når vi flytter hjem til hjem byen igjen. Så jeg får gå på loftet å dra ned de gamle Sony HT som står der oppe

    Takker mye for hjelpen

  7. #7
    Active Mr Jetta sin avatar
    Medlem siden
    Aug 2005
    Sted
    Levanger
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    YAPO setter crossover til det den mener er best egnet for dine høytalere, basert på sine målinger. Om dine Fronter står på Large vil de ikke få særlig hjelp av Sub i det nederste registret, men på Small vil de bli støttet av sub i nedre region. Prøv deg fram.

  8. #8
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg setter de til Small, slik at det blir ekstra dytt i bunnen. Var slik jeg hadde det på den andre forsterkeren, likte det best. Skal kjøre noe test film scener i kveld.

    Igjen, takk for hjelpen Mr Jetta

  9. #9
    Active Mr Jetta sin avatar
    Medlem siden
    Aug 2005
    Sted
    Levanger
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    (Ser at jeg har skrevet YAPO, men det heter jo YPAO)
    Ved Small bli lavfekvente lyder fra høyre og venstre fronthøytaler sendt til sub, mens ved Fronter satt til Large må de selv gjøre jobben.
    Dette gjelder altså for lavfrekvente lyder som IKKE er LFE-signal. Om det er slik at du har satt Bass til Both hjelper suben til også med disse signalene. Eksempelvis ved vanlig cd-spilling hvor det er et 2.0-lydspor.

    Merk at LFE-signalet (.1) er signal som kun blir spilt av sub.

    Forståelig?

  10. #10
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har satt sub til Both. Men frontene står fortsatt på small. Jeg syns det var rimlig bra lyd nå (sjøl om jeg må ta av gitteret på sub'en og kjenne på elementet at det er liv i den). Tittet litt LFE menyen, den står på 0, kan bare stille den -1, men ikke over 0. Så jeg lar den stå slik.

    Ja jeg skjønner litt mer nå. Nå skal jeg bare vente til det er litt mørkt ute, og finne en scene i Transformers og teste.

    Vil forsterkene selv velge DTS/DD? Eller må jeg gjøre det selv? Fant ikke noen knapp/meny til dette. Og hva er anbefalt av de menyen som er? Har satt den til vanlig surround. Men er litt usikker hva jeg skal gjøre ved DVD/Blu-Ray.

  11. #11
    Active Mr Jetta sin avatar
    Medlem siden
    Aug 2005
    Sted
    Levanger
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres bra ut! Transformers er heftig!
    Jeg har satt min receiver til Straight og jeg velger da lydspor "manuelt" på selve dvd'n eller i disse moderne tider Blu-ray'n. Har filmen DTS-spor velger jeg dette. Om du da har gjort det riktig skal det vel stå Dolby Digital, eller DTS om du har valgt dette lydsporet, i displayet på din Yamaha når du starter. Det gjør det hos meg.

  12. #12
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ut at Transformers Dvd'en min har bare DD. Men forsterkeren velge det med engang Skal teste en DTS film seinere i kveld.

    Merket at det var mer trykk i de dype scenene nå Etter mye stress og klur, så begynner jeg å bli fornøyde med denne forsterkeren. Den er ett par klasser over den gamle Sony'en jeg hadde

    Takker igjen mye for hjelpen fra deg, hadde sikkert stresset lenger hadde det ikke vært for at deg

  13. #13
    Active Mr Jetta sin avatar
    Medlem siden
    Aug 2005
    Sted
    Levanger
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare hyggelig å kunne hjelpe. Avforumet er en flott plass for å suge til seg ny lærdom!

  14. #14
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fy F så rått det var og høre lyden nå. Testet med Transformers Scenen er fra kapittel 19 - 1:51:21 til 1:51:34

    Var en liten ulyd, men det var gitteret foran sub'en som laget den ulyden. Testet igjen uten gitter, og det var smuud

    Ja Avforumet er flott plass til å få hjelp og hjelpe andre som har problemer.

  15. #15
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker samme tråden en istendenfor å lage ny tråd. Siden det angår denne forsterkeren

    Med denne forsterkeren, så blir diskanten litt skrikete (kvass). Er det noen mulighet for å dempe det?

  16. #16
    Active Mr Jetta sin avatar
    Medlem siden
    Aug 2005
    Sted
    Levanger
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan jo gå inn å justere selv på equalizeren manuelt om du ønsker det.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •