Plutselig during i høyttalere etter elektrikkerbesøk..

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Active
    Medlem siden
    Dec 2007
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Plutselig during i høyttalere etter elektrikkerbesøk..

    Elektrikkeren var på besøk i dag for å oppdatere til digital styring på varmekablene som ligger i gulvet i hjemmekinoen. De tok sikringen på rommet, regner da med de koblet ut begge sikringene; en for lys, varme og stikk, samt en kurs for stikk til forsterkerne (er sent på kveld så jeg får ikke ringt å sjekket dette i skrivende stund)..

    Problemet merket jeg da jeg slo på receiver/forsterker i kveld for å se film, hvor jeg med en gang merket at noe var galt. Når A51 starter opp kommer det med en gang during fra 4 høyttalere (alt bortsett fra venstre front og sub).

    Koblet så fra tv-signal, strøm på alt av ustyr, slo av og på sikring, slo av varmekablene, rev meg litt i håret, slo på ground lift på A51, samt dro racket ut fra veggen..

    Virker som duringengen i fronthøytalerne ble bedre, men det kommer fortsatt sus fra diskant, men vet ikke om dette henger sammen. Problemet er duringen i bak-ht. Der er kablene dratt i rør i taket, og de ligger i separate rør og skal ikke ha noen store forstyrrelser. Er såklart et sant he!!ete med kabler bak racket, en skikkelig salat, men dette dukket opp først i dag.

    Skal ta meg en prat med trikkeren i morgen den dag, samt ringe importøren av Parasound for å sjekke, men ser for meg at jeg må krype til korset å koble fra og på hele møkka..

    Håper noen her inne har innspill, for jeg er ikke spesielt kyndig. Er det noe jeg har oversett?

    Bør vel nevne komponentene: Yamaha DSP-Z7, Parasound Halo A51, Klipsch RCxx/RFxx/RSxx..

  2. #2
    Active
    Medlem siden
    Dec 2007
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan formulere meg litt bedre ser jeg
    Reciever og forsterker har altså egen kurs så de ikke skal bli påvirket av lys, kabler, you name it. Stikkene bak racket desverre montert på rekke og rad, og det er ikke stor avstand fra den ene til den andre kabelen, og jeg kan tenke meg at de har mulighet for å påvirke hverandre.

    Har heller ikke prøvd en ikke-jordet kabel til reciever/forsterker, dette kan kanskje være verdt et forsøk!? :-?

  3. #3
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, prøv en ikke jordet kabel. Har du galvanisk skille på ditt kabel tv uttak?

  4. #4
    Active
    Medlem siden
    Dec 2007
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Å kappe kabelen og montere ny stikk er en siste mulighet, men skjønner fortsatt ikke hvorfor det skal være til hjelp da problemet ikke har vært tilstede tidligere..?

    Har ikke galvanisk skille, men er ingen forskjell om jeg har tv-signalet tilkoblet eller koblet fra :S

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •