Onkyo 607 slo seg av

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo 607 slo seg av

    Hei,

    Satt å så den fine animerte filmen "How to traine your Dragon" fra Dreamworks studios. Under filmens klimax den store dragen går i bakken med ett kjempe Drønn. I det trykkbølgen skulle bre seg i rommet ble skjermen svart.

    Sjekket kjapt, reciveren hadde skrudd seg av og standby lampen stod og blinket.

    Hva kan ha skjedd her?

    Skrudde på igjen reciveren og gjentok samme scene en gang til, med samme utfall. Volumet stod på 43.

    Hoppet forbi det kritiske punktet for å se ferdig filmen og den funket fint resten av minuttene som gjensto.
    Noen forslag??

    vennlig hilsen Øyvind

  2. #2
    Intermediate heanwi sin avatar
    Medlem siden
    Apr 2006
    Poster
    674
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk kablene. Opplevde liknende på min Yamaha og der var problemet at en av ledningene var borti kabinettet til forsterkeren.
    Mao, sjekk kablene.

  3. #3
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde det samme problemet på min 707, da var det noe kluss med koblingene jeg hadde gjort bak på bi amping, men da tror jeg din hadde skrudd seg av lenge før dette, mulig det kan være noen av kablene som kommer borti noe jeg, det skjedde med effektforsterkern min, den bare skrudde seg av, da var det noen kabelstusser som hadde sneket seg borti hverandre

  4. #4
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke hatt problemer med lyden etter Drage hendelsen. Har heller ikke turt å spille av filmen igjen. Men i følge manualen kan det være en sikkerhetsinnstilling som har trådt i kraft. Men en vakker dag skal jeg nok prøve. filmen igjen. :-)
    -Oyvindfl

  5. #5
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå vet ikke jeg hvordan volumskalaen på Onkyo fungerer, men mange av disse budsjettreceiverene, som min Yamaha, slår seg av når de blir overbelastet, og det skal ikke mye til. Min slo seg av etter 30 sekunder med "Muse - Uprising" på full guff, etter det har den stort sett fungert som preamp.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •