Parasound 2250 spiller bare mono

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Parasound 2250 spiller bare mono

    Hei, Jeg har en Parasound 2250 som er koplet opp mot en Yamaha rxv-1800. Etter at jeg flytte og koblet dette opp på nytt får jeg den bare til å spille mono. Når jeg kjører test sound på reciveren så lyder det i begge fronthøytalerne samtidig. Har prøvd begge speaker pairs og parasounden står i stereo.
    Noen tips?

  2. #2
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eh? jaha. Du har koblet til med RCA plugger? Du har dobbeltsjekket at pluggene er koblet riktig fra pre-out? En rca for hver front fra yamaha til hver sin input på paran?

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR.Chill
    eh? jaha. Du har koblet til med RCA plugger? Du har dobbeltsjekket at pluggene er koblet riktig fra pre-out? En rca for hver front fra yamaha til hver sin input på paran?
    Mhm, har også prøvd med forskjellige kabler. prøvde også å kjøre parasounden på bakhøyttaleren (pre out back). og da skjedde det samme i bakhøyttalerne... kobler høyttalerne direkte på reciveren virker det helt fint.

  4. #4
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tofo87
    Mhm, har også prøvd med forskjellige kabler. prøvde også å kjøre parasounden på bakhøyttaleren (pre out back). og da skjedde det samme i bakhøyttalerne... kobler høyttalerne direkte på reciveren virker det helt fint.
    høres jo veldig merkelig ut, må jo ha skjedd noe under flytting, noe koblinger inni forsterker som har gått galt med eller noe? selvom det også høres litt rart ut. Kanskje noen andre her har noen tips eller opplevd slikt før.

  5. #5
    Intermediate mk4 sin avatar
    Medlem siden
    Oct 2005
    Poster
    4,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje trådstarter kan forklare litt nærmere hvordan den er tilkoblet.

  6. #6
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den er koblet fra pre out front med på reciveren, til input på parasounden med rca. Høyttalerne er koblet til speaker pair A høyre og venstre. Har også prøvd speaker pair B.

    Frykter også at det skjedd et eller annet under flyttingen.

  7. #7
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tofo87
    Den er koblet fra pre out front med på reciveren, til input på parasounden med rca. Høyttalerne er koblet til speaker pair A høyre og venstre. Har også prøvd speaker pair B.

    Frykter også at det skjedd et eller annet under flyttingen.
    Om du har koblet akkurat slik du hadde det før og det ikke er rart før nå må det jo ha skjedd noe?

    Er det slik du har koblet? En RCA fra pre-out front på reciever til en hvit input, og enda en RCA fra pre-out front til en rød input
    Deretter speaker a skal gå til høyre feks, og speaker b skal gå til venstre?
    Er ikke det en riktig kobling?

    etter det jeg forstår har du koblet begge ht på speaker pair a eller b? da blir det vel mono eller?

    Var litt flere muligheter bakpå paran i forhold til min emotiva men.

  8. #8
    Intermediate mk4 sin avatar
    Medlem siden
    Oct 2005
    Poster
    4,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Begge høytalerene skal kobles til speaker pair A.

  9. #9
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR.Chill
    Om du har koblet akkurat slik du hadde det før og det ikke er rart før nå må det jo ha skjedd noe?

    Er det slik du har koblet? En RCA fra pre-out front på reciever til en hvit input, og enda en RCA fra pre-out front til en rød input
    Deretter speaker a skal gå til høyre feks, og speaker b skal gå til venstre?
    Er ikke det en riktig kobling?

    etter det jeg forstår har du koblet begge ht på speaker pair a eller b? da blir det vel mono eller?

    Var litt flere muligheter bakpå paran i forhold til min emotiva men.

    Stemmer det. Nøyaktig som før. Viste ikke om det var mulig å bruke for eksempel en høyttaler på speaker pair a og en på b?

    Noen som vet om jeg kan sende den inn noen plass i Norge? den er jo under 3 år. Problemet er at jeg bestilte den fra USA.

  10. #10
    Intermediate mk4 sin avatar
    Medlem siden
    Oct 2005
    Poster
    4,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  11. #11
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så det va en switch bak på der som det står stereo-Mono på. Denne er vel ikkje ved et uhell kommet på Mono?

  12. #12
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tofo87
    Stemmer det. Nøyaktig som før. Viste ikke om det var mulig å bruke for eksempel en høyttaler på speaker pair a og en på b?

    Noen som vet om jeg kan sende den inn noen plass i Norge? den er jo under 3 år. Problemet er at jeg bestilte den fra USA.
    Ok ser det er en som har skrevet at det skal på speaker pair a. Da stemmer det nok som du har gjort.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •