Problemer med støy... finner ikke ut av det. (etter mont. av CV effektforsterker.)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer LarsiS14 sin avatar
    Medlem siden
    Sep 2010
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med støy... finner ikke ut av det. (etter mont. av CV effektforsterker.)

    Har koblet opp en Cerwin Vega a0.8kW på mine Dynavoice M65 som tidligere var koblet opp på min Yamaha RX-V650 Reciever.

    Slik eg har gjordt det nå:
    Phono fra "Front" (output) på reciever og inn på CV effekttrinnet.

    Og det er MYE støy når alt er "stillestående" og ikke spiller.
    Støyet forsvinner hvis eg skrur ned volumet på CV`n, men da forsvinner jo mye av volumet også, selv om Yamahaen står litt på guff.

    Støyet forsvinner når eg spiller musikk på volum over -40db (Når CV er ca 5-7 hakk under max), men hører fortsatt støyen på dette nivået.

    Nå skal det også sies at plastikken rundt LEFT inngangen på CV er knekt, men det er kontakt og det kommer ikke ulyder/forskjell i støyen hvis eg beveger litt på denne.
    Vil det hjelpe på og benytte en XLR-Phono overgang mon tro? at eg ikke bruker Phono inngangene på CV?


    Og et spørsmål til.. Hva bør eg helst gjøre mtp. tilkobling? før brukte eg A og B, så det er greit nok. Men nå har eg Left og Right fra CV med desse gullplatene mellom begge negative, og begge positive på høyttalerene. (samme polaritet sammenkoblet med gullplatene) Det kalles vel paralell om eg ikke tar feil.
    Kanskje eg burde Seriekoble? eller? tenker da 1 plate mellom + og - og deretter høyttalerkabler på de siste + og -

    Ideer?

  2. #2
    Newcomer LarsiS14 sin avatar
    Medlem siden
    Sep 2010
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Liten oppdatering, hvis eg drar ut signalkablene i CV (som er av merket Connection 4x skjerming, beregnet for innstallasjon i bil) så er det ikke noe støy.
    Har også prøvd å bytte på stikkontaktene til CV og Recieveren.
    Recieveren har ikke jord på strømkabelen. dette har CV, men det skal vel ikke ha noe og si i grunn?

  3. #3
    Newcomer LarsiS14 sin avatar
    Medlem siden
    Sep 2010
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Liten bump...
    Hvis eg drar ut phonokoblingene i CV, så er det ikke støy. Heller ikke hvis eg plugger i en annen phono med minijack i andre enden til telefonen (ikke via reciever). Har også prøvd andre utganger på reciever, men er helt likt.
    Har også prøvd å switche av jord (er en egen bryter på forsterker).

    Nå mistenker eg at grunnen KAN være kabelen min. Den er dobbel for å si det sånn (4 phono i hver ende). så signal fra dac til reciever og fra reciever til CV går i den. Kan ha noe med at signalene krysser hverandre og lager støy eller noe?
    Ledningene er tvinnet innforbi isolasjonen på RCA (den doble).

    Har ikke en annen phono tilgjengelig akkuratt nå, så får prøve senere.

  4. #4
    Newcomer LarsiS14 sin avatar
    Medlem siden
    Sep 2010
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    noe er rart her... hvis den ene enden av rca kabelen er koblet til DAC og CV, så kommer det musikk i høyttalerene. Men funker ikke å skru opp eller ned på lyden, da må det gjøres fra pc, som er musikk-kilden.

    2 phono i den andre enden av rca kabelen skal være fra dac og inn på forsterker. og de 2 andre skal fra reciever til CV. Så dette må da være på en måte støy?? for det skal jo ikke være sånn såvidt eg vet!

    FIkk lurt en kabel fra en av subbene mine, og det er likt med en annen (egen) kabel mellom reciever og CV.

    Siste løsningen eg ser, er å prøve overgang fra Phono til XLR og bruke XLR inngangen på CV! Går ikke det, så burde eg kanskje prøve å kutte ut den doble phono-kabelen. Funker ikke det, så må Recieveren på rep! Eller så er det noe annet som forstyrrer!

    Noen som har Idèer?? dårlig med svar her igrunn

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •