problemer med bilde fra laptop gjennom tx-sr608 til tv

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    problemer med bilde fra laptop gjennom tx-sr608 til tv

    Nettopp fått meg en Onkyo tx-sr608 og fått satt den opp med en phillips 32PF532 (720p). Bruker en HDMI-Dvi til tv'en. Har også en laptop med HDMI som jeg skal bruke til å spille av filmer med gjennom recieveren.

    Når jeg kobler til pc'en fungerer lyden helt fint. Problemet er bildet, eller ikke et problem men et irritasjonsmoment. Bildet kommer opp og er av god kvalitet, men det er 2cm svarte linjer på alle kanter. Altså fyller ikke bildet hele skjermen. Når jeg kobler laptop'en direkte til tv'en er ikke dette et problem. Mitt spørsmål er da om det er noe jeg kan gjøre for å fikse dette.

  2. #2
    Intermediate shakudu sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opplevde det samme med S-video fra laptop (hadde ikke HDMI kabel tilgjengelig). Rett til TVen ser det helt bra ut.

  3. #3
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    1,248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Larsern90
    Nettopp fått meg en Onkyo tx-sr608 og fått satt den opp med en phillips 32PF532 (720p). Bruker en HDMI-Dvi til tv'en. Har også en laptop med HDMI som jeg skal bruke til å spille av filmer med gjennom recieveren.

    Når jeg kobler til pc'en fungerer lyden helt fint. Problemet er bildet, eller ikke et problem men et irritasjonsmoment. Bildet kommer opp og er av god kvalitet, men det er 2cm svarte linjer på alle kanter. Altså fyller ikke bildet hele skjermen. Når jeg kobler laptop'en direkte til tv'en er ikke dette et problem. Mitt spørsmål er da om det er noe jeg kan gjøre for å fikse dette.

    Broren min hadde samme problemet.. Om du kjøper en Dvi-Hdmi adapter skal de fungere. Det gjorde de ihvertfall hos min bror Vet ikke hvorfor kabelen ikke fungerer...

  4. #4
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for raske svar!

    Jeg bare lurer, vil ikke et HDMI-Dvi adapter ha samme egenskap som en HDMI-Dvi kabel?

    Har ikke HDMI i tv'en.

  5. #5
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    1,248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Larsern90
    Takk for raske svar!

    Jeg bare lurer, vil ikke et HDMI-Dvi adapter ha samme egenskap som en HDMI-Dvi kabel?

    Har ikke HDMI i tv'en.
    Nei ikke i følge broren min ihvertfall.. jeg har ikke prøvd, har alltid brukt adapter og har funket utmerket.

    Ingen Hdmi nei.. på tide med ny tv kansje?

    Nei er ikke sikker på hvordan jeg kan hjelpe deg da desverre..

  6. #6
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får vel kanskje prøve et adapter da, og se om det har noe for seg.

    Tv er det neste på listen ja.

  7. #7
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    1,248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Larsern90
    Får vel kanskje prøve et adapter da, og se om det har noe for seg.

    Tv er det neste på listen ja.
    Er jo verdt eit forsøk

    Ja Hdmi-Hdmi er vel best

  8. #8
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trykk samtidig på CBL og Return på receiveren. Da kommer det opp en meny på displayet hvor du har to valg. Videoprosessoren av eller på. Det står noe annet, men det altså det du kan velge...

  9. #9
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kommer ikke opp noen meny når jeg trykker disse knappene. Må du holde dem inne over lengre tid eller holder det bare med raskt trykk?

  10. #10
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm. Du må trykke på begge ganske så samtidig.

  11. #11
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Niks... lite som skjer her... finnes det en annen måte å få fram menyen på?

  12. #12
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trykker du direkte påreceiveren? Ikke Fjernkontrollen. Det skal komme en skjult meny når du trykker cbl/sat og return. En annen skjult meny skal dukke opp når du trykker vcr/dvr samtidig med return. Et tips kan været å ringe til de som reparerer Onkyo. Nummeret finner du på hjemmesiden til Mono. Det er de som importerer Onkyo i Norge. Ikke utestedet

  13. #13
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg trykker vcr/dvd og return kommer det opp VProcessor:use men finner ikke ut hvordan jeg kan endre noe her.

  14. #14
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror du endrer ved å trykke inn return mens du fortsatt holder cbl inne. Har ikke forsterkeren lenger, så jeg husker ikke helt hvordan det var.

  15. #15
    Intermediate oyvindk sin avatar
    Medlem siden
    Jan 2005
    Poster
    787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Larsern90
    Når jeg trykker vcr/dvd og return kommer det opp VProcessor:use men finner ikke ut hvordan jeg kan endre noe her.
    Du må fortsette å holde inne de to knappene, og SAMTIDIG trykke opp eller ned på pad'en på receiveren. Da får du velge mellom use og skip på videoprosessoren. Jeg slet også en stund før jeg fant ut dette. Bruksanvisningen er jo faktisk feil her, for der står det at man kan trykke flere ganger på return. Det funker altså ikke.

    Når det er sagt, så gikk jeg tilbake til å ha videoprosessoren på, for når den er av så mister man jo alle overlay-meldingene på skjermen (som f.eks volum).

  16. #16
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk det til nå men ingen endring. Får kanskje bare leve med det til man får en ny tv i hus.

    Takker for all hjelp

  17. #17
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har samme problemet jeg også når jeg bruker hdmi, men når jeg bruker vga blir det full skjerm... merkeligt...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •