Problemer med Harman/Kardon AVR 3500

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Harman/Kardon AVR 3500

    Hei!

    Kan noen fortelle meg hvorfor jeg ikke får bruke Dolby Digital eller DTS på forsterkeren min? Får kun brukt Pro Logic II...

    Jeg kjører 5.1 oppsett, det er lyd i alle høytallere, men jeg får ikke valg DD eller DTS. Jeg har prøvd med HDMI kable fra Blueray spilleren, til TVen, og med Optisk kabel derifra og til forsterkeren, dette fungere ikke, heller ikke om jeg bruker optisk kabel rett fra spilleren og til forsterkeren. Noen som har vært borti dette?

    Har sikkert noe med noen innstillinger og gjøre, men jeg får det ikke til!

    Dere vet kansje at høytallerene kommer opp i noen røde bokser på displayet på forsterkeren, i disse boksene skal det være bokstaver, L, R, C, SR, SL, SW osv.
    Det er bokser for alle høytallere i displayet der. Men der er kun frontene som har bokstaver. (L, R.) Kan dette ha noe med saken og gjøre?

  2. #2
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,884
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av TheMadDog
    Hei!

    Kan noen fortelle meg hvorfor jeg ikke får bruke Dolby Digital eller DTS på forsterkeren min? Får kun brukt Pro Logic II...

    Jeg kjører 5.1 oppsett, det er lyd i alle høytallere, men jeg får ikke valg DD eller DTS. Jeg har prøvd med HDMI kable fra Blueray spilleren, til TVen, og med Optisk kabel derifra og til forsterkeren, dette fungere ikke, heller ikke om jeg bruker optisk kabel rett fra spilleren og til forsterkeren. Noen som har vært borti dette?

    Har sikkert noe med noen innstillinger og gjøre, men jeg får det ikke til!

    Dere vet kansje at høytallerene kommer opp i noen røde bokser på displayet på forsterkeren, i disse boksene skal det være bokstaver, L, R, C, SR, SL, SW osv.
    Det er bokser for alle høytallere i displayet der. Men der er kun frontene som har bokstaver. (L, R.) Kan dette ha noe med saken og gjøre?
    Da er den innstilt på STEREO ett eller annet sted i menyen din....
    på min har jeg et valg som lar HK bestemme selv den beste surround mode....i samme meny kan jeg også BARE velge STEREO.
    Ellers bør din Blu-ray spiller stå på Bitstream ut, da skal du får DD eller DTS....som du også kan velge på audio knappen....=som jeg kan på min BD spiller....
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den kan vel ikke stå på stereo når jeg prøver å velge DD eller DTS, eller bruker Pro logic II for den saks skyld?
    Finner ingen menyer der jeg kan velge noe annet enn dette heller..
    Jeg setter på DD 5.1 på audio oppsette på blueray spilleren, men for fortsatt ikke velge DD på forsterkeren.

  4. #4
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må ihvertfall kjøre kabel fra spiller og rett i receiver og ikke via TV'en. TV'ene støtter stort sett bare surround via egen innebygget tuner.

  5. #5
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd, og det fungerer heller ikke..

  6. #6
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TheMadDog
    Hei!

    Kan noen fortelle meg hvorfor jeg ikke får bruke Dolby Digital eller DTS på forsterkeren min? Får kun brukt Pro Logic II...
    Mest trolig feil innstilling på kildens side (spilleren din). Forsterkeren går automatisk over til DD eller DTS når den får ett slikt signal(så fremt du faktisk har valgt korrekt digital inngang selvsagt). Du mottar PCM signal fra bluray spilleren din, siden receiveren ikke vil gå over til DD/DTS. Du har ikke noe annet som kan levere DD/DTS signal i rundt deg da? PS3 ellerno så du får sjekket

  7. #7
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stemmer, det var valgt PCM som default. Byttet til bitstream i spilleren, så ordnet det seg! Men får ikke brukt det på vanlig TV da..

  8. #8
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ;-)

    Du får legge opp en egen signalkabel fra Blurayen til TV`n da vett

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •