Snø / Støy på 1080p bilder fra Pioneer VSX-920K

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Snø / Støy på 1080p bilder fra Pioneer VSX-920K

    Heisann

    Noen som har vært borti dette? Var helt sikker på at det var min 10m lange kabel som var årsaken til dette, ettersom jeg fikk snø/støy på skjermen fra min mac mini og playstation 3 når disse viste bilde i 1080p. Det viste det seg å ikke være. Kjørte kabelen rett i tven (prøvde også med en annen kabel) uten problemer. Har forøvrig også slitt med at 3d bilde ikke kommer igjen, noe som videre bekrefter at her er det et overføringsproblem (datamengde). 720p fungerer fint.

    Er min helt nye forsterker defekt? Er det noe jeg kan prøve?

  2. #2
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,882
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av sturlaj
    Heisann

    Noen som har vært borti dette? Var helt sikker på at det var min 10m lange kabel som var årsaken til dette, ettersom jeg fikk snø/støy på skjermen fra min mac mini og playstation 3 når disse viste bilde i 1080p. Det viste det seg å ikke være. Kjørte kabelen rett i tven (prøvde også med en annen kabel) uten problemer. Har forøvrig også slitt med at 3d bilde ikke kommer igjen, noe som videre bekrefter at her er det et overføringsproblem (datamengde). 720p fungerer fint.

    Er min helt nye forsterker defekt? Er det noe jeg kan prøve?
    Har du ikke en "ordentlig" kilde? Har du oppdatert/hvor gammel er din playstation?
    Men 10 meter HDMI er potensielt et problem, hvis du ikke har en ordentlig ledning. f. eks Monster....
    Kan jo tenkes din TV fikser den lange ledningen bedre enn din Pioneer...
    som skal prossesere signalet og så sende det ut....
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  3. #3
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av classic46
    Har du ikke en "ordentlig" kilde? Har du oppdatert/hvor gammel er din playstation?
    Men 10 meter HDMI er potensielt et problem, hvis du ikke har en ordentlig ledning. f. eks Monster....
    Kan jo tenkes din TV fikser den lange ledningen bedre enn din Pioneer...
    som skal prossesere signalet og så sende det ut....
    Playstation er 2 uker gammel. Mac Minien er også siste modell. Og når de er koblet direkte til tven med 1.5m, 5m eller 10m lang hdmi 1.4 kabel så er bildet krystallklart. Kobles den innom forsterkeren så oppstår støyproblemet. Jeg kan ikke se noe annet enn at det da er forsterkeren.

    For ordens skyld så har jeg også testet kun kabelen (1.5m) jeg bruker mellom playstation og forsterkeren, direkte inn i tven. Denne gir også bra resultat.

  4. #4
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,882
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av sturlaj
    Playstation er 2 uker gammel. Mac Minien er også siste modell. Og når de er koblet direkte til tven med 1.5m, 5m eller 10m lang hdmi 1.4 kabel så er bildet krystallklart. Kobles den innom forsterkeren så oppstår støyproblemet. Jeg kan ikke se noe annet enn at det da er forsterkeren.

    For ordens skyld så har jeg også testet kun kabelen (1.5m) jeg bruker mellom playstation og forsterkeren, direkte inn i tven. Denne gir også bra resultat.
    Da er det vel forsterkeren,,,,da er det bare å få den reparert eller byttet :-(
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  5. #5
    Active
    Medlem siden
    Oct 2007
    Poster
    474
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har det samme problemet med min Yamaha RX-V2600, den klarer heller ikke 1080p pass-through fra PS3, det blir snø på skjermen. Spiller ingen rolle med kabel-lengde heller. 10m rett fra PS3 går helt fint i 1080p, men selv med 1m fra Ps3 til receiver, og 1m fra den til tv så blir det fullt i snø og støy. Men 1080i og 720p går helt fint.

    Så jeg også holder en knapp på at det er receiveren som er problemet. Har du prøvd å skru av eventuelle bildeprosesseringsmodus i forsterkeren? Slik at den står på pass-through av signalet i 1080p? Skulle ikke ha noe å si sånn teoretisk, men man vet jo aldri i praksis før man har prøvd

  6. #6
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke om det finnes noen slik switch, men skal ta en kikk. Har du prøvd å reklamere på din forsterker? Maks 720p er jo en dealbreaker. Da er man jo better off uten hdmi switching, la tven ta seg av jobben.

  7. #7
    Active
    Medlem siden
    Oct 2007
    Poster
    474
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjøpte denne brukt fra en venn, og den er 6 år gammel nå (2005 modell), da var det vel strengt tatt ikke noen kilder som kunne gi ut 1080p. Var jo ikke Blu-ray/hd-dvd på det kommersielle markedet i 2005. I bruksanvisningen står det at den oppskalerer til 720p/1080i, og det stemmer jo forsåvidt.

    Men din er vel en 2010 modell (?), og 1080p burde virkelig ikke være noe problem. Har du prøvd å la den oppskalere en lavere oppløsning til 1080p og sett hva som skjer da? Prøv f.eks å sett 720p ut fra PS3 og se om det blir snø når receiveren oppskalere selv?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •