Trenger hjelp med innstillinger av Yamaha RX-V465

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger hjelp med innstillinger av Yamaha RX-V465

    Hei. Jeg har en Yamaha RX-V465 forsterker som jeg nettopp har fått tilbake fra rep/service, da den plutselig kutta under musikkspilling. Fikk den tilbake nå nettopp, og har koblet opp alt slik jeg hadde det før, å er jo elendig lyd.. Har innstilt den slik jeg hadde den før jeg sendte den inn på rep, men har fått noen flere menyer jeg ikke skjønner dritten av.. :P

    Mulig disse gjør at jeg får lyden min tilbake slik den var før rep? Er blant annet en EQ på den nå. Før hadde jeg bare en sånn "forhåndsinnstilt" EQ, der jeg kunne velge mellom noe jeg ikke husker hva het, mens nå har jeg at jeg må stille inn hver enkelt Hz..


    Noen som kan hjelpe meg med innstillingene på denne?

    Forresten, så står det i bruksanvisningen at jeg kan få opp en meny på TV'en ved å kjøre en hdmi-kabel fra forsterker til TV, men dette får jeg ikke til å funke.. Noe hjelp å få der også??

  2. #2
    Active
    Medlem siden
    Jan 2005
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av esbandos
    Hei. Jeg har en Yamaha RX-V465 forsterker som jeg nettopp har fått tilbake fra rep/service, da den plutselig kutta under musikkspilling. Fikk den tilbake nå nettopp, og har koblet opp alt slik jeg hadde det før, å er jo elendig lyd.. Har innstilt den slik jeg hadde den før jeg sendte den inn på rep, men har fått noen flere menyer jeg ikke skjønner dritten av.. :P

    Mulig disse gjør at jeg får lyden min tilbake slik den var før rep? Er blant annet en EQ på den nå. Før hadde jeg bare en sånn "forhåndsinnstilt" EQ, der jeg kunne velge mellom noe jeg ikke husker hva het, mens nå har jeg at jeg må stille inn hver enkelt Hz..


    Noen som kan hjelpe meg med innstillingene på denne?

    Forresten, så står det i bruksanvisningen at jeg kan få opp en meny på TV'en ved å kjøre en hdmi-kabel fra forsterker til TV, men dette får jeg ikke til å funke.. Noe hjelp å få der også??
    Kjør romkorreksjon du

  3. #3
    Newcomer
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, tenkte på det, men sist jeg gjorde dette, måtte jeg likevel inn i innstillingene å endre lyden for å bli fornøyd... :|

    Har forresten bare disse høytalerene koblet til forsterkeren:
    Yamaha NS-777

  4. #4
    Newcomer
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd med miccen nå, og ble litt bedre lyd, men synes det er for lite bass i høytalerene.. Er omtrent ingenting.. Hvordan får jeg justert dette? Samme med diskanten. Den skulle vært litt lysere..

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gå igjennom menyene, det er derfor de er der. Se om dine høyttalere står som "Large", står de som "Small" får du ikke bass til de jo.
    Ellers kan du vel bare justere på romkorreksjonens målinger, juster opp diskanten litt og lagre.

  6. #6
    Newcomer
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høytalerene står som "Large"..
    Hva og hvordan skal jeg justere på EQ'en for å få opp diskanten litt? Hvilken HZ.. Synes alle HZ'ene hadde like mye innvirking på diskanten..

  7. #7
    Newcomer
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bump..

  8. #8
    Intermediate sollie sin avatar
    Medlem siden
    Jan 2004
    Poster
    522
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    trykk på option knappen på fjernk. og klikk deg inn på tone controll, der stiller du bass og diskant.

  9. #9
    Newcomer
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei. Har bare volum trim og video out der.
    Hva er forresten VIdeo Out?

  10. #10
    Intermediate sollie sin avatar
    Medlem siden
    Jan 2004
    Poster
    522
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    noe slikt.

  11. #11
    Newcomer
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det et bilde på tv'en? Har ikke koblet opp slik at jeg har noe bilde på tv'en jeg.. Hvordan gjør jeg det?

  12. #12
    Intermediate sollie sin avatar
    Medlem siden
    Jan 2004
    Poster
    522
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fra hdmi kabelen. jeg har ps3 inn i receiver og ut igjen.Så på det du kobler til receiveren ,og som sendes til tv'n med hdmi kabelen, får du opp den meny'n og evnt oppsett menyen som du får ved å trykke på on screen knappen om du har det på fjern.k. din

  13. #13
    Newcomer
    Medlem siden
    Dec 2010
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm.. Koblet nettopp Xbox'en via HDMI nå.. Kobla den inn på HDMI 1, og fra reciver på HDMI OUT og til tv'en.. Men fikk ikke opp noen meny på tv'en, uansett hvilken knapp jeg trykka på.. Har ingen knapper som heter On screen... Er det da ikke muligheter for å få meny opp på tv'en?

  14. #14
    Intermediate sollie sin avatar
    Medlem siden
    Jan 2004
    Poster
    522
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ser nå at du har jo 465, jeg 'mente' jeg så 467, beklager det, da er jeg ikke sikker på om den har on screen meny, slik som min 667 har.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •