Hvor får man enklest tak i "jumpere" mellom forforsterker og effektforsterker?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvor får man enklest tak i "jumpere" mellom forforsterker og effektforsterker?

    Jeg har en Onkyo 939 og har koblet ut de equlizerne jeg brukte før pga. litt mye sus. Men nå finner jeg selvsagt ikke igjen de "jumperne" som opprinnelig satt på forsterkeren og koblet forforsterkerutgangen til effektforsterkerinngangen (omtrent 2 cm brede, samme diamenter på pluggen som en phono). Jeg ringte Mono, men de hadde ikke noe sånt. Han mente det var en standardgreie, men spørsmålet er hvor man enklest og rimeligst får tak i sånt... Jeg prøvde å søke på jumper + receiver på eBay, men kom ikke så langt der. Jeg vet jo ikke hva de egentlig heter engang... Har noen et godt forslag?

  2. #2
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  3. #3
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jøss, er det folk oppe så sent? Trodde det bare var jeg som satt og jobbet... Akkurat sånne, ja. De Tara Labs-greiene som blir nevnt der, var hysterisk dyre (400 kroner paret for noen metallbøyler?!). Skulle gjerne hatt noen rimeligere greier. Jeg har signalkabler der nå, men de må sitte helt nøyaktig riktig av en eller annen grunn, ellers å forsvinner den kanalen. Nesten som om det er noe løst der, men jeg nekter å tro at det kan være noe løst på alle sammen. Jeg lette litt på Ljudia, men fant ikke noe. Får prøve å søke på "bøyler" og se om det hjelper.

    Edit: Fant noen få på eBay, men det er fremdeles snakk om en god del hundrelapper for et sett. Men jeg lurer på om jeg ser hvorfor jeg sliter litt: Alle kablene har kun signal, ikke jord. Tror jeg skal kappe en kabel, fjerne jordforbindelsen og se om det hjelper.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •