sub vil ikke funke når jeg spiller fra squeezebox

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    sub vil ikke funke når jeg spiller fra squeezebox

    Beklager litt rar emnetittel.

    Jeg har forsterker av typen: Onkyo TX-SR607
    Når jeg spiller musikk via blueray - spilleren min kommer det 7.1 lyd.
    Når jeg spiller musikk via squeezebox / CDspiller, kommer det 2.0 lyd (fiberoptisk inn og utgang). Hva kan jeg gjøre for og spille av 2.1 (eventuelt 7.1) lyd når jeg bruker squeeze / Cd?

    Takker på forhånd for hjelp!

  2. #2
    Intermediate Truls sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,838
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv å velg "Stereo" isteden for "Direct" modus.

  3. #3
    Intermediate hhalstensen sin avatar
    Medlem siden
    Dec 2007
    Poster
    2,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min 805 må jeg velge "Double bass" i menyen, hvor man velger delefrekvenser m.m.

  4. #4
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker. Problemet løste seg ved at jeg endret playmode på fjernkontrollen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •