Yamaha receiver død. Smeltesikring har gått, og verksted vil ikke fikse

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha receiver død. Smeltesikring har gått, og verksted vil ikke fikse

    Heisann

    Har receiveren min inne på reklamasjon nå, ettersom den skrudde seg av under en fest for litt over 2 uker siden. Forsterkeren var varm da jeg tok på den.
    Jeg er litt usikker på hvilket volum den sto på, men ikke mer enn +5dB ettersom jeg har satt en sperre der. Receiveren var heller ikke på noen måte tildekket, så den burde få den luftstrømmen den skal ha.

    Idag var jeg på butikken jeg kjøpte den fra, og han var tvilende til om jeg ville få godkjent reklamasjon, ettersom de hadde funnet ut at problemet var smeltesikringen i trafoen som hadde gått. Jeg kommenterte at jeg syntes det var rart at en sikring ikke kunne byttes, men da forklarte han at den lå inni trafoen, og at man derfor måtte bytte hele trafoen.

    Men altså, dette er jo ikke en brukerfeil? Hvordan kan de da påberope seg at de ikke vil reparere den?

  2. #2
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    1,353
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av r2d290
    Heisann

    Har receiveren min inne på reklamasjon nå, ettersom den skrudde seg av under en fest for litt over 2 uker siden. Forsterkeren var varm da jeg tok på den.
    Jeg er litt usikker på hvilket volum den sto på, men ikke mer enn +5dB ettersom jeg har satt en sperre der. Receiveren var heller ikke på noen måte tildekket, så den burde få den luftstrømmen den skal ha.

    Idag var jeg på butikken jeg kjøpte den fra, og han var tvilende til om jeg ville få godkjent reklamasjon, ettersom de hadde funnet ut at problemet var smeltesikringen i trafoen som hadde gått. Jeg kommenterte at jeg syntes det var rart at en sikring ikke kunne byttes, men da forklarte han at den lå inni trafoen, og at man derfor måtte bytte hele trafoen.

    Men altså, dette er jo ikke en brukerfeil? Hvordan kan de da påberope seg at de ikke vil reparere den?
    hei,
    Du får klage på vedtaket.
    De må bevise at det er din bruk som er årsaken.

    At de må bytte hele trafoen er for deg som forbruker - uvesentlig.
    Det er 5 års reklamasjonsrett, bom basta :-)

    Normal bruk skal ikke føre til at den går i stykker.
    Se gjerne på forbrukerradet.no for klageveiledning og skjemaer du kan fylle ut.
    Der står også fremgangsmåte ved avslag på reklamasjon.

    Ps. du kan også prøve å reklamere rett mot leverandør/importør, om butikk stiller seg vanskelig.

  3. #3
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå sier ikke trådstarter hvilken Yamaha-receiver han har - men ganske mange receivere har jo innebygget både varmesikring og kortslutningsvern som skal slå ut hvis det oppstår feil. Nettopp for å unngå slike skader som trådstarter har opplevd. Da er det ikke en slik smeltesikring vi snakker om, men en form for automatsikring som sørger for at receiveren forblir avslått inntil problemet som utløste den har gått over. At smeltesikringen i trafoen er gått, tyder på at de øvrige sikringene i receiveren ikke har gjort jobben sin. Ingen brukerfeil altså.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  4. #4
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken receiver er det?

  5. #5
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en RX-v461
    Tror nok det stemmer at den har masse forskjellige automatsikringer inni den, for disse slo ut flere ganger i russetiden for et par år siden ^^ Mener de slo ut både for varme og kortslutning.

  6. #6
    Intermediate ganilsen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,988
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og hva er impedansen på høyttalerne du har koblet til? Hvis disse er innenfor spec på recieveren burde det ikke skje noe galt. Og hvis den ikke har noe over seg skal den ikke bli så varm at ting smelter.

    Nesten latterlig at det kommer med ett så dårlig argument mot å bytte eller gi deg ny.


    Geir Arne

  7. #7
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    8 ohm, 10-100W står det bak på høyttaleren. Er de KEF-høyttalerene her:
    DISCONTINUED KEF KHT3005 5.1 SPEAKER SYSTEM - available from Superfi UK Visit http://www.superfi.co.uk/index.cfm/page/moreinfo.cfm/product_id/3585 for details med en litt billigere bass.

    I manualen står det:

    "Built-in 5-channel power amplifier
    -Minimum RMS output power [Front, Center, Surround channels] 100w (1kHz, 0,9% THD, 6 ohm)

  8. #8
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du kun har kjørt de KEF satelittene på den blir det enda mere mystisk! Har du kjørt dem som Small? Regner med at sub har tatt seg av bassen hele tiden? Har du justert opp nivå på høytalere i reciver? Dette virker å være en reklamasjonssak!

  9. #9
    Intermediate ganilsen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,988
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enig med RS_banditt her. Skjønner ikke at disse skal kunne knele en slik amp. Høres ut som om forsterkeren har hatt problemer lenge. Du skriver at den har hatt mye luft, men har den alltid det? Har den noen gang blitt overhetet?

    Vil tro du har en god sak.


    Geir Arne

  10. #10
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rs_banditt
    Hvis du kun har kjørt de KEF satelittene på den blir det enda mere mystisk! Har du kjørt dem som Small? Regner med at sub har tatt seg av bassen hele tiden? Har du justert opp nivå på høytalere i reciver? Dette virker å være en reklamasjonssak!
    Er ganske sikker på at de er satt opp som small ja. Var en venn som hjalp meg med å fikse det.

    "Sub har tatt for seg bassen hele tiden?" skjønte jeg ikke helt. Det er alltid bass-utgangen jeg har brukt til bass ja. En rca-kabel fra forsterkeren til til bassen.

    Justert nivået på høyttalerene? Tja, jeg lot den gjøre dette automatisk med medfølgende mikrofon. Ettersom mikrofonen (og også personene som skal se på filmen) er såpass langt bak i rommet, ble nivået på fronthøyttalerene justert til maks. Kan jo hende det er dette som er problemet da, men ettersom det var noe den valgte å gjøre automatisk burde vel ikke det bli annsett som brukerfeil fra min side.

    Sitat Opprinnelig postet av ganilsen
    Enig med RS_banditt her. Skjønner ikke at disse skal kunne knele en slik amp. Høres ut som om forsterkeren har hatt problemer lenge. Du skriver at den har hatt mye luft, men har den alltid det? Har den noen gang blitt overhetet?

    Vil tro du har en god sak.


    Geir Arne
    Den har ikka hatt noen langtidsvarende visuelle eller audielle problemer, men mulig det er noe jeg ikke har sett. Den har alltid stått som "øverste møbel", og har aldri hatt noe oppå seg som har hindret dens luftsirkulasjon. Ei heller har jeg kjent at den har vært så varm som da den knelte.


    Men flott, da har jeg litt mer selvtillitt til neste gang jeg møter opp. Tenker jeg tar meg en tur dit i morgen og ber om en lånereciever, så ser vi hva de sier.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •