Pioneer SC LX-73/LX-83 tråden - Side 11

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 11 av 12 FørsteFørste ... 7 8 9 10 11 12 SisteSiste
Viser resultater 201 til 220 av 223
  1. #201
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zeke1983
    Kan man oppdatere firmware på receiverene?
    Javist.

  2. #202
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    1,981
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Javist.
    Jøss, trodde helst det var avspillere det gikk på!

    Hva gjør en evt oppdatering med en receiver?

  3. #203
    Active
    Medlem siden
    Jul 2008
    Poster
    422
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Har kjøpt meg lx55 blueray spiller

    Hei dere.

    Håper noen kan hjelpe.
    Har kjøpt meg en LX55 blueray spiller. Har i tillegg en pioneer sc lx81 reciever.

    Klarer ikke å få stilt inn blueray spilleren riktig. Mitt ønske er å kjøre direkte signal inn på recieveren slik at det i dispalyet står Dolby True HD eller DTS HD.
    Men det klarer jeg ikke. På recieveren er den instilt på auto surround eller direct slik at den tar med instillingen på kalibreringen.

    Men på dvd spilleren har jeg stilt inn på Bitstream har også forsøkt Re-encode (konvertere til DTS Digital surround).

    Ønsker en instilling hvor jeg ikke konverterer til en annen instilling, men kjører den som pure audio kun tatt høyde for MCACC på recieveren. Da vil jeg også få True HD eller DTS HD automatisk i displayet, men det klarer jeg ikke nå.

    Har hatt andre blueray spiller og det har ikke vært problemtaisk, så jeg er sikker på at instillingene på recieveren er riktig.

  4. #204
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alltid moro å oppdage ny funksjonalitet
    Da streames fra spotify og bsplayer for de lokalt lagrede filene via SgII min og til lx83 via blåtanntilkopoling.
    Airplay, who needs that

  5. #205
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    156
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei jeg driver og leser denne posten dere har her for nå å komme igjennom alt jeg ikke har fått med meg. Men jeg har noen bilder og trenger en forklaring på noen calibrerings resultater. disse står på min bygge tråd. kunne noen som har litt peil her gitt meg en liten forklarings intro på mine resultater? om då se på min link.
    http://avforum.no/forum/av-rom-konst...ggetrad-4.html

  6. #206
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    156
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dobbel post.

  7. #207
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    156
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For å bare spøre om noe helt teit. Om jeg skal kjøre 7,1 på denne forsterkeren så fungerer jo alle høytaler som de skal. men Da det er mye som går på 5.1 så syntes jeg en ting er litt rart. kjører du 5,1 da blir dette jo da to front. senter og de to midte høytalerene som er aktive, er det ikke normalt med bakhøytalserene på 5.1 systemet i stede for de to på midten? Er det noe mulighet for da og velge at ved 5.1 så blir bak høytalerene kjørt i stede?

    kanskje litt noob men dette syntes jeg var snodige greier. Og ved kalibrering så kommer jo test lydene fra riktige plasseringene som vises på bilde så kan jo ikke være feil koblet heller mener jeg. What to do?

  8. #208
    Active
    Medlem siden
    Jul 2008
    Poster
    422
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobsroadkill
    For å bare spøre om noe helt teit. Om jeg skal kjøre 7,1 på denne forsterkeren så fungerer jo alle høytaler som de skal. men Da det er mye som går på 5.1 så syntes jeg en ting er litt rart. kjører du 5,1 da blir dette jo da to front. senter og de to midte høytalerene som er aktive, er det ikke normalt med bakhøytalserene på 5.1 systemet i stede for de to på midten? Er det noe mulighet for da og velge at ved 5.1 så blir bak høytalerene kjørt i stede?

    kanskje litt noob men dette syntes jeg var snodige greier. Og ved kalibrering så kommer jo test lydene fra riktige plasseringene som vises på bilde så kan jo ikke være feil koblet heller mener jeg. What to do?
    Det er helt riktig. Forsterkeren kjører i disse tilfeller mye av signalet fra frontene til back høytalerene. Om du ønsjker at surroundhøytalerene skal stå bak kan du jo bare plassere dem hvor du måtte ønske. Men slik filmen og lyden legges opp vil mye av lydbildet fra siden legges til surroundhøytalerene og i ditt tilfelle vil da denne lyden komme fra bak. Kanskje de ikke blir så bra, men det må du nesten bare teste ut selv og føle deg frem på den beste plasseringen av disse.

  9. #209
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobsroadkill
    For å bare spøre om noe helt teit. Om jeg skal kjøre 7,1 på denne forsterkeren så fungerer jo alle høytaler som de skal. men Da det er mye som går på 5.1 så syntes jeg en ting er litt rart. kjører du 5,1 da blir dette jo da to front. senter og de to midte høytalerene som er aktive, er det ikke normalt med bakhøytalserene på 5.1 systemet i stede for de to på midten? Er det noe mulighet for da og velge at ved 5.1 så blir bak høytalerene kjørt i stede?

    kanskje litt noob men dette syntes jeg var snodige greier. Og ved kalibrering så kommer jo test lydene fra riktige plasseringene som vises på bilde så kan jo ikke være feil koblet heller mener jeg. What to do?
    De fem fremste høyttalerne dine i et 7.1 oppsett står identisk plassert som de ville gjort i et 5.1-oppsett, så jeg forstår ikke helt spørsmålstillingen. Surroundhøyttalerne skal være rett til siden evt litt bak deg, ikke midt i rommet.

    Surround back høyttalerne (7.1) skal stå helt bak deg, der eksisterer ingen høyttalere i et 5.1-oppsett, dermed er det heller ikke naturlig at disse er aktive når du spiller 5.1-materiale.

    Se f.eks her for illustrasjon av plassering: Surround Sound Speaker Set Up « THX.com
    --
    Thorbjørn

  10. #210
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ved 5.1 kilder så kan de fleste forsterkere i dag legge til informasjon til de 2 surround back høytallerene også, slik at alle blir i bruk. Synes dette selv fungerer bra når jeg bruker Dolby Pro Logic II Movie modusen.

    Jeg nevner at de fleste greier dette. Min egen Marantz AV8003 greier ikke dette på DTS Master matriale levert som bitstream, men ellers alle andre formater. Om disse Pioneerene greier det på HD lyd står i manualen, men den greier det på alt annet.


    Hvis du ved 5.1 matriale blir lyd i de rett, og ikke på siden, så har man plassert surround og surround back om hverandre.

  11. #211
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    156
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei igjen. takker for linken Hybris, da fatta jeg jo litt mer. jeg har med mitt gamle 5.1 kjørt de to på siden nesten eller mer bak enn normalt jeg da. Er bare det som tydelivis er. I dag har jeg midt høytalerene midlertidig plassert ca 50cm for langt frem. Da mer mot meg i stede for rett fra siden. Så da forstår jeg problemet her. Siden jeg da har bare 5.1 i mine nye dali høytalere så bytter jeg dem, da til sur og kjører de nyeste som 5.1 og de to siste misson høytalerene som bak høytalere. Frem til jeg har fått byttet disse til dali også.

    Men da blei jeg litt klokere. takker.

    Men om det er noen av dere som er kloke på pioneer og litt info trender fra forsterkeren og kan forklare meg litt rundt dette så hadde jeg blitt klokere på dette å. har en link til siden min litt over her.. flott om noen kunne hjelpe meg litt.

  12. #212
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    240
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er lx-83 kjøpt in for 9.900 hos dynabel i Oslo. Gleder meg til sette den opp for å leke litt med den, og får å se hvordan lyden blir i forhold til rotel som jeg har i dag

  13. #213
    Active
    Medlem siden
    Jul 2008
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tommy220
    Da er lx-83 kjøpt in for 9.900 hos dynabel i Oslo. Gleder meg til sette den opp for å leke litt med den, og får å se hvordan lyden blir i forhold til rotel som jeg har i dag
    Gratulerer med et godt kjøp! (kjøpte min lx83 hos dem i fjor sommer..., for 20.000,-..)

  14. #214
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    156
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har 83 selv. og ja jeg ga så mye som 20 selv. men da med dvd lx54

    og på denne kjører jeg dali ikon7 mk2 fronter. dali ikon 1 mk2 og dali vokal 2 mk2.
    var jammen litt skeptisk til bånd diskanter og ice teknologi. men det fungere fint

    så er veldig fonøyd med lx 83 bare jeg får den stilt helt 100% inn og demper rommet helt riktig. så tror det er mange fornøyde folk som har 83 der ute.

  15. #215
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hva bruker dere av instillinger??

    Bruker dere full fase på film og musikk?

    Hva slags instilling bruker dere til Dolby prologic?

  16. #216
    Newcomer Pagan sin avatar
    Medlem siden
    May 2011
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei!

    Noen som vet hvordan man resetter en LX 73 til fabrikkinstillinge???
    Finner det ikke i manualen.

  17. #217
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,668
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pagan
    Noen som vet hvordan man resetter en LX 73 til fabrikkinstillinge???
    Finner det ikke i manualen.
    Husker ikke helt,men mener du skal holde inne "enter-knappen" ,når du slår på receiveren!
    Da får du opp noen valg i displayet - deriblandt "reset" !
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  18. #218
    Newcomer Pagan sin avatar
    Medlem siden
    May 2011
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torolan
    Husker ikke helt,men mener du skal holde inne "enter-knappen" ,når du slår på receiveren!
    Da får du opp noen valg i displayet - deriblandt "reset" !
    Okay. Takker
    Skal prøve på det når jeg tar en ny runde med MCACC.

  19. #219
    Newcomer Anarion sin avatar
    Medlem siden
    Dec 2004
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet om det er mulig å ordne det slik at subwooferen er aktiv mens man hører på musikk i stereo? Har sc-lx73.

  20. #220
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal ikke være noe problem.
    Du må ikke bruke Source eller Pure Direct, men normal lyd modus, så sette delefrekvensen riktig.

    Så har de vel ett par sub innstillinger også som jeg kan huske i fra AX4ASi som jeg hadde før.

Side 11 av 12 FørsteFørste ... 7 8 9 10 11 12 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •