Død 4308

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8

Tråd: Død 4308

  1. #1
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Død 4308

    Spilte høyt i går, med det resultat at forsterkeren tok kvelden. All lyd forsvant - og jeg antok at forsterkeren hadde gått i protection.
    Problemet er at alle forsøk på å vekke den har vært mislykket...
    I følge Hifi-klubben skal man holde inne knappene for "standard" og "dsp-simulation" når man slår på hovedbryteren, så vil forsterkeren resette seg, men det gjør den ikke.
    Har også prøve å holde inne pil opp og pil ned når jeg slår på strømmen, men det hjelper heller ikke.

    Når jeg slår på forsterkeren blinker det som normalt rødt i power-knappen først, også lyser den grønt etter noen sekunder - men displayet er dødt og ingen ting virker. Når jeg trykker på mute-knappen kommer det klikk, og når jeg trykker hurtigvalg 1, 2 eller 3 kommer det klikk - men det er alt.

    Noen som kjenner til trikset med å få liv i forsterkeren igjen?

  2. #2
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om du kjørte surround på full prupp med de høyttalerene du har lista opp der? Så har du deg selv å takke for at den tok livet sitt selv .

  3. #3
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Om du kjørte surround på full prupp med de høyttalerene du har lista opp der? Så har du deg selv å takke for at den tok livet sitt selv .
    nei - det ville vel vært i meste laget. Jeg kjørte 7.1 med Klipschene. Har alltid kjørt eksternt slutt-trinn på frontene, men skulle prøve uten nå.Ville uansett trodd at forsterkeren hadde en protection-krets, det har alle andre forsterkere jeg har brukt hatt. 1 minutt hvile - og de har vært fit for fight igjen.

    Har prøvd å sette opp uten fronthøytalere (som har ekstern forsterker) men da hang ikke romkorreksjonen med, den skjønte ikke at frontene hadde egen forsterker.

  4. #4
    Active ..bjørnar.. sin avatar
    Medlem siden
    Nov 2008
    Poster
    349
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har jo forsøkt dette allerede, men henviser like fult til brukermanualen sånn i tilfelle. Fra side 63:

    Resetting the Microprocessor:
    Perform this procedure if the display is abnormal or if operations cannot be performed. When the microprocessor is reset, all the settings are reset to their default values.
    1 Turn off the power using <POWER>.

    2 Press <POWER> while simultaneously pressing <STANDARD> and <DSP SIMULATION>.

    3 Once the display starts flashing at intervals of about 1 second, release the two buttons. If in step 3 the display does not flash at intervals of about 1 second, start over from step 1.

    Du holdt alle knappene inne til det var overkommelig sjanse for at noe skulle kunne skje? Liker spesielt setningen "If in step 3 the display does not flash at intervals of about 1 second, start over from step 1." :roll: Her er det visst en viss feilrate også på resetprosedyren. Jøye meg..
    "Hjemmekino"
    Denon AVR-A100
    Dali Ikon 7 mk2 (LR)
    Dali Ikon Vokal 2 mk2 (C)
    Dali Ikon On-wall mk2 (SLR)
    Dali S1.5 (SW)
    Lo-Fi
    Onkyo A-9070
    Cambridge DACmagic
    Cambridge Azur 640C v2
    Dali Lektor 3



  5. #5
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ..bjørnar..
    Du har jo forsøkt dette allerede, men henviser like fult til brukermanualen sånn i tilfelle. Fra side 63:

    Resetting the Microprocessor:
    Perform this procedure if the display is abnormal or if operations cannot be performed. When the microprocessor is reset, all the settings are reset to their default values.
    1 Turn off the power using <POWER>.

    2 Press <POWER> while simultaneously pressing <STANDARD> and <DSP SIMULATION>.

    3 Once the display starts flashing at intervals of about 1 second, release the two buttons. If in step 3 the display does not flash at intervals of about 1 second, start over from step 1.

    Du holdt alle knappene inne til det var overkommelig sjanse for at noe skulle kunne skje? Liker spesielt setningen "If in step 3 the display does not flash at intervals of about 1 second, start over from step 1." :roll: Her er det visst en viss feilrate også på resetprosedyren. Jøye meg..
    jøsses - dette var ny info... Jeg fikk beskjed fra hifi-klubben at jeg skulle holde de to knappene inne - ikke noe at de skulle slippes underveis...
    Var nede på Hifi-klubben og leverte forsterkeren på mandag, og de holdt også de to knappene kontinuerlig inne...
    Jeg blir megasur dersom det var så enkelt - har brukt MANGE timer på å rigge ned hele oppsettet og ta ut forsterkeren...

  6. #6
    Active ..bjørnar.. sin avatar
    Medlem siden
    Nov 2008
    Poster
    349
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg slites litt mellom å håpe at det var så enkelt og at noe ikke er ødelagt kontra at det er noe helt annet som er feil slik at all demonteringen ikke var bortkastet. :-| Håper det ordner seg uansett!
    "Hjemmekino"
    Denon AVR-A100
    Dali Ikon 7 mk2 (LR)
    Dali Ikon Vokal 2 mk2 (C)
    Dali Ikon On-wall mk2 (SLR)
    Dali S1.5 (SW)
    Lo-Fi
    Onkyo A-9070
    Cambridge DACmagic
    Cambridge Azur 640C v2
    Dali Lektor 3



  7. #7
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lykke til, håper det går bra, MEN

    Sitat Opprinnelig postet av mortenk
    har brukt MANGE timer på å rigge ned hele oppsettet og ta ut forsterkeren...
    Hvorfor tok det mange timer å forsiktig nappe ut kablene på baksiden og ta frem receiveren?

  8. #8
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hellnoob
    Lykke til, håper det går bra, MEN



    Hvorfor tok det mange timer å forsiktig nappe ut kablene på baksiden og ta frem receiveren?

    Litt uklart formulert her ser jeg... .det som tok mange timer var søking på nettet på norsk og engelsk for å finne en løsning, utprøving av ulike måter for å prøve å resette, prøve å komme gjennom på telefonen til hifi-klubben, til slutt gi opp telefonen og reise ned på butikken for å få dem i tale, nye forsøk på å resette... Det til sammen tok maaange timer. Når mye av baksiden av en slik forsterker er fylt opp med koblinger vil man i det lengste unngå å måtte rigge ned hele stasen...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •