NAD T747 og Samsung tv

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD T747 og Samsung tv

    Hei

    Jeg har kjøpt meg en NAD T747 og T557 for å endelig kunne få sync mellom lyd og bilde via HDMI. Hadde ikke mulighet for HDMI på min gamle forsterker, så det var på tide å kjøpe ny. Valget stod mellom Denon 2311 og NAD T747.

    Problemet er at jeg fortsatt ikke får sync på lyden. Har skrudd den på maks delay 120ms, men det er fortsatt ikke nok. Dette gjelder om jeg kjører fra Altibox, WDTv eller T557 Blu Ray. Om jeg kjører lyden til tven samtidig som forsterkeren høres det nesten bra ut, men det er fortsatt litt tendenser til ekko.

    Sykt irriterende at ikke lyd og bilde henger sammen. Spørmålet er om jeg bør bytte forsterker eller om det er noe jeg har glemt å prøve som kan rette problemet.

    En annen ting er at det av og til fra WDTv blir helt svart bildet. Først forsvinner lyd og bilde også kommer bare lyden tilbake. Har lest at det har vært problemer med HDMI behandlingen i NADen om det er mye data på en gang over HDMI. Noen har nevnt på at T747 ikke takler for mye båndbredde. Har noen hørt om det?

    Takk

  2. #2
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NRK er vannvittig på det der iallefall.. men et anna problem du kan støte på er at det er forskjellig sync problem på forskjellige kanaler . er ikke 120ms nok?!... skru av litt av video delen i samsungen kanskje?

  3. #3
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    NRK er vannvittig på det der iallefall.. men et anna problem du kan støte på er at det er forskjellig sync problem på forskjellige kanaler . er ikke 120ms nok?!... skru av litt av video delen i samsungen kanskje?
    Jaha, hvordan skru av da?

  4. #4
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skru av 100hz/200hz, støyreduksjon, etc. etc.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •