Yamaha RX-V1067 problemer, trenger hjelp.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RX-V1067 problemer, trenger hjelp.

    Har nettop fått meg en 1067. Min gamle receiver var yamaha rx-v2700. Problemet er at når eg setter på film med f.eks dolby digital 6.1 så får eg berre opp 5.1. For å få 6.1, eller 7.1 må eg sette på extended surround modus der eg kan velge mellom ex/es eller PLIIx formatene. Då simulerer den. Med min gamle receiver var eg nødt å simulere for å få 7.1 på 5.1 filmer. Men når eg satt på en film med 6.1 blei dette automatisk satt, og simulering var ikkje nødvendig.
    Om filmen har 6.1 eller 7.1 lydspor bør jo det fungere uten å bruke den tullete simuleringa?

  2. #2
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "EX/ES"-innstillingen er den som skal brukes for DTS 6.1-kilder (som kanskje ikke er flagget riktig) om ikke "Auto" plukker opp bakkanalen av seg selv. Dette er ikke "simulering", men å tvinge dekoderen til å fungere som om den sjette kanalen er i kilden.

  3. #3
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok. Men når eg bruker exstended surround innstillinga står det es "mtrx".
    Matrix er jo simulering for ekstra bakkanaler er det ikkje? Setter eg exstended surround innstillinga til auto bruker den PLIIx formatet når eg skal sjå Toy story som har 6.1 lyd. Når eg satte på Disturbia som og har 6.1 bruker autoen ES Mtrx. Syns dette virker som simulering?
    Setter eg på en film med 5.1 så setter auto innstillinga på PLIIx. Alt virker som simulering.

  4. #4
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Matrixed ES 6.1 er bare "simulert" i den grad bakkanalen ikke finnes i kilden i det hele tatt. En del DTS 6.1-titler har ikke en separat sjette kanal, men en som er innmikset i bakkanalene (ala ProLogic).

    Hvis du vet at kilden er diskret 6.1 kan det være snakk om feil i mastringen som forvirrer dekoderen eller at du har snublet over en firmware-bug.

  5. #5
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja nå har eg testet med bluray spilleren og. Då fungerer det, dts es 6.1 discrete kjem opp i displayet. Så med den fungerer det fint. Men det er altså frå pc`n det ikkje fungerer fint. Men med min forrige 2700 receiver så kom det opp es, og alle 6 kanalane lyste i displayet når eg brukte pc`n. Prøvde med akkurat dei samme filmane på 1067 receiveren frå pc`n men får ikkje opp annet enn simulering. Syns det var veldig merkelig.

  6. #6
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thoslags
    Ja nå har eg testet med bluray spilleren og. Då fungerer det, dts es 6.1 discrete kjem opp i displayet. Så med den fungerer det fint. Men det er altså frå pc`n det ikkje fungerer fint. Men med min forrige 2700 receiver så kom det opp es, og alle 6 kanalane lyste i displayet når eg brukte pc`n. Prøvde med akkurat dei samme filmane på 1067 receiveren frå pc`n men får ikkje opp annet enn simulering. Syns det var veldig merkelig.
    Etter det eg har funne ut nå så er det dolby digital 6.1(ex). som ikkje fungerer skikkelig. DTS ES 6.1 fungerer frå både pc og bluray spiller.

  7. #7
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så syns eg og det er merkelig at sub ikonet aldrig syner på digitale kilder. Om det er dts eller dolby digital, så syner ikkje sub ikonet:-?

  8. #8
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noken som har god peiling på Yamaha RX-V1067 som kan fortelle kva som er riktig?

  9. #9
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    opp?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •