Problem(?) med denon avr-2311

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem(?) med denon avr-2311

    Når jeg spiller av cd eller bd fra ps3 så kutter lyden av og til, i ca 1 sekund. og det blinker på skjermen der det står PCM, DIG., og FL-FR. Dette skjer ikke med en gang recieveren blir skrudd på og musikk/film ruller, men først etter 5 min lytting kanskje.... Opplever også av og til at bildet blir borte og kommer tilbake..

    Hva skyldes dette?

    Kan også legge til at jeg synes anlegget spiller rellativt lavt på -15dB i volum, ihvertfall i forhold til i butikken. (Anlegget var nytt på onsdag. Dali Ikon 6 mk2).

    At det spiller lavt skyldes vel ikke at høyttalerene ikke er innspilt enda?

    takk for svar.

  2. #2
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kristigl
    Når jeg spiller av cd eller bd fra ps3 så kutter lyden av og til, i ca 1 sekund. og det blinker på skjermen der det står PCM, DIG., og FL-FR. Dette skjer ikke med en gang recieveren blir skrudd på og musikk/film ruller, men først etter 5 min lytting kanskje.... Opplever også av og til at bildet blir borte og kommer tilbake..

    Hva skylde dette?

    Kan også legge til at jeg synes anlegget spiller rellativt lavt på -15dB i volum, ihvertfall i forhold til i butikken. (Anlegget var nytt på onsdag. Dali Ikon 6 mk2 høyttalere).

    At det spiller lavt skyldes vel ikke at høyttalerene ikke er innspilt enda?

    takk for svar.
    Jeg opplever faktisk akkurat det samme hos meg med min AVR-2809, enkelte ganger. Bildet og lyd forsvinner i 5 sek før det kommer tilbake.
    Heldigvis er det sjeldent.
    Trodde det var BD-spilleren som tullet av og til....

    Venter i spenning....

    EDIT: Om jeg ser på tv, og trykker på "se Blu-Ray" på min Harmony One fjernkontroll, blinker halve skjermen hvor da tv-bildet viser på halve skjermen, før filmen kommer opp. (dårlig forklart)

  3. #3
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kristigl
    Når jeg spiller av cd eller bd fra ps3 så kutter lyden av og til, i ca 1 sekund. og det blinker på skjermen der det står PCM, DIG., og FL-FR. Dette skjer ikke med en gang recieveren blir skrudd på og musikk/film ruller, men først etter 5 min lytting kanskje.... Opplever også av og til at bildet blir borte og kommer tilbake..

    Hva skyldes dette?

    Kan også legge til at jeg synes anlegget spiller rellativt lavt på -15dB i volum, ihvertfall i forhold til i butikken. (Anlegget var nytt på onsdag. Dali Ikon 6 mk2).

    At det spiller lavt skyldes vel ikke at høyttalerene ikke er innspilt enda?

    takk for svar.
    Prøv en annen HDMI-kabel, så kan dette løse problemet!

    -15 er ikke voldsomt høyt, og hvor høyt det er kommer også ann på kilden. Film/spill må du generelt skru høyere opp for å få samme lydtrykket som du ville fått fra CD.

  4. #4
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    koblet ps3en til en annen hdmi inngang og da fungerte alt fint. får vel ta en tur til hifiklubben og høre hva de sier.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •