Harman Kardon AVR360 problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Harman Kardon AVR360 problemer

    Har kjøpt H/K AVR 360. Har koblet denne til en LG BD390 og en Samsung BD C6900.
    Høyttalerne er Audiopro. Front er Blue Diamond med innb.sub.
    Har foretatt oppgr. AVR30 til 3D. Har nyeste firmware i begge BD spillerne.
    Har foretatt automatisk oppsett på AVR360 ved hjelp av mikrofonen.

    Bd spillerne er koblet inn på hdmi 2 og 3, tv'n er koblet inn på med optisk kabel.
    På Logic 7 Movie får jeg lyd i alle høyttalerne når lyd fra tv'n kjøres gjennom AVR360.

    Når jeg avspiller en film med DTS HD-Master er det INGEN lyd i de bakerste høttalerne. Har resatt forsterkeren flere ganger + kjørt automatisk oppsett. Da finner den ingen subwoofer heller, noe den gjorde første gang jeg kjørte auto. oppsett.

    Er det noen som kan hjelpe meg på vei. Begynner å bli frustrert.

    mvh

    PMH
    :???: :???: :???:

  2. #2
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,885
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av smurt
    Har kjøpt H/K AVR 360. Har koblet denne til en LG BD390 og en Samsung BD C6900.
    Høyttalerne er Audiopro. Front er Blue Diamond med innb.sub.
    Har foretatt oppgr. AVR30 til 3D. Har nyeste firmware i begge BD spillerne.
    Har foretatt automatisk oppsett på AVR360 ved hjelp av mikrofonen.

    Bd spillerne er koblet inn på hdmi 2 og 3, tv'n er koblet inn på med optisk kabel.
    På Logic 7 Movie får jeg lyd i alle høyttalerne når lyd fra tv'n kjøres gjennom AVR360.

    Når jeg avspiller en film med DTS HD-Master er det INGEN lyd i de bakerste høttalerne. Har resatt forsterkeren flere ganger + kjørt automatisk oppsett. Da finner den ingen subwoofer heller, noe den gjorde første gang jeg kjørte auto. oppsett.

    Er det noen som kan hjelpe meg på vei. Begynner å bli frustrert.

    mvh

    PMH
    :???: :???: :???:
    Hva står lydinnstillingen på? At AVR velger best lyd? Og i et 5.1 oppsett så er det surround høyttalere som er de bakerste, ikke surround back...

    Og så er det innstillingen på din Blu-Ray spiller som jeg ikke kjenner , men det skal som regel være Bitstream ut..
    Og hvis den ikke finner subwoofer...har du sub? som er helt alene?
    Hva har du satt høyttalere til: Large eller small?
    Høyttalere med innebygget sub som du sier du har, hvordan har du koblet til begge subene...du bør nok sette delefrekvensen på 80 hz....
    Hvis du leter etter Harman Kardon på YouTube så finnes det flere demoer av hvordan man kobler en Harman Kardon AVR....Lykke til
    Og greit å lese igjennom bruksanvisningen
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  3. #3
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har lest igjennom manualen opptil flere ganger. Mulig det er noe jeg ikke forstår med min enkle hjerne..

    Høyttalerne i front(de med innb.sub) er koblet til på høyttalerinng. + en kabel fra sub ut og inn i egnet inng. bak på høyttalerne.
    Saken er det at alt virket første gang jeg stilte inn oppsettet. Det holdt til en film. Etter dette så sluttet 7.1 å virke. Årsak ukjent.

    Jeg får vel bare prøve videre.
    På Samsung sin spiller kan jeg velge mellom PCM,Bitstrøm(omkoding) og Bitstrøm(for audiofile). Har valgt det siste.

    Skal sjekke ut youtube.
    Takk for tipset og input

    mvh
    PMH

  4. #4
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,885
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av smurt
    Har lest igjennom manualen opptil flere ganger. Mulig det er noe jeg ikke forstår med min enkle hjerne..

    Høyttalerne i front(de med innb.sub) er koblet til på høyttalerinng. + en kabel fra sub ut og inn i egnet inng. bak på høyttalerne.
    Saken er det at alt virket første gang jeg stilte inn oppsettet. Det holdt til en film. Etter dette så sluttet 7.1 å virke. Årsak ukjent.

    Jeg får vel bare prøve videre.
    På Samsung sin spiller kan jeg velge mellom PCM,Bitstrøm(omkoding) og Bitstrøm(for audiofile). Har valgt det siste.

    Skal sjekke ut youtube.
    Takk for tipset og input

    mvh
    PMH
    Men har du 7 høyttalere????
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  5. #5
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har 7 høyttalere.
    Har nettopp blitt ferdig med ny konfigurering.
    Koblet ifra alt som var, tv,reciver,høyttalere og bdspillere.
    Resatt reciver. Koblet alt sammen igjen.
    Alt fungerer fint nå. Fant feilen. Det var "vakkel" i endekontakten på linjekabelen som satt inn i "sub ut". Byttet denne og alt er ok.

    Takker for innspill
    Nå skal jeg se på film i 7.1

  6. #6
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,885
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av smurt
    Har 7 høyttalere.
    Har nettopp blitt ferdig med ny konfigurering.
    Koblet ifra alt som var, tv,reciver,høyttalere og bdspillere.
    Resatt reciver. Koblet alt sammen igjen.
    Alt fungerer fint nå. Fant feilen. Det var "vakkel" i endekontakten på linjekabelen som satt inn i "sub ut". Byttet denne og alt er ok.

    Takker for innspill
    Nå skal jeg se på film i 7.1
    Men det får du bare med 7.1 filmer....på min Blu-Ray spiller setter jeg PCM ut på DTS HD, da får jeg lyd i alle 7...selvom lyden i surround og surround back
    er identisk.. har du satt opp riktig så skal jo surround høytt. være rett til venstre og høyre for deg, og da blir det vldig bra med DTS.HD 5.1 men med lyd i 7 høytt....:-)
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  7. #7
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen.
    Sorry for sen respons.
    Alt virker fint nå med lyden altså.

  8. #8
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til H/K 260/360 eiere:

    er 4995,- en god pris for en ny 360?

    eller er 3495,- for en 260 enda bedre ?

    m.a.o er de 1500 i forskjell verdt å betale for 360?

    ps.no - Receiver AVR 360 7.1 7x55w HDMI Repeater with upscaling Faroudja DCDi Multiroom

    Harman/Kardon AVR260 Surroundreceiver | Soundgarden

    Jeg har 5 høyttalere og kommer nok ikke til å bygge ut til 7

    Skal brukes mest til musikk, musikk DVD/BD og noe film/TV

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •