Ingen lyd fra høytalerne. Feil kobling på receiver?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Ingen lyd fra høytalerne. Feil kobling på receiver?

    Jeg får ingen lyd fra surround-pakken min. jeg har Anderson RB-100 receiver 5.1 surround. Jeg har koblet alle høytalerne til receiver etter hvordan det stod i manualen. jeg har koblet en HQ Subwoofer Cable 2,5m fra receivern til subwoofern. og fra receiveren til Tven har jeg koblet en HDMI-kabel. HDMI-kabelen sitter i HDMI-out på receiveren. jeg har også koblet ps3 til receiveren med HDMI-kabel, mn den har jeg satt i HDMI AV1 IN. Jeg får ingen lyd på Tven fra vanlige kanaler ellr fra ps3en. Jeg lurer på om jeg har kobla feil, har feil kabler, eller om det er noe jeg skal gjøre med innstillingene på receiveren for å få lyd. ps3en er innstilt på HDMI-lyd så det er sagt. Hjelp meg!

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sett i manualen til din receiver? Noen ganger må man inn i menyen og aktivere lyd for den inngang du bruker.
    Du skriver også at du ikke får lyd på tv`en?

  3. #3
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, har sett i manualen, kan den nesten utenatt. Hvilken meny snakker du om? på tven, ps3en eller receiveren? og ja jeg får ikke lyd på tv fra høytalerne.

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg mener menyen i receiveren. Normalt må man inn i menyen og aktivere disse ingangene, evt. passthrough av bilde osv slik at du kan se tv når anlegget er slått av.
    Jeg kjender ikke til Anderson....
    Jeg vet jo heller ikke hvilken tv det er du har, kanskje du må aktivere hdmi lyd på denne.
    Har du dekoder? Er denne koblet til receiveren eller tv`en?

  5. #5
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fant det ut. Jeg bytta bort HDMIen som var kobla mellom receiveren og tven med en optisk kabel, av en eller annen grunn så overførte ikke HDMI-kabelen lyden mellom receiveren og tven. Så det funker nå.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •