12v trigger starter ikke effektblokker fra v1800 - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 26 av 26
  1. #21
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har tenkt litt på det at det kan være noe slikt.Det skal jeg se om jeg rekker å prøve i morgen.
    Takk for tipset
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  2. #22
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde nå å bytte om pluss og minus på en slik kabel og prøvde da, men fortsatt ingenting. De vil bare ikke slå seg på. Kansje de faktisk MÅ ha 12 volt for å våkne? HM Audio skulle sjekke opp dette for meg. Har også sendt mail til de jeg kjøpte receiver av for å høre om den ikke skal sende ut 12v. Rart det skal være 0.5v spenningstap i 0.5m med ledning...
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  3. #23
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du testet med et 9v batteri?

  4. #24
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde bare å bytte om pluss og minus på kabelen.
    Men det hjalp heller ikke.

    Og siden de ikke slår seg på med 11,45v vil de vel heller ikke gjøre det med 9v batteri?
    Venter på svar fra han jeg kjøpte receiver fra om den skal sende ut 12v eller ikke.
    Noen osm har en v1800 som har mulighet til og måle hvor mye volt den sender ut fra trigger utgangen?
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  5. #25
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du bruker en stereo minijack så har den flere en 2 ledere, da er det enkelt å teste ut alle kombinasjoener med et batteri. Hvis du har to effekt blokker så bruker du sikkert en splitt også, og der kan også være feil. Har du en minijack plug som du tester med, så putt denne i den ene effekt blokken når du tester, så eliminerer du andre feil.
    Men igjen, dette var feilen hos meg, så det er ikke sikkert at det er feilen i ditt tilfelle.

  6. #26
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er mono jack kabel jeg har brukt.De fulgte med blokkene.
    Har prøvd med bare en blokk om gangen nå ja og på baksiden av de er det en inngang for power og en utgang for control.Dvs at jeg sender 12v signalet videre fra ene blokka til den andre så jeg slipper splitt.
    Men spiltt eller ikke, det funker ikke
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •