Denon Avr-4310 og oppkobling av sub

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer Synthesis sin avatar
    Medlem siden
    Aug 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denon Avr-4310 og oppkobling av sub

    Hei, (mitt første innlegg)

    Jeg har nylig gått til innkjøp av svs pb-13 ultra og har kommet så langt som å prøve å koble den til forsterkeren, men jeg skjønner ikke hvordan jeg skal koble den til pre-out.

    Og hvis jeg skulle koblet forsterkeren til en monoblokk for så å forsterke signalet videre til sub, hvordan vil dette gjøres hvis jeg skal ha plass til en monoblokk til både center høyt. og effekt forsterker til frontene.

    Beklager rotete skrevet:roll:

    Mvh
    Synthesis

  2. #2
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bakpå forsterkeren har du forskjellige seksjoner. Finn pre-out. Ligger over surround back/amp assign og surround B. Der har du ett hull som er svart og står vel sub på. Der skal du koble 1 subkabel/signalkabel til subben din. Dette er et monosignal, så om du tar den i L eller R har lite å si.

    Monoblokker kobler du til de andre pre-out inngangene på forsterkeren.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  3. #3
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan ikke forsterke signalet til sub'en med en effektforsterker, men du kan koble fra forsterker til sub med høyttalerkabel for å få signal til sub'en. Det er stort sett de som ikke har sub-ut som bruker denne løsningen.

  4. #4
    Newcomer Synthesis sin avatar
    Medlem siden
    Aug 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okei, ble ihvertfall litt klokere. Takk for svar:-D

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og du har lest manualen selvfølgelig?

  6. #6
    Newcomer Synthesis sin avatar
    Medlem siden
    Aug 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja.. selvfølgelig, men ble litt usikker om jeg måtte bruke y plugg for det er 4 terminaler på svs'n. Greit å spørre for sikkerhetskyld

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •