Lydproblemer på min Yamaha 640

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lydproblemer på min Yamaha 640

    Kjøpte meg en Yamaha RX-v640 her om dagen. Hadde ingen andre høytaler tilgjengelig en et par gamle Radio Nette høytalere og et par gamle små Pioneer høytalere. Begge er på 8ohm og fungerte greit på min gamle Kenwood forsterker, men på Yamaha'en måtte jeg skru opp volumet noe helt sinnsykt for at det i det heletatt skulle komme noe lyd.

    Noen som vet hva årsake til dette kan være? Dette har vært en utstillings-modell hos El-kjøp, så det er mulig det bare er noen innstillinger inne på maskinen, men jeg er ikke helt kjent med den ennå, så gode tips mottas med takk

    PS! Alt av kabel greier er dobbeltsjekket så det er nok neppe det.

  2. #2
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen reciecvere og forsterkere har en grunnnivå-innstilling. Jeg regner med du har justert nivået på de ulike høyttalerne. Men man kan altså ofte justere individuell demping eller heving på for eksempel inngangen for CD-spiller osv.

  3. #3
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yamaha receiverne bruker db skalaen på sine receivere.... Ergo man må skru den langt opp for at det skal bli lyd. Jeg kjører min kombo opp til -50db for grei lyd. Skal man høre litt hard rock så må man opp på -30 til -20. Litt avhengig av cd/sang.. -20 er helt på kanten av hva mine høyttalere tåler... Slik at på det nivået spiller jeg så og si aldri. De aller nyeste går vel også til + ett eller annet, mens min går kun til 0db.


    Hvilke innganger benytter du? (optisk, rca, coax alle?)
    Du har valgt riktig på A/B velgeren?? (kan ha to lydsoner/to sett høyttalere foran, man velger disse med a/b knappene i front på receiveren)

    Mvh

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •