NAD L54 ble alt for varm, flere med problem?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD L54 ble alt for varm, flere med problem?

    Hei,
    For og gjøre en lang historie kort:

    Spilte en cd plate med min NAD L54 idag, musikken stoppet, og jeg trodde det bare var hakk i plata, fikk ikke til og skifte sang eller ta ut plata, så jeg skulle skifte over til radio, når jeg gjorde dette kom d små smell i høytalerne.
    Syns dette var litt merkeli, la hånda oppå og kjente at d var ganske varm, endel varmere enn vanlig.
    Prøvde da og sette tilbake til cd spiller og d blir små smell igjen (smellene ligner når man knipser på en papp plate)
    Skudde da av og dro ut kontakten.

    Bare til opplysning, Høytalerene er Concept 1 og har en Proson 8" subb tilkoblet, volumet var på 22 (for de som ikke vet hvor høyt dette er, så er det ikke så veldig høyt) det var ikke varmt i rommet.

    Er det flere som har hørt om dette problemet?
    Er det nå jeg skal kontakte Hi Fi Klubben, for råd og hjelp?

  2. #2
    Moderator Roger Waters sin avatar
    Medlem siden
    Jan 2007
    Poster
    7,048
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ags
    Hei,
    For og gjøre en lang historie kort:

    Spilte en cd plate med min NAD L54 idag, musikken stoppet, og jeg trodde det bare var hakk i plata, fikk ikke til og skifte sang eller ta ut plata, så jeg skulle skifte over til radio, når jeg gjorde dette kom d små smell i høytalerne.
    Syns dette var litt merkeli, la hånda oppå og kjente at d var ganske varm, endel varmere enn vanlig.
    Prøvde da og sette tilbake til cd spiller og d blir små smell igjen (smellene ligner når man knipser på en papp plate)
    Skudde da av og dro ut kontakten.

    Bare til opplysning, Høytalerene er Concept 1 og har en Proson 8" subb tilkoblet, volumet var på 22 (for de som ikke vet hvor høyt dette er, så er det ikke så veldig høyt) det var ikke varmt i rommet.

    Er det flere som har hørt om dette problemet?
    Er det nå jeg skal kontakte Hi Fi Klubben, for råd og hjelp?
    Du burde ta med deg receivern til Klubben og be de sende den inn på rep, er mest sannsynlig overheting som har tatt knekken på den. Bare å ta med deg den der du kjøpte den og be om service på produktet. Dali høytalerne der krever ikke mye belastninger for å virke så det skal ikke være noe problem. Lykke til.

  3. #3
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Roger Waters
    Du burde ta med deg receivern til Klubben og be de sende den inn på rep, er mest sannsynlig overheting som har tatt knekken på den. Bare å ta med deg den der du kjøpte den og be om service på produktet. Dali høytalerne der krever ikke mye belastninger for å virke så det skal ikke være noe problem. Lykke til.

    Ja får kontakte HFK, Håper det holde med telefon, da jeg bor langt unna, alternativene blir da og reise til Trondheim eller Ålesund, noe som er dyrt.
    Får satse på at de hjelper meg på telefon :smile:

  4. #4
    Moderator Roger Waters sin avatar
    Medlem siden
    Jan 2007
    Poster
    7,048
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ags
    Ja får kontakte HFK, Håper det holde med telefon, da jeg bor langt unna, alternativene blir da og reise til Trondheim eller Ålesund, noe som er dyrt.
    Får satse på at de hjelper meg på telefon :smile:
    Om det er noe problem så får du bare sende den til nærmeste butikk så får de avgjøre saken der og da, mest sannsynlig så går den på service vidresendt fra dem. Det er ikke slik en receiver skal være så her er det feil ett eller annet sted, men har du sjekket at alle kabler sitter godt og alt i orden på den siden ?

  5. #5
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Roger Waters
    Om det er noe problem så får du bare sende den til nærmeste butikk så får de avgjøre saken der og da, mest sannsynlig så går den på service vidresendt fra dem. Det er ikke slik en receiver skal være så her er det feil ett eller annet sted, men har du sjekket at alle kabler sitter godt og alt i orden på den siden ?

    Har snakket med HFK trondheim nå, skulle prøve den en gang til, så nå står den og spiller litt rolig.
    Ja alle kabler og alt i den sjønneste orden.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •