Offisiell tråd for Yamahas nye RX-VXX67 receiver-serie - Side 9

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 9 av 32 FørsteFørste ... 5 6 7 8 9 10 11 12 13 19 29 ... SisteSiste
Viser resultater 161 til 180 av 638
  1. #161
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Har ikke denne receiveren selv, men antar det kommer av at DSP dekoderen ikke virker for DTS HD Master.

    Ref: engelsk manual side 47
    "When you playback DTS-HD sources with CINEMA DSP, the DTS decoder is automatically selected"

  2. #162
    Active norcane sin avatar
    Medlem siden
    Apr 2006
    Poster
    448
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HAr pørvd og lete litt men har ikke funnet ut noe særlig om 3067 sin forforsterker del.

    Noen som kan si noe om denne. Tenker på til musikk med effektforsterker.

    Takker for all hjelp

  3. #163
    Active
    Medlem siden
    Jun 2008
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "Knepp" i ht...

    Har vært til en kompis i kveld som har skaffet seg en 2067, og han har problemer med at det kommer et knepp i front ht hver gang han skifter kilde. Faktisk kommer det når han skifter sang på pc også. Den kjøres med en EC AW250 som effekttrinn. Den er kjøpt brukt, og forrige eier hadde ikke dette problemet. Avventer svar fra yamaha, men tenkte å høre om noen kjenner til problemet. Selv har jeg 1900 med parasound effekttrinn og kan ikke kjenne meg igjen i dette problemet.
    Kan det være noe med hvordan signalgangen er mellom receiver og effekttrinn?

  4. #164
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TheCableGuy
    "Knepp" i ht...

    Har vært til en kompis i kveld som har skaffet seg en 2067, og han har problemer med at det kommer et knepp i front ht hver gang han skifter kilde. Faktisk kommer det når han skifter sang på pc også. Den kjøres med en EC AW250 som effekttrinn. Den er kjøpt brukt, og forrige eier hadde ikke dette problemet. Avventer svar fra yamaha, men tenkte å høre om noen kjenner til problemet. Selv har jeg 1900 med parasound effekttrinn og kan ikke kjenne meg igjen i dette problemet.
    Kan det være noe med hvordan signalgangen er mellom receiver og effekttrinn?
    Det kan vere en kondensator som er gåen. Sjølv har eg eit anna problem, når eg skrur opp og ned volumet kjem det en sånn kneppe/tikke lyd hurtig.
    Veit ikkje om det er vanlig.

  5. #165
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    1,861
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TheCableGuy
    "Knepp" i ht...

    Har vært til en kompis i kveld som har skaffet seg en 2067, og han har problemer med at det kommer et knepp i front ht hver gang han skifter kilde. Faktisk kommer det når han skifter sang på pc også. Den kjøres med en EC AW250 som effekttrinn. Den er kjøpt brukt, og forrige eier hadde ikke dette problemet. Avventer svar fra yamaha, men tenkte å høre om noen kjenner til problemet. Selv har jeg 1900 med parasound effekttrinn og kan ikke kjenne meg igjen i dette problemet.
    Kan det være noe med hvordan signalgangen er mellom receiver og effekttrinn?
    Fikk samme problem med knepp i venstre høyttaler, ved bytte av TV!
    Kan det være noe med HDMI ???

  6. #166
    Active
    Medlem siden
    Jun 2008
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thoslags
    Det kan vere en kondensator som er gåen. Sjølv har eg eit anna problem, når eg skrur opp og ned volumet kjem det en sånn kneppe/tikke lyd hurtig.
    Veit ikkje om det er vanlig.
    Kondensator i effekttrinnet da? Får koble utenom EC`en å teste ut siden forrige eier ikke kjente til problemet.
    Skal sies at EC`en begynner å bli litt sliten. Et par år siden den var på service, og har i senere tid slitt med at et temperatur-rele slår ut rimelig fort. Løst ved å benytte et par PC vifter på toppen.

  7. #167
    Active
    Medlem siden
    Jun 2008
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dag johnsen
    Fikk samme problem med knepp i venstre høyttaler, ved bytte av TV!
    Kan det være noe med HDMI ???
    Hmm.. kanskje det. Rart at det skal bli knepp når man da skifter mellom alle kilder, når det kun går en hdmi mot tv`en. Er samsung 3d tv (husker ikke serien).

  8. #168
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    1,861
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TheCableGuy
    Hmm.. kanskje det. Rart at det skal bli knepp når man da skifter mellom alle kilder, når det kun går en hdmi mot tv`en. Er samsung 3d tv (husker ikke serien).
    Ja, 3d tv modell ue55c9005. HDMI 1.4 kabel, returnerer kanskje signal?

  9. #169
    Active
    Medlem siden
    Jun 2008
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dag johnsen
    Ja, 3d tv modell ue55c9005. HDMI 1.4 kabel, returnerer kanskje signal?
    HDMI 1.4 har jo Audio Return Channel. Mulig det kan være årsaken. Måten å finne ut det på er vel å koble fra tv å se om det da blir knepping i ht ved skifte av lydkilde.

  10. #170
    Active
    Medlem siden
    Jun 2008
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slo av ARC, men fikk fortsatt samme resultat.

    Det som også er rart er at når det kun kjøres på de interne effektdelene, blir det ikke knepping. Akkurat som det er EC AW250 som er synderen. Får finne et annet effekttrinn å teste med.

  11. #171
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    1,861
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje de slutttrinnene er mer følsomme for feedback fra anlegget enn de innebygde forsterkerne?

  12. #172
    Active
    Medlem siden
    Jun 2008
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Diskuterte problemet litt med marsboer i dag (var å hørte på de nye klipsch rf7 II), og det kan være at siden en digital lydstrøm blir brutt ved skifte av sang og bytte av lydkilde, kan dette gi en form for knepp i ht. Digital lydstrøm får en jo ved å benytte hdmi eller optisk, mens analog ikke vil gi samme utslag.

  13. #173
    Active
    Medlem siden
    Jun 2008
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forhørt meg litt mer om dette med knepping i ht ved bytte av kilde og sang, og kilden ser nok ut til å være ec forsterkeren. Når ht blir koblet rett på yamahaen blir det ikke knepping, men siden ec aw250 er dc koblet, vil den forsterke alt av signal inn på inngangene. Uten at jeg er helt inne på dette så er visstnok dette årsaken til kneppingen når man veksler mellom digitale kilder.

  14. #174
    Intermediate AnaXyd sin avatar
    Medlem siden
    Nov 2006
    Poster
    748
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lurer på om 1067 er MYE bedre enn 767? Driver å vurderer oppgradering nå, siden Avshop kjører helgetilbud på 1067 nå.

    Ser jo at fronten på 767 er litt døll i forhold til 1067, men nå tenker jeg selve ytelsen vs pris. Vil gjerne ha den som gir mest for pengene.

  15. #175
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TheCableGuy
    Har forhørt meg litt mer om dette med knepping i ht ved bytte av kilde og sang, og kilden ser nok ut til å være ec forsterkeren. Når ht blir koblet rett på yamahaen blir det ikke knepping, men siden ec aw250 er dc koblet, vil den forsterke alt av signal inn på inngangene. Uten at jeg er helt inne på dette så er visstnok dette årsaken til kneppingen når man veksler mellom digitale kilder.
    Ja, dette blir foreløbig konklusjon ! Eneste som er irriterende er at det IKKE var noe knepping i høytalerne med min forrige receiver ?? Har gått over til analog lyd fra PC til receiver, så nå knepper det ivertfall ikke mellom hver sang lenger, bare når jeg bytter kilde. Det er ikke tvil om at det er noe grums på utgangen av Yamahaen ved bytte av kilde, men sikkert så lite at det ikke går igjennom de fleste effektforsterkere. EC og Yamaha skylder bare på hverandre så der kommer jeg ingen vei :-D
    Har en følelse av at det ikke er noe galt med noen av delene, bare dårlig kombinasjon!
    Er det INGEN andre her med XX67 receiver som har samme problem ??

  16. #176
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    670
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se om du evt kan komme i kontakt med noen andre i nærheten av deg som har en tilsvarende xx67 forsterker. Prøvd ditt effekttrinn på deres reciever, eller prøvd evt et annet effektrinn på din reciever. Hvis feilen forsvinner i noen av tilfellene vet du jo hvor feilen ligger. Forsvinner den i begge tilfellene har du fått en liten lydgnom i annlegget ditt

    Jeg har 3067 og kjører effekt trinn fra parasound på front og center. Har aldri fått noe knepp ved bytting av signalkilde. Eneste gangen jeg har opplevd slikt knepp var når jeg gikk inn og ut av setup til romkorreksjon.

  17. #177
    Active
    Medlem siden
    Jun 2008
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komfort
    Ja, dette blir foreløbig konklusjon ! Eneste som er irriterende er at det IKKE var noe knepping i høytalerne med min forrige receiver ?? Har gått over til analog lyd fra PC til receiver, så nå knepper det ivertfall ikke mellom hver sang lenger, bare når jeg bytter kilde. Det er ikke tvil om at det er noe grums på utgangen av Yamahaen ved bytte av kilde, men sikkert så lite at det ikke går igjennom de fleste effektforsterkere. EC og Yamaha skylder bare på hverandre så der kommer jeg ingen vei :-D
    Har en følelse av at det ikke er noe galt med noen av delene, bare dårlig kombinasjon!
    Er det INGEN andre her med XX67 receiver som har samme problem ??
    Hehe.. Så det er det du kaller deg ja. Hadde jo vært mulig å ta med en parasound fra meg å teste med den. Siden du gikk glipp av emotivaene tenkte jeg

  18. #178
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TheCableGuy
    Hehe.. Så det er det du kaller deg ja. Hadde jo vært mulig å ta med en parasound fra meg å teste med den. Siden du gikk glipp av emotivaene tenkte jeg
    Ja det er meg ;-) Det kunne blitt et interesant forsøk, vi får se hva vi får til i romjula :-) Kanskje det ender opp som da vi skulle henge opp LED skjermen he he

  19. #179
    Intermediate AnaXyd sin avatar
    Medlem siden
    Nov 2006
    Poster
    748
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Akkurat fått i hus en 2067, og mater den med PS3 via HDMI. Den styrer både lyd og bilde, så PJ er koblet i HDMI out også.

    Siden jeg aldri har hatt en HD-lyd receiver før, vil jeg gjerne vite når det er HD lyd på anlegget. Leste litt tidligere oppover her, og har trykt på INFO, og står bare DTS i displayet. F.eks AV1 (mellomrom) DTS.

    Dette er med Iron Man 2 på Blu-ray i PS3-en, så rart det ikke stod noe med HD der?

  20. #180
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AnaXyd
    Akkurat fått i hus en 2067, og mater den med PS3 via HDMI. Den styrer både lyd og bilde, så PJ er koblet i HDMI out også.

    Siden jeg aldri har hatt en HD-lyd receiver før, vil jeg gjerne vite når det er HD lyd på anlegget. Leste litt tidligere oppover her, og har trykt på INFO, og står bare DTS i displayet. F.eks AV1 (mellomrom) DTS.

    Dette er med Iron Man 2 på Blu-ray i PS3-en, så rart det ikke stod noe med HD der?

    Satt menyen i ps3 så den sender ut MPCM for ps3 feit eller Bitstream for ps3 tynn

    Info på PS3 skal det da stå TrueHD eller DTS HD-MA

Side 9 av 32 FørsteFørste ... 5 6 7 8 9 10 11 12 13 19 29 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •