Offisiell tråd for Yamahas nye RX-VXX67 receiver-serie - Side 32

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 32 av 32 FørsteFørste ... 2 12 22 28 29 30 31 32
Viser resultater 621 til 638 av 638
  1. #621
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bjørseth
    Det "løste seg"... Det viste seg at jeg har brent et par dioder/motstander på et kretskort på forsterkeren i sunfire'n :???: så nå er jeg på leting etter et serviceverksted som tar imot sunfire...

    Vedlegg 99852
    Mulig disse gjør det?
    Dersom de ikke gjør det så finn ut hvem som er importør, så vet sikkert de en plass du kan få det fikset.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  2. #622
    Intermediate bUlk sin avatar
    Medlem siden
    Sep 2005
    Poster
    797
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dottidott
    Det er Yapo som går med volum på 0 under kjøring av romkorrigeringen og ikke MV -20 som er vanlig. Da er jo subbene -20db i forhold til hva jeg justerte de til før korrigeringene etter at Yapo er kjørt. Justerer subbene til ca 85db,MV-20 før korrigeringen. Etter yapo er de 65hz. MV-20.
    Høres rart ut, men har du prøvd en fabrikk reset. Har du justert sub til 85db med hvilken lyd.(sinus?) Da evnt. testet både 30,50 og 80Hz?

    Edit, hva står level på sub etter RK.

  3. #623
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dottidott
    Det er Yapo som går med volum på 0 under kjøring av romkorrigeringen og ikke MV -20 som er vanlig. Da er jo subbene -20db i forhold til hva jeg justerte de til før korrigeringene etter at Yapo er kjørt. Justerer subbene til ca 85db,MV-20 før korrigeringen. Etter yapo er de 65hz. MV-20.
    Men hvis du kjører med de innebygde test-tonene på receiver , og måler med db måler da,så skal du få ca samme volum på sub som på alle andre kanaler - prøvd dette ?
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  4. #624
    Active dottidott sin avatar
    Medlem siden
    Oct 2010
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har brukt REW til subbene før korrigering. Det som er rart er at når kalibreringen er gjort får jeg kun 63-65 db påMV -20. Der hadde jeg jo 85 før Yapoble kjørt. Level på høyttalerne er 0 på front og-0,5 og -1 bak, subbene har +2 frem og 0 bak. Det som er rart er hvorfor Yapo kjøres med volum på 0. Har resatt flere ganger.
    Merker dette godt på "Hurt locker"
    Brukte skytescenen 55min ut i filmen som referanse etter Yapo, og når volum var på -15 så manglet bare kulehull i veggen bak for å skremme de siste"gule dråper" ut av meg. Nå kan jeg dra ned mot 0 uten at det ligner på det volumet engang. Det virker som alle høyttalerne er på samme nivå, så det er noe som har blitt forandret.

  5. #625
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som veit hva som var nytt med den siste firmwaren som kom i desember til 3067? Får bare error når jeg prøver meg på infosiden

  6. #626
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    Noen som veit hva som var nytt med den siste firmwaren som kom i desember til 3067? Får bare error når jeg prøver meg på infosiden
    Ser ikke ut som det er noe vi her til lands får så mye bruk for, men oppdaterer likevell

    Yamaha is pleased to offer the following firmware update to ensure the best possible performance and latest features for your AV receiver.

    This firmware includes the following improvements.
    1. Compatibility with the latest Napster network music streaming service (in Europe)
    *Music service availability varies by region.
    2. Improves SiriusXM Internet Radio connectivity (in USA/Canada)
    3. Improves operation stability


    CHECK THE UNIT’S FIRMWARE VERSION PRIOR TO THIS UPDATE
    On the remote control, press the ON SCREEN button.
    Select “Information” > “System”. Your current firmware version is displayed on TV.
    If your firmware version is 3.34 or higher, the AV receiver is already up-to-date.

    If not, conduct firmware update by following the instruction.

    Registered Date : 25/12/2012
    Language : English
    Size : 21.38 MB

  7. #627
    Intermediate Rotja sin avatar
    Medlem siden
    Oct 2006
    Poster
    3,460
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    Noen som veit hva som var nytt med den siste firmwaren som kom i desember til 3067? Får bare error når jeg prøver meg på infosiden
    Har oppdatert til denne siste firm. Lyst til å kjøpe receiveren av meg..?

  8. #628
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rotja
    Har oppdatert til denne siste firm. Lyst til å kjøpe receiveren av meg..?
    Hvorfor det, jeg har jo en selv...

  9. #629
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tilgi meg hvis det er feil tråd, men har det noe for seg for meg å bi-ampe frontene med de ledige surround-back kanalene på min Yamaha RX-V667?

    Bruker i dag 5.1 oppsett, FL/FR - C - SL/SR - sub.

    Får jeg noe mere effekt ut av det til frontene, egentlig?

  10. #630
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Supertramp
    Tilgi meg hvis det er feil tråd, men har det noe for seg for meg å bi-ampe frontene med de ledige surround-back kanalene på min Yamaha RX-V667?

    Bruker i dag 5.1 oppsett, FL/FR - C - SL/SR - sub.

    Får jeg noe mere effekt ut av det til frontene, egentlig?
    Tror ikke du får så veldig mye mer effekt ut av og Bi-ampe,men det er vel bare
    en måte og finne ut av det,og det er og prøve det:wink:
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  11. #631
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runefalk
    Tror ikke du får så veldig mye mer effekt ut av og Bi-ampe,men det er vel bare
    en måte og finne ut av det,og det er og prøve det:wink:
    Ja, det er jo helt sant det. Nå var det ikke mere volum jeg egentlig ville ha, men at høyttalerne er under mere "kontroll".
    Kan kanskje være verdt å prøve før man går for rent effektforsterkeri

  12. #632
    Active
    Medlem siden
    Apr 2008
    Sted
    Ålesund
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har dukket opp et problem her nå:
    Har en 2067 kobla mot tv via hdmi og pc`n via hdmi. Lyden går digitalt fra pc`n til receiver med coax.

    Greia er den at etter et krasj på pc`n fungere det ikke sånn det gjorde.

    Hvis pc`n er på og media spilles fungere alt som vanlig når tv`n står på.
    Skrus tv`n av klipper lyden, er det bildet til lyden, som f.eks. film fortsetter dette på pc`skjermene mens hdmi lampa på 2067 står å blinker.
    Deaktivers hdmi ut på 2067 slutter lyden å klippe men begge pc`skjermene skrur seg av.

    Så mao musikk kan ikke spilles over stereoanlegget uten at tv`n står på.

    Hva er galt?
    Hvor skal man begynne?

    Har gått igjennom innstillingene på pc`n etter krasjen og for for å slippe noe trøbbel er 2067 tilbakestilt til fabrikksinnstillinger.

    Alle tips tas i mot med takk

  13. #633
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en Yamaha RX-V671BL forsterker, og kjører hdmi kabel fra dekoder til forsterker, og videre til tv'en. Men når jeg går på innstillinger, så står det at den kun kjører 50hz.. Er det dekoderen, forsterkeren eller hdmi kabelen som avgjør dette?

    Har CD dekoder, ikke den nyeste, men den håpløse!

    Håper på et enkelt svar..

  14. #634
    Intermediate Rotja sin avatar
    Medlem siden
    Oct 2006
    Poster
    3,460
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aaaaaarg....
    Da ser det ut til at den ene høyttaler tilkoblingen for surrond back venstre side har godt til he.v.te... Har flyttet på komponentene og skulle gjøre en ny sjekk av at alt var koblet riktig og dermed er det plutselig ingen lyd å få ut av SBL(Surrond Back Left). Prøvde å kjøre et auto oppsett med mikrofon for å se om man ble noe klokere med fikk bare bekjed om at det ikke kommer noen lyd ut i fra surrond back venstre kanal.
    -error-jpg
    Error beskjeden betyr at det ikke kommer lyd fra surond back kanalen venstre side.

    Så hva gjør man nå? :cry: Jadda har sjekket tilkoblingene og dobbelt sjekket, er på plass som støpt.

    Har en viss mistanke om at dette har skjedd for en liten stund siden, under lyn og tordenvær i det siste. Har en Yamaha rx-v765 som fikk skadet ene høytaler uttgangen etter slikt vær. Men da var det slik sus og litt lav lyd i den utgangen. På Yamaha service mente man dette var lyn nedslag skade.

  15. #635
    Intermediate Rotja sin avatar
    Medlem siden
    Oct 2006
    Poster
    3,460
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eh, he, he..ops:
    Etter å ha kjøpt et par banan plugger for å prøve endre litt på uttaket for å ettersjekke at høyttaleren fungerte som den skulle(lei av å skru), viser det seg at det bare har vært dårlig kontakt.
    Alt fungerer som det skal nå.

  16. #636
    Newcomer Gemini68 sin avatar
    Medlem siden
    Sep 2012
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    WIFI "dongle".

    Yamaha har sin YWA-10. Noen som har prøvd Netgear WNCE2001 ( http://www.prisjakt.no/product.php?pu=1007920) som erstatter?

    Erfaringer mottas med takk.

    Mvh
    Ove
    Musikk og film skal være moro!

    Yamaha RX-V1067 - JBL ES80, ES 25C, Proson HFC1266, XTZ 99 W8.16- Samsung LE46C535 - PS 3 slim.

  17. #637
    Intermediate
    Medlem siden
    May 2004
    Poster
    732
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som kan fortelle meg hvordan jeg kan resette min Yamaha rx-v3067? Den driver å bytter inngang automatisk. Så jeg håper en reset kan ordne dette. Har sett gjennom brukanvisning men finner ingen ting om en såkalt factory reset

  18. #638
    Intermediate Jan B sin avatar
    Medlem siden
    Jan 2012
    Poster
    768
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av K E A Vis post
    Er det noen som kan fortelle meg hvordan jeg kan resette min Yamaha rx-v3067? Den driver å bytter inngang automatisk. Så jeg håper en reset kan ordne dette. Har sett gjennom brukanvisning men finner ingen ting om en såkalt factory reset
    Du må inn på "advanced setup menu", og dette står fra side 127 i manualen. Gjøres med knappene på selve revieveren.
    -Triple Atmos Receivers
    -Atmos 13.1.8/DTS:X 9.1.8/Auro 3D 12.1

    Min stuekino


    http://avforum.no/forum/hvilket-utst...-stuekino.html

Side 32 av 32 FørsteFørste ... 2 12 22 28 29 30 31 32

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •