Offisiell tråd for Yamahas nye RX-VXX67 receiver-serie - Side 30

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 30 av 32 FørsteFørste ... 10 20 26 27 28 29 30 31 32 SisteSiste
Viser resultater 581 til 600 av 638
  1. #581
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LonelyOne
    Da ordnet det seg etter et godt gammelt pc triks... Koble fra alt og ta strømmen. Lot det stå over natta og prøvde dagen etterpå, så simsalabim og alt fungerer igjen...
    Da får jeg prøve dette jeg også. Prøvd i hele kveld uten å få liv i frontene. Koblet til annen kilde og da ble det liv u frontene, så det er tydelig at det er Yamahaen som ikke ønsker hjelp fra en ekstern forsterker

  2. #582
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg går inn på option-tone control for å justere bass og treble så vil ikke disse lagre når jeg skifter lydkilde er de tilbake til 0 igjen, er det noen måte å lagre disse på ?

    Har rx v1067

  3. #583
    Intermediate bUlk sin avatar
    Medlem siden
    Sep 2005
    Poster
    797
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oksen
    Når jeg går inn på option-tone control for å justere bass og treble så vil ikke disse lagre når jeg skifter lydkilde er de tilbake til 0 igjen, er det noen måte å lagre disse på ?

    Har rx v1067
    Når du har justert bass og treble holder du inne scene knappen du vil lagre på.

  4. #584
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bUlk
    Når du har justert bass og treble holder du inne scene knappen du vil lagre på.
    Når jeg holder inne scene knappen en stund så kommer memory guard opp, bytter jeg kilde igjen så er den tilbake på 0

  5. #585
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Noen andre som har problemer med hdmi ut portene? Kabelen sitter så løst at det plutselig gir skurr i bildet, og jeg må vrikke litt på den for å fikse det.

    Kjent problem, eller må jeg invistere i ny hdmi kabel?? Noen anbefalinger vi vet virker bra? Trenger ca 10 meter.
    Primare SPA 23 - SA Explorer Master - XTZ 12.16

  6. #586
    Intermediate bUlk sin avatar
    Medlem siden
    Sep 2005
    Poster
    797
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oksen
    Når jeg holder inne scene knappen en stund så kommer memory guard opp, bytter jeg kilde igjen så er den tilbake på 0
    Ahh, du må inn i setup og deaktivere memory gard. Så kan du lagre.

  7. #587
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iceman
    Da får jeg prøve dette jeg også. Prøvd i hele kveld uten å få liv i frontene. Koblet til annen kilde og da ble det liv u frontene, så det er tydelig at det er Yamahaen som ikke ønsker hjelp fra en ekstern forsterker
    Da har jeg prøvd dette, men får fortsatt ikke liv i frontene. Veldig ergerlig. Er det noen innstillinger i 2067 som må gjøres utenom å stille høyttaler-konfig?

  8. #588
    Intermediate bUlk sin avatar
    Medlem siden
    Sep 2005
    Poster
    797
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må vel inn å sette opp, om du har effektforsterker og hvor.

  9. #589
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pelzi80
    Hei!

    Noen andre som har problemer med hdmi ut portene? Kabelen sitter så løst at det plutselig gir skurr i bildet, og jeg må vrikke litt på den for å fikse det.

    Kjent problem, eller må jeg invistere i ny hdmi kabel?? Noen anbefalinger vi vet virker bra? Trenger ca 10 meter.

    Ingen som kan hjelpe her?
    Primare SPA 23 - SA Explorer Master - XTZ 12.16

  10. #590
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bUlk
    Du må vel inn å sette opp, om du har effektforsterker og hvor.
    Det var jeg som hadde valgt 5chBIB-AMP +FPR i stedet for 5chBI-AMP +SB.
    Da ble alt så mye bedre

    Det ble derfor en fantastisk dag hva lyd angår. Har sittet utallige timer siden i fjor høst for å prøve å få Yamahaen til å spille det ekstra jeg har savnet - og det kom i kveld med hjelp av H/K'en. Yamahaen har tydeligvis slitt med SA-høyttalerene. Nå har dynamikken og detaljene kommet tilbake - og forskjellen er faktisk stor. Det er fasinerende og oppleve hvilken forskjell ekstra muskler har å si for høyttalerene. I morgen skal det sjåast film Ahh, for en herlig følelse...

  11. #591
    Newcomer
    Medlem siden
    May 2012
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Noen som vet hvordan jeg ordner de Scene knappen? Slik at hvis jeg trykker på TV på scene, så kobler den til HDMI 3 inngangen som tv'en min er satt?

    Når jeg trykker på TV kommer den automatisk til AV4, og jeg forstår ikke hvordan jeg skal endre det..

  12. #592
    Newcomer
    Medlem siden
    Aug 2011
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nikkor1
    Hei,

    Noen som vet hvordan jeg ordner de Scene knappen? Slik at hvis jeg trykker på TV på scene, så kobler den til HDMI 3 inngangen som tv'en min er satt?

    Når jeg trykker på TV kommer den automatisk til AV4, og jeg forstår ikke hvordan jeg skal endre det..
    Hei. trykk på hdmi 3.Når du da har lyd fra tven og alt er som det skal, så skal det bare være å holde inne tv scene knappen til det står set complete i displayet på receiveren din. Da lagrer den alle instillinger som du har satt receiveren på akkurat da på Tv scene. Vet ikke om jeg klarte å ordlegge med rektig jeg.

  13. #593
    Newcomer
    Medlem siden
    May 2012
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okey, tusen takk!

  14. #594
    Newcomer
    Medlem siden
    Aug 2011
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bare hyggelig

  15. #595
    Newcomer LonelyOne sin avatar
    Medlem siden
    Jan 2009
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iceman
    Da får jeg prøve dette jeg også. Prøvd i hele kveld uten å få liv i frontene. Koblet til annen kilde og da ble det liv u frontene, så det er tydelig at det er Yamahaen som ikke ønsker hjelp fra en ekstern forsterker
    Kan også komme med en liten oppdatering ang mitt problem. Jeg har brukt onkyo 1007 før og da hadde jeg tilkoblet både rca og xlr til effektforsterkeren. xlr pga egen forforsterker og cd spiller til musikk. Men med onkyoen var dette aldri noe problem. Men med yamahaen så må jeg koble fra xlr kablene, ellers har jeg plutselig ikke noe output. Meget merkelig, siden jeg før bare kunne switche over mellom xlr og rca på effektforsterkeren (Da den var slått av selvfølgelig).

    Men vet ikke om det evt kan ha noe med signal styrke eller hva det kan være. Men så lenge jeg ikke har to sett med kabler i effektforsterkeren er det ikke noe problem.

    Og fantastisk med 9.2 istedenfor 7.2! Høydekanalene hjelper faktisk mer enn jeg hadde turt å tro.

  16. #596
    Newcomer s-wiuls sin avatar
    Medlem siden
    Dec 2010
    Poster
    162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp :)

    De av dere som kjenner litt til høytalere og kalibrering, hva tenker dere om det min yamaha forsterker setter høytalerene til etter auto kalibrering?

    (ps: 2 stk xtz 10 sub bak i hjørnet som tårn...)

    Fazon F5 Front: Large
    Fazon Lcr Senter: 120 hz
    Fazon Sat Surround: 90 hz
    Xtz 10 sub X 2 on

    Hifi klubben anbefalte fronter på 40-60 hz, resten på 80 hz

    Er kanskje grunnen til at yamaha vil ha senter på 120 hz for og få litt hjelp av frontene? Eller er det sub som tar seg av det under 120?? (Ville vært dumt da disse står bak...)

  17. #597
    Intermediate gpt33 sin avatar
    Medlem siden
    Jun 2004
    Sted
    Trondheim
    Poster
    1,905
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gpt33

    En annen ting jeg stusser litt på med Yamaha 3067 er volumet.
    Hos meg skjer det liksom veldig lite før man passerer -20.
    Når receiver står rundt 0 er det ok.
    Jeg har effektforsterker på alle kanaler,men dette har vel lite å si.

    "Sliter" fortsatt med lav output.
    Er det veldig lav gain på pre out på disse receiver serien?
    -Bladelius Idun - Bladelius S250 x 2 -Xindak Dac5 - Audio Physic Scorpio 25 -

  18. #598
    Intermediate gpt33 sin avatar
    Medlem siden
    Jun 2004
    Sted
    Trondheim
    Poster
    1,905
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av s-wiuls
    De av dere som kjenner litt til høytalere og kalibrering, hva tenker dere om det min yamaha forsterker setter høytalerene til etter auto kalibrering?

    (ps: 2 stk xtz 10 sub bak i hjørnet som tårn...)

    Fazon F5 Front: Large
    Fazon Lcr Senter: 120 hz
    Fazon Sat Surround: 90 hz
    Xtz 10 sub X 2 on

    Hifi klubben anbefalte fronter på 40-60 hz, resten på 80 hz

    Er kanskje grunnen til at yamaha vil ha senter på 120 hz for og få litt hjelp av frontene? Eller er det sub som tar seg av det under 120?? (Ville vært dumt da disse står bak...)

    120hz på center syns jeg hørtes litt høyt ut.
    Ofte fungerer det bra å sette alt til 80hz,å la sub ta seg av resten.
    Du må neste prøve litt forskjellig for å høre hva som funker best i ditt rom.
    Bruk gjerne DB måler.
    -Bladelius Idun - Bladelius S250 x 2 -Xindak Dac5 - Audio Physic Scorpio 25 -

  19. #599
    Intermediate bUlk sin avatar
    Medlem siden
    Sep 2005
    Poster
    797
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gpt33
    120hz på center syns jeg hørtes litt høyt ut.
    Ofte fungerer det bra å sette alt til 80hz,å la sub ta seg av resten.
    Du må neste prøve litt forskjellig for å høre hva som funker best i ditt rom.
    Bruk gjerne DB måler.
    Har du satt opp at du har effekt trinn på front og så kjørt en auto kalibrering?

  20. #600
    Intermediate gpt33 sin avatar
    Medlem siden
    Jun 2004
    Sted
    Trondheim
    Poster
    1,905
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bUlk
    Har du satt opp at du har effekt trinn på front og så kjørt en auto kalibrering?
    Skulle du svare meg eller s-wiuls??
    Jeg bruker effekt trinn på alle kanaler untatt presence ht.
    -Bladelius Idun - Bladelius S250 x 2 -Xindak Dac5 - Audio Physic Scorpio 25 -

Side 30 av 32 FørsteFørste ... 10 20 26 27 28 29 30 31 32 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •