Lyden forsvinner fra diverse høytalere

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    May 2010
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyden forsvinner fra diverse høytalere

    Har en denon avr-1509, under bruk forsvinner lyden bare plutselig eller blir dempet. Lyden fra senter bare blir lavere, eller forsvinner helt og kan komme tilbake helt plutselig. Kommer også skrapelyder fra sentern. Og i stereo forsvinner lyden fra venstre høytaler. Fungerer ikke å slå av forsterkern å på igjenn, er samme problemet fra flere lydkilder. Så mistenker at forsterkern er ødelagt.

    Noen som vet hva som kan være problemet?

  2. #2
    Newcomer toppe sin avatar
    Medlem siden
    Jan 2005
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv med en annen kilde, andre høyttalerkabler (som du sjekker at ikke kommer nær jord...) og andre høyttalere... (lite trolig at det er høyttalerene)

    Prøv også en hard-reset av forsterkeren.

    Opplever du samme feil da, så kan du nok trygt levere den der du kjøpte den for reparasjon/bytte.

    Lykke til

  3. #3
    Newcomer
    Medlem siden
    May 2010
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forsøkt både med tuner, pc og ps3. Samme problemet med alt. Kan jo ikke være høytalerne, for noen ganger funker jo alt perfekt. Hvordan tar jeg en hard reset?

  4. #4
    Newcomer toppe sin avatar
    Medlem siden
    Jan 2005
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke gjort dette på en 1509 selv, men forsøk dette:
    Slå av med hovedknappen (ikke standby)
    Hold inne speakers-A og speakers-B knappene og slå på hovedknappen.
    Displayet skal da blinke.
    Slipp knappene etter ca 5 sekunder.

    Om ikke dette fungerer så skal det stå hvordan det gjøres i brukerhåndboken din. (Som du selvsagt har kastet siden du er mann

  5. #5
    Newcomer
    Medlem siden
    May 2010
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk til å resette den, men det virker ikke som om det hadde noe å si. Sentern tøver enda..nå er alle høytalerne på 0.0 db å da er det så vidt lyd i sentern, når jeg skrur den opp på rundt 6 db så kommer lyden å det skurrer litt, skrur jeg mer opp da til maks db så hørest lyden fin ut.

    Prøvde å trykke test tone, da kommer det lyd fra alle høytalerne..å nå virker det som om alt er i orden. Nå står alle høytalerne på 0.0 db.

    Virker som om dette problemet oppstår etter at forsterkern har stått på i mange timer, uansett med eller uten belastning.

  6. #6
    Intermediate Lars J sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,089
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har den tilstrekkelig lufting rundt seg ?

  7. #7
    Newcomer
    Medlem siden
    May 2010
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig det er litt dårlig lufting..men da burde den fungere igjenn når den har stått avslått en hel natt. Så tror nok ikke det er det som er problemet, den har stått på samme plass i over 2 år nå uansett.

  8. #8
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde noe av det samme problemet med en Denon AVR3803 sjøl. Måtte på verksted, hvor de ikke klarte å finne feilen.Fikk da ny 3808. Lever den til rep. må kunne gå på garantien det der. Skal ikke hifiklubben være gode på garantisaker?

  9. #9
    Newcomer toppe sin avatar
    Medlem siden
    Jan 2005
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror med sikkerhet at du kan ta den til HIFI-klubben og sålenge det er såpass enkelt å reprodusere problemet så blir det nok en smal sak å få den reparert eller erstattet.

    Som Jølle sier så er HIFI-klubben svært flinke på garanti/reklamasjonssaker. (Iallefall etter min erfaring)

    Lykke til

  10. #10
    Newcomer
    Medlem siden
    May 2010
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forsket litt mer på problemet, og det oppstår når forsterkern har vært i bruk i mange timer. Uavhengig om den har vært avslått eller ikke. Problemet blir borte når jeg trykker test tone på fjærnkontrollen (fant ut av det når lyden forsvant å jeg skulle sjekke om det var lyd fra høytalerne).

  11. #11
    Intermediate Lars J sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,089
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, ta den med tilbake til hfk og sjekk om du enda har garanti eller reklamasjon. Det er de faktisk ganske flinke til å ordne med.

  12. #12
    Newcomer
    Medlem siden
    May 2010
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg snakket med hifiklubben å skulle bare komme med den. Nå er lyden passelig helt borte hele tia fra både senter å venstre høytaler.

  13. #13
    Newcomer
    Medlem siden
    May 2010
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har forsterkern vært hos hifiklubben i 14 dager. Hvor lang tid bruker egentlig en reperasjon å ta?

  14. #14
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1 til 4 timer...

    Kanksje de sender den til langtvekkistan for å få den reparert...

    Bare å ringe å mase å purre til de får ræva i gir...
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •