Problemer med H/K AVR435, mister lagrede inst ved strømbrudd.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer klevjer sin avatar
    Medlem siden
    Jan 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med H/K AVR435, mister lagrede inst ved strømbrudd.

    Har ett problem med min H/K AVR435. Når strømmen kobles fra (ikke standby) mister jeg alle instillinger gjort i reciveren. Alt av romkoreksjon, innganger og kilder forsvinner og jeg må stille dette inn på nytt.

    Er det noe standbybatteri i reciveren som kan være gått? Og er dette kurant å skifte selv? Reciveren er noen år gammel så den er utenfor garanti.

    Setter prip på innspill.
    Onkyo - Patos - SVS

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ring Dalens elektronikk service å spør. De har harman kardon servicer i norge.

  3. #3
    Newcomer klevjer sin avatar
    Medlem siden
    Jan 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk takk. Vet du hvor i landet de holder til?
    Onkyo - Patos - SVS

  4. #4
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    oslo

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •